Portál AbcLinuxu, 22. říjen 2017 10:26

Dotaz: pada mi server, chybi asi nejaky driver

22.7. 16:52 Rej
pada mi server, chybi asi nejaky driver
Přečteno: 404×
Odpovědět | Admin
Ahoj,

pada mi server Fedora server 26 nejnovejsi aktualizace, v logu jsou tyto chyby:

[ 7.729201] i801_smbus 0000:00:1f.1: can't derive routing for PCI INT A [ 7.729204] i801_smbus 0000:00:1f.1: PCI INT A: not connected [ 7.729230] i801_smbus 0000:00:1f.1: SPD Write Disable is set [ 7.729253] i801_smbus 0000:00:1f.1: Failed to allocate irq -2147483648: -107 [ 7.729312] i801_smbus 0000:00:1f.1: SMBus using polling

lspci ukazuje tohle: 00:1f.1 SMBus: Intel Corporation Celeron N3350/Pentium N4200/Atom E3900 Series SMBus Controller (rev 0b)

nevite cim by to teda mohlo byt ? co mu vadi ? jak to opravit ?

deska je: J3455N-D3H od GigaByte https://www.gigabyte.com/Motherboard/GA-J3455N-D3H-rev-10#ov

Nástroje: Začni sledovat (0) ?Zašle upozornění na váš email při vložení nového komentáře.

Odpovědi

22.7. 20:45 radek
Rozbalit Rozbalit vše Re: pada mi server, chybi asi nejaky driver
Odpovědět | | Sbalit | Link | Blokovat | Admin
Jen pro info, nejnovější bios nainstalován?
Pavel 'TIGER' Růžička avatar 23.7. 11:36 Pavel 'TIGER' Růžička | skóre: 41
Rozbalit Rozbalit vše Re: pada mi server, chybi asi nejaky driver
Odpovědět | | Sbalit | Link | Blokovat | Admin
No nevypadá to moc pěkně.
11.9. 21:57 Petr
Rozbalit Rozbalit vše Re: pada mi server, chybi asi nejaky driver
Odpovědět | | Sbalit | Link | Blokovat | Admin
Ahoj, vyřešil jsi to nějak? Uvažoval jsem o téhle desce, ale pak jsem našel tvůj post,tak nevím nevím...
15.9. 16:13 vaca
Rozbalit Rozbalit vše Re: pada mi server, chybi asi nejaky driver
Ahoj, já jedu na Ubuntu 16.04 server s deskou ASRock J4205-ITX, který mi náhodně po neurčité době zamrzal - když jsem pustil externí rsync na větších datech, málokdy zvládl přenést víc jak 100G. Nainstaloval jsem kernel 4.10, nastavil intel_idle.max_cstate=1 (pro jistotu i v BIOSu) a nainstaloval poslední dostupné drivery na mou grafiku. Ještě potřebuji otestovat v běžném provozu, ale so far so good. P.S.: Podobnou chybu s smbus mi to mimo jiné hlásilo taky, pokud si dobře vzpomínám. Teď už je log čistý, tak to buď vyřešil ten intel_idle.max_cstate=1 nebo driver na grafiku. Příp. jsem doinstalovával ještě jeden driver, ale to už nevzpomenu jaký.

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267, (c) 1999-2007 Stickfish s.r.o.