abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 15:00 | Nová verze

Byla vydána verze 3.0.0 frameworku pro vývoj multiplatformních desktopových aplikací pomocí HTML, CSS a JavaScriptu Electron (YouTube, GitHub). Electron byl původně vyvíjen pro editor Atom pod názvem Atom Shell. Dnes je na Electronu postavena celá řada dalších aplikací.

Ladislav Hagara | Komentářů: 0
dnes 14:44 | Nová verze

Po půl roce vývoje od vydání verze 6.0.0 byla vydána verze 7.0.0 překladačové infrastruktury LLVM (Wikipedie). Přehled novinek v poznámkách k vydání: LLVM, Clang, clang-tools-extra a LLD.

Ladislav Hagara | Komentářů: 0
dnes 13:44 | Nová verze

Byla vydána verze 3.0.0 knihovny pro vykreslování grafů v programovacím jazyce Python Matplotlib (Wikipedie, GitHub). Přehled novinek a galerie grafů na stránkách projektu. Zrušena byla podpora Pythonu 2.

Ladislav Hagara | Komentářů: 0
dnes 00:22 | Komunita

V Norimberku probíhá do pátku ownCloud conference 2018, tj. konference vývojářů a uživatelů open source systému ownCloud (Wikipedie) umožňujícího provoz vlastního cloudového úložiště. Přednášky lze sledovat online. Videozáznamy jsou k dispozici na YouTube. Při této příležitosti byl vydán ownCloud Server 10.0.10. Z novinek lze zdůraznit podporu PHP 7.2. Vydán byl také ownCloud Desktop Client 2.5.0. Vyzkoušet lze online demo ownCloudu.

Ladislav Hagara | Komentářů: 0
dnes 00:11 | Pozvánky

Zářijový pražský sraz spolku OpenAlt se koná již tento čtvrtek – 20. 9. 2018 od 18:00 v Radegastovně Perón (Stroupežnického 20, Praha 5). Tentokrát bez oficiální přednášky, ale zato s dobrým jídlem a pivem – volná diskuse na téma IoT, CNC, svobodný software, hardware a další hračky.

xkucf03 | Komentářů: 0
včera 16:11 | Komunita

Vývojáři relačního databázového systému PostgreSQL oznámili, že schválili svůj Code of Conduct (CoC) aneb kodex chování vývojářů PostgreSQL.

Ladislav Hagara | Komentářů: 16
včera 14:44 | Nová verze

Byla vydána verze 1.0 poštovního serveru Courier (Wikipedie). Aktualizovány byly také související balíčky jako Courier authentication library, Courier-IMAP, SqWebMail, maildrop nebo Cone.

Ladislav Hagara | Komentářů: 0
včera 02:22 | Zajímavý software

Společnost ​Versity Software otevřela svůj archivační souborový systém ScoutFS. Zdrojové kódy jsou k dispozici na GitHubu (kernel space, user space) pod licencí GPLv2.

Ladislav Hagara | Komentářů: 25
včera 00:44 | Nová verze

Byla vydána verze 4.2 programovacího jazyka Swift (Wikipedie). Zdrojové kódy jsou k dispozici na GitHubu. Ke stažení jsou oficiální binární balíčky pro Ubuntu 18.04, Ubuntu 16.04 a Ubuntu 14.04. Přehled novinek ve videozáznamu přednášky z WWDC 2018.

Ladislav Hagara | Komentářů: 6
17.9. 17:55 | Nová verze

Po třech a půl letech od vydání verze 3.4.1 byla vydána nová verze 3.4.2 programu pro filtrování spamu Apache SpamAssassin (Wikipedie). Z novinek lze zmínit 4 nové pluginy. Pravidla budou ověřována pomocí SHA-256 a SHA-512 místo SHA-1. Řešeny jsou také 4 bezpečnostní chyby. Například chyba CVE-2018-11780 v pluginu PDFInfo zneužitelná ke vzdálenému spuštění kódů (RCE).

Ladislav Hagara | Komentářů: 0
Na optické médium (CD, DVD, BD aj.) jsem naposledy vypaloval(a) data před méně než
 (13%)
 (15%)
 (20%)
 (23%)
 (25%)
 (4%)
 (1%)
Celkem 364 hlasů
 Komentářů: 33, poslední 16.9. 11:55
Rozcestník

Dotaz: Radeon9600 - nejede 3D akcelerace

mess avatar 9.9.2005 19:56 mess | skóre: 43 | blog: bordel | Háj ve Slezsku - Smolkov
Radeon9600 - nejede 3D akcelerace
Přečteno: 147×
Vím, že se to tady řešilo x-krát, ale nedokázal jsem podle
žádné diskuse tu 3D akceleraci zprovoznit.
Mám Mandrivu LE2005,Sapphire Radeon 9600XT. Při bootu se mi objeví výpis:
Startuji dkms
ati (8.10.19) Installing module
...(Bad exit status: 3)
Build failed Installation skipped. [OK]

v make.log, co je v adresáři /usr/src/ati-8.10.19 je napsané
make -C SUBDIRS=/usr/src/ati-8.10.19/2.6.x modules
make: *** SUBDIRS=/usr/src/ati-8.10.19/2.6.x: No such file or directory. Stop.
make: *** [kmod_build] Error 2
build failed with return value 2
což se mi zdá jako kravina, protože ten adresář existuje
Soubory Xorg.0.log, make.log a xorg.conf jsem dal sem

Taky bych rád věděl, jestli se dá (popř. jak) ten modul nějak hodit mezi normální moduly a nainstalovat jako normální modu.l
Tak prosím, kdo budete mít cestu kolem tohoto příspěvku, poraďte prosím.
Cez párne mesiace zošíváš vaginy, cez neparne montuješ hajzle.

Odpovědi

10.9.2005 08:57 Jan Zapletal
Rozbalit Rozbalit vše Re: Radeon9600 - nejede 3D akcelerace
Jedinou možností nápravy je kontaktovat firmu ATI a požádat ji, aby zpřístupnila specifikace ke svým grafickým kartám, jako to dělá třeba firma Intel.

Vývojáři potom mohou napsat svobodné ovladače a případné chyby v nich opravovat.
10.9.2005 09:19 Michal
Rozbalit Rozbalit vše Re: Radeon9600 - nejede 3D akcelerace
Stejna karta mi na Debianu jede ok. Pouzij posledni drivery (8.16.20).
10.9.2005 13:01 Kiwwiaq | skóre: 4 | Košice
Rozbalit Rozbalit vše Re: Radeon9600 - nejede 3D akcelerace
poradim ti ... vykasli sa na mandrivu a prejdi na debian ... zo zaciatku ti to mozno bude robit problem lebo to nieje ziaden clickfest ale tuto kartu mam a rozbehal som ju za 10 min ...
mess avatar 10.9.2005 17:41 mess | skóre: 43 | blog: bordel | Háj ve Slezsku - Smolkov
Rozbalit Rozbalit vše Re: Radeon9600 - nejede 3D akcelerace
pouvazuju o tom, diky
Cez párne mesiace zošíváš vaginy, cez neparne montuješ hajzle.
11.9.2005 11:10 Jiří Hlinka | skóre: 29 | blog: zapisky | Teplice
Rozbalit Rozbalit vše Re: Radeon9600 - nejede 3D akcelerace
nikdy jsem neměl problémy s kombinací Mandarake/Mandriva(10.0, 10.1, 2005LE) + ATI drivery. Určitě si musíš hlídat verzi jádra v systému a nejvyšší podporovanou verzi jádra ATI ovladačema. Nemyslím si že by to byl problém v Mandrive...

Verze 8.10.19 kterou používáš je dost zastaralá (příčinou problémů tedy může být ze strany ATI ovladačů nepodporovaná verze jádra), velmi doporučuju stáhnout si nejnovejsi verzi ovladačů (jak uz psal Michal) - nyní 8.16.20.
10.9.2005 21:26 Rada | skóre: 14
Rozbalit Rozbalit vše Re: Radeon9600 - nejede 3D akcelerace
Zdravím,

Rozjel jsem na Mandrivě karu 9600PRO a to tak, že jsem musel použít poslední verzi ovladačů(tehdy myslím 8.14.cosi), neboť starší drivery nepodporují jádro 2.6.11, kterým je Mandriva vybavena, a nainstalovat zdrojáky jádra z CD Mandrivy - zdrojáky z updatu dělaly problémy - neměly stejné kernel headers(jen k vůli nim jsem ty zdrojáky instaloval).

Problém byl ale ten, že karta na Mandrivě vždy po neurčitém čase používání 3D akcelerace prostě způsobila úplné vytuhnutí systému. Tento jev nezmizel ani u následujících ovldačů a ani u jiných jader.

Nainstaloval jsem kartu do Mandrake 10.1, kde chodila stabilně. Problém ale byl - stejně jako u Mandrivy, že starší (a nejlepší) hry, jako UT, Quake 3, Tactical Ops, běžely jako ve vodě - když jsem pohnul myší, hra reagovala se spožděním a zpomaleně, na prudké pohyby vůbec.

Chtěl bych se ještě úspěšných debianistů zeptat (omlouvám se, že odpovídám dotazem), zda tendto problém(nebo jakýkoliv jiný) také zaznamenali.

Pokud ne, budu instalovat Dabian...
11.9.2005 08:45 mimi.vx | skóre: 38 | blog: Mimi.VX | Praha
Rozbalit Rozbalit vše Re: Radeon9600 - nejede 3D akcelerace
na Slackware 10.1 v pohode s 9700 pro... jen bylo potreba vetsinou par patchu z www.rage3d.org

na gentoo bez problemu ....
USE="-gnome -kde";turris
mess avatar 11.9.2005 16:44 mess | skóre: 43 | blog: bordel | Háj ve Slezsku - Smolkov
Rozbalit Rozbalit vše Re: Radeon9600 - nejede 3D akcelerace
To by mě zajímalo, proč dávají do distibuce ovladače, které nepodporujou použité jádro. To mi nejde do hlavy...
Cez párne mesiace zošíváš vaginy, cez neparne montuješ hajzle.

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.