abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 14:44 | Pozvánky

Spolek OpenAlt zve příznivce otevřených technologií a otevřeného přístupu na 151. brněnský sraz, který proběhne v pátek 20. 4. od 18:00 hodin v restauraci Benjamin na Drobného 46.

Ladislav Hagara | Komentářů: 0
dnes 13:33 | Nová verze

Byla vydána verze 18.04.0 KDE Aplikací (KDE Applications). Přehled novinek v kompletním seznamu změn a na stránce s dalšími informacemi.

Ladislav Hagara | Komentářů: 0
dnes 13:11 | Nová verze

Bylo oznámeno vydání nové stabilní verze 1.26 a beta verze 1.27 open source textového editoru Atom (Wikipedie). Přehled novinek i s náhledy v příspěvku na blogu. Podrobnosti v poznámkách k vydání.

Ladislav Hagara | Komentářů: 0
dnes 12:55 | Komunita

Dle plánu byla dnes vydána hra Rise of the Tomb Raider (Wikipedie) pro Linux. Koupit ji lze za 49,99 €.

Ladislav Hagara | Komentářů: 0
dnes 09:55 | Bezpečnostní upozornění

Společnost Oracle vydala čtvrtletní bezpečnostní aktualizaci svých softwarových produktů (CPU, Critical Patch Update). Opraveno bylo celkově 254 bezpečnostních chyb. V Oracle Java SE je například opraveno 14 bezpečnostních chyb. Vzdáleně zneužitelných bez autentizace je 12 z nich. V Oracle MySQL je opraveno 33 bezpečnostních chyb. Vzdáleně zneužitelné bez autentizace jsou 2 z nich.

Ladislav Hagara | Komentářů: 2
včera 23:11 | Nová verze

Byla vydána verze 8.0 linuxové distribuce Trisquel GNU/Linux. Nejnovější verze Trisquel nese kódové jméno Flidas a bude podporována do roku 2021. Výchozím prostředím je nově MATE 1.12. Trisquel patří mezi svobodné distribuce doporučované Nadací pro svobodný software (FSF).

Ladislav Hagara | Komentářů: 0
včera 16:00 | Nová verze

Byla vydána nová verze 27.9.0 webového prohlížeče Pale Moon (Wikipedie) vycházejícího z Firefoxu. Přehled novinek v poznámkách k vydání. Jedná se o poslední větší aktualizaci verze 27. Vývojáři se zaměří na novou verzi 28.

Ladislav Hagara | Komentářů: 0
včera 12:00 | Nová verze

Google Chrome 66 byl prohlášen za stabilní (YouTube). Nejnovější stabilní verze 66.0.3359.117 tohoto webového prohlížeče přináší řadu oprav a vylepšení. Vylepšeny byly také nástroje pro vývojáře (YouTube). Opraveno bylo 62 bezpečnostních chyb.

Ladislav Hagara | Komentářů: 0
včera 06:00 | Nová verze

Byla vydána druhá RC verze nové řady 2.10 svobodné aplikace pro úpravu a vytváření rastrové grafiky GIMP. Přehled novinek i s náhledy v oznámení o vydání.

Ladislav Hagara | Komentářů: 0
17.4. 23:39 | Pozvánky

Již tento čtvrtek (19. 4.) se v posluchárně 107 na Fakultě informačních technologií ČVUT v Praze Dejvicích odehraje večer s Turrisem, tentokrát zaměřený na nový modulární router MOX. Mluvit o něm budou Patrick Zandl a Ondřej Filip, ale bude i prostor pro dotazy a diskuzi s vývojáři. Akce začíná v 18:00 a plánovaný konec je v 19:45. Mapka, kde se nachází daná posluchárna, a možnost registrace je k dispozici na webu CZ.NIC.

Miška | Komentářů: 0
Používáte na serverech port knocking?
 (2%)
 (7%)
 (47%)
 (27%)
 (16%)
Celkem 321 hlasů
 Komentářů: 29, poslední 5.4. 12:25
    Rozcestník

    Dotaz: XI-626

    16.10.2005 11:13 Black
    XI-626
    Přečteno: 202×
    Dobry den mam Fedoru ve verzi 2 a mam wifi adapter XI-626.Jsem totalni zacatecnik nedavno jsem si odinstaloval windows a nainstaloval Fedoru. Ale mam problem nevim jak mam dostat ovladac HostAP do systemu (mam ho stahly) ale nevim jak ho dostat do systemu.Chci pripomenout ze jsem zacatecnik ktery cerstve nainstaloval LINUX.Byl bych strasne rad kdyby mi nekdo pomohl.Dival jsem se na navody na webu ale kdyz jsem se ridil postupy tak jsem nikdy nedospel ke kyzenemu cily.Prosim poradte.Diky ICQ 301191826

    Odpovědi

    16.10.2005 13:22 azero | skóre: 10 | blog: azero | Brno
    Rozbalit Rozbalit vše Re: XI-626
    Zkousel jste pouzit hostap-driver balicek primo k FC2 (treba na ATrpms), mel by jit nainstalovat pomoci yum (apt-get, up2date...)?

    Co presne znamena nevim jak ho dostat do systemu?
    Johny z Podoli avatar 16.10.2005 13:35 Johny z Podoli | skóre: 26 | blog: rocfdebian
    Rozbalit Rozbalit vše Re: XI-626
    takže:

    předpoklady: zdrojáky kernelu, gcc, cpp, make, wget, wireless-tools

    a postup co psát jako root

    //stazeni a kompilace wget http://hostap.epitest.fi/releases/hostap-driver-0.3.9.tar.gz tar -xvvzf hostap-driver-0.3.9.tar.gz cd hostap-driver-0.3.9 make make install modprobe hostap_pci

    //pripojeni k siti iwconfig wlan0 mode managed iwconfig wlan0 essid _ESSID_AP_KAM_SE_CHCES_PRIPOJIT_

    //nastaveni IP (lze pouzit i z dhcp...) ifconfig wlan0 IP netmask MASKA route add default gw IP_ADRESA_GATEWAY

    ping seznam.cz :)
    Můj web o táborech: Letní dětské tábory, Hudební tábor , Můj nový blog na Nul.cz
    Johny z Podoli avatar 16.10.2005 13:36 Johny z Podoli | skóre: 26 | blog: rocfdebian
    Rozbalit Rozbalit vše Re: XI-626
    ještě že máme náhled :)
    
    takže:
    předpoklady: zdrojáky kernelu, gcc, cpp, make, wget, wireless-tools
    
    a postup co psát jako root
    
    //stazeni a kompilace wget http://hostap.epitest.fi/releases/hostap-driver-0.3.9.tar.gz 
    tar -xvvzf hostap-driver-0.3.9.tar.gz
    cd hostap-driver-0.3.9
    make
    make install 
    modprobe hostap_pci
    
    //pripojeni k siti 
    iwconfig wlan0 mode managed 
    iwconfig wlan0 essid _ESSID_AP_KAM_SE_CHCES_PRIPOJIT_
    
    //nastaveni IP (lze pouzit i z dhcp...) 
    ifconfig wlan0 IP netmask MASKA 
    route add default gw IP_ADRESA_GATEWAY
    
    ping seznam.cz :) 
    
    
    Můj web o táborech: Letní dětské tábory, Hudební tábor , Můj nový blog na Nul.cz
    16.10.2005 14:52 Tomas
    Rozbalit Rozbalit vše Re: XI-626
    podarilo se mi to rozbalit prejit do adresare hostap-driver-0.3.9 pak jsem dal prikaz make a napsalo to: /bin/sh: line1: gcc: command not found *** Can not build for 2.6 with a non-2.6 source! make: *** 2.6. Error1

    tak nevim kde je chyba?? dal bych tu i print screen ale asi to nejde co?

    Nevite si rady??
    Johny z Podoli avatar 16.10.2005 15:16 Johny z Podoli | skóre: 26 | blog: rocfdebian
    Rozbalit Rozbalit vše Re: XI-626
    psal jsem:
    předpoklady: zdrojáky kernelu, gcc, cpp, make, wget, wireless-tools
    z toho plyne, co je nutné mít na PC aby to šlo přeložit.

    jedna z věcí je gcc (což ti chybí) zisti si, jak na tvojem distru toto přidáš, kdyby si měl debain tak stačí aby si napsal

    aptitude install gcc cppp make
    Johny
    Můj web o táborech: Letní dětské tábory, Hudební tábor , Můj nový blog na Nul.cz
    16.10.2005 16:25 Ctirad Feřtr | skóre: 43 | Praha
    Rozbalit Rozbalit vše Re: XI-626
    Teda radit naprostému začátečníkovi, aby si něco kompiloval ze zdrojáků, notabene když to má k dispozici jako balík pro jeho distro, to už opravdu hraničí se škodolibostí.
    16.10.2005 16:38 Tomas
    Rozbalit Rozbalit vše Re: XI-626
    no prave vubec si nevim rady.
    16.10.2005 17:18 azero | skóre: 10 | blog: azero | Brno
    Rozbalit Rozbalit vše Re: XI-626

    Umite pouzit a konfigurovat yum/apt-get/u2date?

    Pokud ano,pridejte adresu atrpms do prislusneho konfigu a nainstalujte mnou vyse zmineny balicek hostap-driver, postara se Vam to i o zavislosti (snad)...

    Pokud ne, nejdrive se zkuste podivat treba na tento clanek na rootu, jsou tam vysvetlene zaklady spravy balicku ve Fedore a muzete pomoci yum/apt-get/u2date pridat zmineny balik...

    16.10.2005 18:31 Tomas
    Rozbalit Rozbalit vše Re: XI-626
    nikde jsem yum nenasel takze asi ve Fedore 2 nebude.Zkusim stahnout Fedoru 4
    Johny z Podoli avatar 16.10.2005 17:51 Johny z Podoli | skóre: 26 | blog: rocfdebian
    Rozbalit Rozbalit vše Re: XI-626
    radím podle mého nejlepšího vědomí a svědomí, já nikdy hostap z balíku neměl, vždy kompiluji :-)

    navíc když by měl splněné podmínky tak těch 6 příkazů snad napsat zvládne :)

    ale jo, peru se tu s jednim systémem asi 9 dní, takže možná škodolibost je :)))
    Můj web o táborech: Letní dětské tábory, Hudební tábor , Můj nový blog na Nul.cz
    16.10.2005 18:04 Jan Martinek | skóre: 43 | blog: johny | Brno
    Rozbalit Rozbalit vše Re: XI-626
    Jestli jsi opravdu začátečník a nainstaloval jsi Fedoru 2 a to ještě nekompletní, tak sis své začátky _velmi_ ztížil. Dej na moje rady a udělej tohle:
    - sežeň si Fedoru 4
    - nainstaluj ji a vyber, že chceš VŠECHNY balíčky
    Velmi rychle bys totiž narazil na to, že ti chybí spousta balíčků, snažil by ses je nainstalovat a dostal se do "rpm hell". Ve Fedoře 2 totiž není yum, který by to řešil za tebe (pokud si dobře pamatuji)
    Navíc ve Fedoře 4 je system-config-network s podporou WiFi, takže tam si to krásně naklikáš.
    16.10.2005 18:26 Tomas
    Rozbalit Rozbalit vše Re: XI-626
    Dobre , děkuji dam na vas a stahnu si tu fedoru 4 a uvidim jestli to tam bude.Diky
    16.10.2005 20:34 ZAH | skóre: 42 | blog: ZAH
    Rozbalit Rozbalit vše Re: XI-626
    Ve Fedoře 2 samozřejmě yum je, spíše je to už slabší s aktualizací repozitory. On tam je už od RH9 možná 8. Ale jinak přechod na novější verzi lze asi jen doporučit.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.