abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 17:33 | Bezpečnostní upozornění

Před šesti týdny byly publikovány výsledky bezpečnostního auditu zdrojových kódů OpenVPN a nalezené bezpečnostní chyby byly opraveny ve verzi OpenVPN 2.4.2. Guido Vranken minulý týden oznámil, že v OpenVPN nalezl další čtyři bezpečnostní chyby (CVE-2017-7520, CVE-2017-7521, CVE-2017-7522 a CVE-2017-7508). Nejzávažnější z nich se týká způsobu, jakým aplikace zachází s SSL certifikáty. Vzdálený útočník může pomocí speciálně

… více »
Ladislav Hagara | Komentářů: 0
dnes 06:55 | Zajímavý projekt

V Edici CZ.NIC vyšla kniha Průvodce labyrintem algoritmů. Kniha je ke stažení zcela zdarma (pdf) nebo lze objednat tištěnou verzi za 339 Kč (připojení přes IPv4) nebo 289 Kč (připojení přes IPv6).

Ladislav Hagara | Komentářů: 6
dnes 06:33 | Zajímavý software

Byla vydána verze 2.2.0 svobodného správce hesel KeePassXC (Wikipedie). Jedná se o komunitní fork správce hesel KeePassX s řadou vylepšení.

Ladislav Hagara | Komentářů: 0
dnes 06:11 | IT novinky

Vývojář Debianu Henrique de Moraes Holschuh upozorňuje v diskusním listu debian-devel na chybu v Hyper-Threadingu v procesorech Skylake a Kaby Lake od Intelu. Za určitých okolností může chyba způsobit nepředvídatelné chování systému. Doporučuje se aktualizace mikrokódu CPU nebo vypnutí Hyper-Threadingu v BIOSu nebo UEFI [reddit].

Ladislav Hagara | Komentářů: 0
24.6. 01:23 | Komunita

Phoronix spustil 2017 Linux Laptop Survey. Tento dotazník s otázkami zaměřenými na parametry ideálního notebooku s Linuxem lze vyplnit do 6. července.

Ladislav Hagara | Komentářů: 3
23.6. 22:44 | Nová verze

Po třech měsících vývoje od vydání verze 5.5.0 byla vydána verze 5.6.0 správce digitálních fotografií digiKam (digiKam Software Collection). Do digiKamu se mimo jiné vrátila HTML galerie a nástroj pro vytváření videa z fotografií. V Bugzille bylo uzavřeno více než 81 záznamů.

Ladislav Hagara | Komentářů: 1
23.6. 17:44 | Nová verze

Byla vydána verze 9.3 open source alternativy GitHubu, tj. softwarového nástroje s webovým rozhraním umožňujícího spolupráci na zdrojových kódech, GitLab. Představení nových vlastností v příspěvku na blogu a na YouTube.

Ladislav Hagara | Komentářů: 3
23.6. 13:53 | Nová verze

Simon Long představil na blogu Raspberry Pi novou verzi 2017-06-21 linuxové distribuce Raspbian určené především pro jednodeskové miniaturní počítače Raspberry Pi. Společně s Raspbianem byl aktualizován také instalační nástroj NOOBS (New Out Of the Box Software). Z novinek lze zdůraznit IDE Thonny pro vývoj v programovacím jazyce Python a především offline verzi Scratche 2.0. Ten bylo dosud možné používat pouze online. Offline bylo možné používat pouze Scratch ve verzi 1.4. Z nového Scratchu lze ovládat také GPIO piny. Scratch 2.0 vyžaduje Flash.

Ladislav Hagara | Komentářů: 1
22.6. 14:24 | Nová verze

Opera 46, verze 46.0.2597.26, byla prohlášena za stabilní. Nejnovější verze tohoto webového prohlížeče je postavena na Chromiu 59. Z novinek lze zmínit například podporu APNG (Animated Portable Network Graphics). Přehled novinek pro vývojáře na blogu Dev.Opera. Oznámení o vydání zmiňuje také první televizní reklamu.

Ladislav Hagara | Komentářů: 0
22.6. 13:37 | IT novinky

I čtenáři AbcLinuxu před dvěma lety vyplňovali dotazníky věnované Retro ThinkPadu. Nyní bylo potvrzeno, že iniciativa Retro ThinkPad je stále naživu a Lenovo připravuje speciální edici ThinkPadu jako součást oslav jeho 25. výročí.

Ladislav Hagara | Komentářů: 34
Chystáte se pořídit CPU AMD Ryzen?
 (6%)
 (31%)
 (1%)
 (9%)
 (44%)
 (9%)
Celkem 841 hlasů
 Komentářů: 65, poslední 1.6. 19:16
    Rozcestník

    Dotaz: Polámaná SAMBA v Ubuntu 6.06

    12.1.2007 15:28 Roman
    Polámaná SAMBA v Ubuntu 6.06
    Přečteno: 294×
    V nautilu jsem na adreáři vyvolal kontextové menu a kliknul na položku sdílet. V objevivší se nabidce jsem si vybral sambu, která se začala automaticky stahovat a instalovat (po zadání hesla), ale instalace bohužel selhala s tímto hrozivým chybovým hlášením:
    Přednastavuji balíky...
    Instaluji balík samba.
    (Čtu databázi ... nyní je nainstalováno 96506 souborů a adresářů.)
    Rozbaluji samba (z .../samba_3.0.22-1ubuntu3.1_i386.deb) ...
    Nastavuji balík samba (3.0.22-1ubuntu3.1) ...
    Generating /etc/default/samba...
    TDBSAM version too old (0), trying to convert it.
    TDBSAM converted successfully.
    account_policy_get: tdb_fetch_uint32 failed for field 1 (min password length), returning 0
    account_policy_get: tdb_fetch_uint32 failed for field 2 (password history), returning 0
    account_policy_get: tdb_fetch_uint32 failed for field 3 (user must logon to change password), returning 0
    account_policy_get: tdb_fetch_uint32 failed for field 4 (maximum password age), returning 0
    account_policy_get: tdb_fetch_uint32 failed for field 5 (minimum password age), returning 0
    account_policy_get: tdb_fetch_uint32 failed for field 6 (lockout duration), returning 0
    account_policy_get: tdb_fetch_uint32 failed for field 7 (reset count minutes), returning 0
    account_policy_get: tdb_fetch_uint32 failed for field 8 (bad lockout attempt), returning 0
    account_policy_get: tdb_fetch_uint32 failed for field 9 (disconnect time), returning 0
    account_policy_get: tdb_fetch_uint32 failed for field 10 (refuse machine password change), returning 0
    update-rc.d: warning: /etc/rc2.d/K09samba is not a link to ../init.d/samba or /etc/init.d/samba
    update-rc.d: warning: /etc/rc3.d/K09samba is not a link to ../init.d/samba or /etc/init.d/samba
    invoke-rc.d: dangling symlink: /etc/rc2.d/K09samba
    dpkg: chyba při zpracovávání samba (--configure):
     podproces post-installation script vrátil chybový status 102
    Při zpracování nastaly chyby:
     samba
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Instalace balíku selhala. Zkouším obnovit:
    Nastavuji balík samba (3.0.22-1ubuntu3.1) ...
    update-rc.d: warning: /etc/rc2.d/K09samba is not a link to ../init.d/samba or /etc/init.d/samba
    update-rc.d: warning: /etc/rc3.d/K09samba is not a link to ../init.d/samba or /etc/init.d/samba
    invoke-rc.d: dangling symlink: /etc/rc2.d/K09samba
    dpkg: chyba při zpracovávání samba (--configure):
     podproces post-installation script vrátil chybový status 102
    
    V synapticu se ukázala jako nainstalovaná, rozhodl jsem se ji radši odebrat a nainstalovat znovu, ale i odebrání selhalo:
    (Čtu databázi ... nyní je nainstalováno 96555 souborů a adresářů.)
    Odinstalování balíku samba ...
    invoke-rc.d: dangling symlink: /etc/rc2.d/K09samba
    dpkg: chyba při zpracovávání samba (--remove):
     podproces pre-removal script vrátil chybový status 102
    Při zpracování nastaly chyby:
     samba
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Instalace balíku selhala. Zkouším obnovit:
    
    Zkusil jsem ještě reinstalaci, ale nepřekvapilo mě, že marně:
    Přednastavuji balíky...
    Instaluji balík samba.
    (Čtu databázi ... nyní je nainstalováno 96556 souborů a adresářů.)
    Připravuji nahrazení samba 3.0.22-1ubuntu3.1 (pomocí .../samba_3.0.22-1ubuntu3.1_i386.deb) ...
    invoke-rc.d: dangling symlink: /etc/rc2.d/K09samba
    dpkg: varování - starý pre-removal skript navrátil chybový kód 102
    dpkg - zkouším raději skript z nově nainstalovaného balíku ...
    invoke-rc.d: dangling symlink: /etc/rc2.d/K09samba
    dpkg: chyba při zpracovávání /var/cache/apt/archives/samba_3.0.22-1ubuntu3.1_i386.deb (--unpack):
     podproces nový pre-removal skript vrátil chybový status 102
    Při zpracování nastaly chyby:
     /var/cache/apt/archives/samba_3.0.22-1ubuntu3.1_i386.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Instalace balíku selhala. Zkouším obnovit:
    
    Můžete mi prosím poradit, jak mám svůj systém dostat do standardního stavu? Děkuji.

    Odpovědi

    12.1.2007 19:34 Roman
    Rozbalit Rozbalit vše Re: Polámaná SAMBA v Ubuntu 6.06
    Ještě mohu doplnit, že po /etc/init.d/samba start tato najede a funguje.
    12.1.2007 21:19 nejsem | skóre: 14 | blog: nejsem
    Rozbalit Rozbalit vše Re: Polámaná SAMBA v Ubuntu 6.06
    melo by stacit vytvorit symlink
    ln -s /etc/init.d/samba /etc/rc2.d/K09samba>
    ln -s /etc/init.d/samba /etc/rc3.d/K09samba>
    ------------------------------- A vy snad těm počítačům věříte?
    12.1.2007 21:20 nejsem | skóre: 14 | blog: nejsem
    Rozbalit Rozbalit vše Re: Polámaná SAMBA v Ubuntu 6.06
    jako root a bez toho zobacku na konci
    ------------------------------- A vy snad těm počítačům věříte?

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.