abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
eParkomat, startup z ČR, postoupil mezi finalisty evropského akcelerátoru ChallengeUp!
Robot na pivo mu otevřel dveře k opravdovému byznysu
Internet věcí: Propojený svět? Už se to blíží...
včera 21:21 | Nová verze Ladislav Hagara | Komentářů: 0
včera 11:44 | Zajímavý projekt

Na Indiegogo byla spuštěna kampaň na podporu herní mini konzole a multimediálního centra RetroEngine Sigma od Doyodo. Předobjednat ji lze již od 49 dolarů. Požadovaná částka 20 000 dolarů byla překonána již 6 krát. Majitelé mini konzole si budou moci zahrát hry pro Atari VCS 2600, Sega Genesis nebo NES. Předinstalováno bude multimediální centrum Kodi.

Ladislav Hagara | Komentářů: 0
včera 00:10 | Nová verze

Byla vydána verze 4.7 redakčního systému WordPress. Kódové označením Vaughan bylo vybráno na počest americké jazzové zpěvačky Sarah "Sassy" Vaughan. Z novinek lze zmínit například novou výchozí šablonu Twenty Seventeen, náhledy pdf souborů nebo WordPress REST API.

Ladislav Hagara | Komentářů: 1
6.12. 12:00 | Zajímavý projekt

Projekt Termbox umožňuje vyzkoušet si linuxové distribuce Ubuntu, Debian, Fedora, CentOS a Arch Linux ve webovém prohlížeči. Řešení je postaveno na projektu HyperContainer. Podrobnosti v často kladených dotazech (FAQ). Zdrojové kódy jsou k dispozici na GitHubu [reddit].

Ladislav Hagara | Komentářů: 25
6.12. 11:00 | Bezpečnostní upozornění

Byly zveřejněny informace o bezpečnostní chybě CVE-2016-8655 v Linuxu zneužitelné k lokální eskalaci práv. Chyba se dostala do linuxového jádra v srpnu 2011. V upstreamu byla opravena minulý týden [Hacker News].

Ladislav Hagara | Komentářů: 2
5.12. 22:00 | Komunita

Přibližně před měsícem bylo oznámeno, že linuxová distribuce SUSE Linux Enterprise Server (SLES) běží nově také Raspberry Pi 3 (dokumentace). Obraz verze 12 SP2 pro Raspberry Pi 3 je ke stažení zdarma. Pro registrované jsou po dobu jednoho roku zdarma také aktualizace. Dnes bylo oznámeno, že pro Raspberry Pi 3 je k dispozici také nové openSUSE Leap 42.2 (zprávička). K dispozici je hned několik obrazů.

Ladislav Hagara | Komentářů: 6
5.12. 06:00 | Zajímavý software

OMG! Ubuntu! představuje emulátor terminálu Hyper (GitHub) postavený na webových technologiích (HTML, CSS a JavaScript). V diskusi k článku je zmíněn podobný emulátor terminálu Black Screen. Hyper i Black Screen používají framework Electron, stejně jako editor Atom nebo vývojové prostředí Visual Studio Code.

Ladislav Hagara | Komentářů: 50
5.12. 06:00 | Zajímavý článek

I letos vychází řada ajťáckých adventních kalendářů. QEMU Advent Calendar 2016 přináší každý den nový obraz disku pro QEMU. Programátoři se mohou potrápit při řešení úloh z kalendáře Advent of Code 2016. Kalendáře Perl Advent Calendar 2016 a Perl 6 Advent Calendar přinášejí každý den zajímavé informace o programovacím jazyce Perl. Stranou nezůstává ani programovací jazyk Go.

Ladislav Hagara | Komentářů: 10
3.12. 16:24 | Nová verze

Byla vydána Mageia 5.1. Jedná se o první opravné vydání verze 5, jež vyšla v červnu loňského roku (zprávička). Uživatelům verze 5 nepřináší opravné vydání nic nového, samozřejmě pokud pravidelně aktualizují. Vydání obsahuje všechny aktualizace za posledního téměř půldruhého roku. Mageia 5.1 obsahuje LibreOffice 4.4.7, Linux 4.4.32, KDE4 4.14.5 nebo GNOME 3.14.3.

Ladislav Hagara | Komentářů: 17
3.12. 13:42 | Pozvánky

V Praze probíhá konference Internet a Technologie 16.2, volné pokračování jarní konference sdružení CZ.NIC. Konferenci lze sledovat online na YouTube. K dispozici je také archiv předchozích konferencí.

Ladislav Hagara | Komentářů: 0
Kolik máte dat ve svém domovském adresáři na svém primárním osobním počítači?
 (32%)
 (24%)
 (29%)
 (8%)
 (5%)
 (3%)
Celkem 785 hlasů
 Komentářů: 50, poslední 29.11. 15:50
Rozcestník
Reklama

Dotaz: Apache2 a PHP5 - php modul nezkompilován

5.7.2007 22:40 milanS
Apache2 a PHP5 - php modul nezkompilován
Přečteno: 1010×
Prosím znalé o pomoc. Nainstaloval jsem v Gentoo Apache a PHP jako modul (USE = Apache2). Přesto, pokud vypíši apache -l, tak se mi v seznamu přeložených modulů PHP neobjeví a pochopitelně Apache běží, ale PHP nefunguje (banální test s php_info(). Díky za radu co dělám blbě.

Odpovědi

5.7.2007 23:48 jm
Rozbalit Rozbalit vše Re: Apache2 a PHP5 - php modul nezkompilován
Pridej si -D PHP5 do APACHE2_OPTS v /etc/conf.d/apache2.
6.7.2007 10:12 milanS
Rozbalit Rozbalit vše Re: Apache2 a PHP5 - php modul nezkompilován
To mám. Apache je keywords ~x86 (verze 2.2.4), php je stable 5.2.2. Zkusím Apache vrátit na stable (2.0.58) a uvidíme.
6.7.2007 11:55 jm
Rozbalit Rozbalit vše Re: Apache2 a PHP5 - php modul nezkompilován
Ach jo; nepouzivej apache -l, v initskriptu je funkce na zobrazeni nahranych modulu. Resis blbiny. Jestli to mas spravne, tak si restartuj apache a smaz cache v prohlizeci.
6.7.2007 22:58 milanS
Rozbalit Rozbalit vše Re: Apache2 a PHP5 - php modul nezkompilován
Bohužel, to stále nefunguje. Můžeš mi říct, která je ta funkce v initscriptu pro zobrazení nahraných modulů ?
6.7.2007 23:05 jm
Rozbalit Rozbalit vše Re: Apache2 a PHP5 - php modul nezkompilován
/etc/init.d/apache2 modules
7.7.2007 23:28 milanS
Rozbalit Rozbalit vše Re: Apache2 a PHP5 - php modul nezkompilován
Jak si to myslel? Když dám /etc/init.d/apache2 modules tak mi to napíše:

* ERROR: wrong args ( modules )

* Usage: apache2 { start|stop|restart|reload|configtest }

* apache2 without arguments for full help

7.7.2007 23:37 XXX
Rozbalit Rozbalit vše Re: Apache2 a PHP5 - php modul nezkompilován
No, tak si zkus obcas pustit emerge --sync a ten Apache upgradnout, a pote pustit etc-update. :)
14.9.2007 01:34 Roman
Rozbalit Rozbalit vše Re: Apache2 a PHP5 - php modul nezkompilován
Už to máš vyřešeno? Apache 2.2.4 šel zkompilovat ale průšvih byl že php se nechtělo zkompilovat si modul pro Apache 2.2.4 takže při kompilaci php jsi vytvořil jen CLI verzi PHPčka.

V portage už je apache 2.2.6 nevím jestli už je to kompatibilní mezi sebou :)

Dívej se důkladně na kompilaci php, píše tam jaký sapi používá.

Apache 2.0 handler použit být nemohl.
14.9.2007 09:31 razor | skóre: 32
Rozbalit Rozbalit vše Re: Apache2 a PHP5 - php modul nezkompilován
Zdar, apache{2}? -l by ti ten modul ani vypsat neměl. Nevypisuje to dynamicky nahrávané moduly, ale pouze moduly přímo zkompilované v apachovi.
14.9.2007 10:29 razor | skóre: 32
Rozbalit Rozbalit vše Re: Apache2 a PHP5 - php modul nezkompilován
Doplním, že dynamicky nahrané moduly můžeš zjistit (pokud je nahrán modul mod_info) pomocí url: http://stroj/server-info. V gentoo ten modul můžeš zavést tak, že v /etc/conf.d/apache2 přidáš do APACHE2_OPTS parametr -D INFO

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.