abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
včera 13:37 | Bezpečnostní upozornění

Společnost Cloudflare (Wikipedie) na svém blogu potvrdila bezpečnostní problém s její službou. V požadovaných odpovědích od reverzní proxy byla odesílána také data z neinicializované paměti. Útočník tak mohl získat cookies, autentizační tokeny, data posílaná přes HTTP POST a další citlivé informace. Jednalo se o chybu v parsování HTML. Zneužitelná byla od 22. září 2016 do 18. února 2017. Seznam webů, kterých se bezpečnostní problém potenciálně týká na GitHubu.

Ladislav Hagara | Komentářů: 1
včera 08:22 | Nová verze

Byla vydána první beta verze Ubuntu 17.04 s kódovým názvem Zesty Zapus. Ke stažení jsou obrazy Kubuntu, Lubuntu, Ubuntu Budgie, Ubuntu GNOME, Ubuntu Kylin, Ubuntu Studio a Xubuntu. Dle plánu by Ubuntu 17.04 mělo vyjít 13. dubna 2017.

Ladislav Hagara | Komentářů: 9
23.2. 17:53 | Bezpečnostní upozornění

Google na svém blogu věnovaném počítačové bezpečnost informuje o nalezení "reálného" způsobu generování kolizí hašovací funkce SHA-1. Podrobnosti a zdrojové kódy budou zveřejněny do 90 dnů. Již dnes lze ale na stránce SHAttered nalézt 2 pdf soubory, jejichž obsah se liší a SHA-1 otisk je stejný (infografika).

Ladislav Hagara | Komentářů: 25
23.2. 17:51 | Nová verze

Vyšla nová verzia open source software na správu a automatizáciu cloudových datacentier Danube Cloud 2.4. Danube Cloud je riešenie postavené na SmartOS, ZFS, KVM a zónach. Obsahuje vlastnosti ako integrovaný monitoring, DNS manažment, zálohy, a samozrejme rozsiahlu dokumentáciu.

dano | Komentářů: 6
23.2. 17:46 | Pozvánky

V Plzni se 3. až 5. března 2017 uskuteční AIMTEChackathon. Je to akce pro vývojáře, grafiky, webdesignéry i veřejnost. Akci provází zajímavé přednášky IT odborníků. Více o programu a možnosti přihlášení na stránkách akce.

cuba | Komentářů: 0
23.2. 01:00 | Nová verze

Známý šifrovaný komunikátor Signal od verze 3.30.0 již nevyžaduje Google Play Services. Autoři tak po letech vyslyšeli volání komunity, která dala vzniknout Google-free forku LibreSignal (dnes již neudržovaný). Oficiální binárky jsou stále distribuované pouze přes Google Play, ale lze použít neoficiální F-Droid repozitář fdroid.eutopia.cz s nezávislými buildy Signalu nebo oficiální binárku stáhnout z Google Play i bez Google účtu

… více »
xm | Komentářů: 7
22.2. 23:14 | Nová verze

Po třech týdnech od vydání první RC verze byla vydána první stabilní verze 17.01.0 linuxové distribuce pro routery a vestavěné systémy LEDE (Linux Embedded Development Environment), forku linuxové distribuce OpenWrt. Přehled novinek v poznámkách k vydání. Dotazy v diskusním fóru.

Ladislav Hagara | Komentářů: 7
22.2. 17:28 | Bezpečnostní upozornění

Byly zveřejněny informace o bezpečnostní chybě CVE-2017-6074 v Linuxu zneužitelné k lokální eskalaci práv. Jde o chybu v podpoře DCCP (Datagram Congestion Control Protocol). Do linuxového jádra se dostala v říjnu 2005. V upstreamu byla opravena 17. února (commit). Bezpečnostní chyba byla nalezena pomocí nástroje syzkaller [Hacker News].

Ladislav Hagara | Komentářů: 16
22.2. 15:00 | Zajímavý software

Společnost Valve vydala novou beta verzi SteamVR. Z novinek lze zdůraznit oficiální podporu Linuxu. Další informace o podpoře této platformy pro vývoj virtuální reality v Linuxu v diskusním fóru. Hlášení chyb na GitHubu.

Ladislav Hagara | Komentářů: 0
22.2. 06:00 | Nová verze

Po necelém roce od vydání verze 0.67 byla vydána verze 0.68 populárního telnet a ssh klienta PuTTY. Podrobnosti v přehledu změn. Řešeny jsou také bezpečnostní chyby.

Ladislav Hagara | Komentářů: 0
Jak se stavíte k trendu ztenčování přenosných zařízení (smartphony, notebooky)?
 (13%)
 (2%)
 (72%)
 (3%)
 (10%)
Celkem 704 hlasů
 Komentářů: 66, poslední 22.2. 18:57
    Rozcestník

    Dotaz: Problem s instalaci XProbe2

    28.7.2007 19:45 Devon
    Problem s instalaci XProbe2
    Přečteno: 384×
    Snazim se nainstalovat program XProbe2 na Debian Linux, ale vzdy po prikazu ./configure to skonci neuspechem kvuli nejake knihovne libpcap a uz si nevim rady co s tim. Tohle mi to nakonec vypise:

    ERROR! Libpcap library/headers not found. http://www.tcpdump.org/ is a good place to fetch one if libpcap library is installed, use the --with-libpcap-* options to specify pathes to include and library files locations.

    Pritom knihovnu libpcap mam v /usr/lib a kdyz dam prikaz ./configure --with-libpcap-libraries=/usr/lib - s urcenym umistenim te knihovny, tak se stane to sami :/ Diky vsem za radu, sem v linuxu lama.

    Odpovědi

    28.7.2007 19:57 Opium | skóre: 14 | blog: drugz | -cenzura-
    Rozbalit Rozbalit vše Re: Problem s instalaci XProbe2
    Proč neinstaluješ xprobe2 z oficiálního repozitáře? Je tam (# apt-get install xprobe2). I když já taky kompiluju skoro všechno růčo tak proti tomu nic nemám:-)
    28.7.2007 19:59 Opium | skóre: 14 | blog: drugz | -cenzura-
    Rozbalit Rozbalit vše Re: Problem s instalaci XProbe2
    Mrskni sem config.log prosím a výstup dpkg -l | grep libpcap; uname -a. dík
    28.7.2007 20:05 Smajchl | skóre: 39 | blog: Drzy_Nazory | Praha
    Rozbalit Rozbalit vše Re: Problem s instalaci XProbe2
    Ono to chce hlavičkový soubory tý knihovny (headers) tak si je nainstaluj a pude to, ale určitě bych to radši nainstaloval z repozitáře.
    My máme všechno co chcem, my máme dobrou náladu!
    28.7.2007 20:05 Smajchl | skóre: 39 | blog: Drzy_Nazory | Praha
    Rozbalit Rozbalit vše Re: Problem s instalaci XProbe2
    Ono to chce hlavičkový soubory tý knihovny (headers) tak si je nainstaluj a pude to, ale určitě bych to radši nainstaloval z repozitáře.s
    My máme všechno co chcem, my máme dobrou náladu!
    28.7.2007 20:09 Opium | skóre: 14 | blog: drugz | -cenzura-
    Rozbalit Rozbalit vše Re: Problem s instalaci XProbe2
    udělej to jednoduše: apt-get build-dep xprobe2, to nainstaluje dev-knihovny/hlavičkové soubory pro kompilaci daného software (ten ale musí být dostupný v repozitáři což xprobe2 je, dále je potřeba mít povolené deb-src repozitáře).
    28.7.2007 21:28 Devon
    Rozbalit Rozbalit vše Re: Problem s instalaci XProbe2
    kdyz zkusim apt-get install xprobe2 tak mi to rekne, ze nemuze najit balik xprobe2... a kdyz zkusim apt-get build-dep xprobe2 tak to vyhodi E: Do sources.list musíte zadat 'zdrojové' URI

    tady je ten config.log: http://leteckaposta.cz/573205839
    29.7.2007 07:38 Smajchl | skóre: 39 | blog: Drzy_Nazory | Praha
    Rozbalit Rozbalit vše Re: Problem s instalaci XProbe2
    smajlik:/home/smajchl# apt-get install -s xprobe2
    Čtu seznamy balíků... Hotovo
    Vytvářím strom závislostí
    Reading state information... Hotovo
    Pozn: Vybírám xprobe místo xprobe2
    Následující NOVÉ balíky budou nainstalovány:
      xprobe
    0 aktualizováno, 1 nově instalováno, 0 k odstranění a 26 neaktualizováno.
    Inst xprobe (0.3-1 Debian:testing)
    Conf xprobe (0.3-1 Debian:testing)
    
    Mám taky debian, tak nevim co s tim máš, co máš v souboru /etc/apt/soutces.list ?

    aktualizoval jsi před instalací seznam balíků? (apt-get update)
    My máme všechno co chcem, my máme dobrou náladu!
    29.7.2007 22:08 Devon
    Rozbalit Rozbalit vše Re: Problem s instalaci XProbe2
    No tak problem byl v tom, ze sem tam mel libpcap knihovnu verze 0.8 a xprobe chtel 0.7 ... po nainstalovani 0.7 vse v poradku ... diky za pomoc :)

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.