abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
včera 11:55 | Komunita

Vývojový tým OpenSSL ve spolupráci s iniciativou Core Infrastructure konsorcia Linux Foundation spustil proces přelicencování této kryptografické knihovny ze současné licence na licenci Apache Licence v 2.0 (ASLv2). Nová licence usnadní začleňování OpenSSL do dalších svobodných a open source projektů. Všichni dosavadní vývojáři OpenSSL (Authors) obdrží v následujících dnech email s prosbou o souhlas se změnou licence.

Ladislav Hagara | Komentářů: 6
včera 01:11 | Komunita

Před třemi týdny Mozilla.cz představila projekt Photon, jehož cílem je návrh a implementace nového vzhledu Firefoxu. Včera zveřejnila první náhled vzhledu Photon. Práce na projektu Photon jsou rozděleny do pěti týmů, které celkem čítají 19 lidí. Zaměřují se na zlepšení prvního spuštění Firefoxu a zaujetí nových uživatelů, celkovou úpravu vzhledu, zlepšení animací, zrychlení odezvy uživatelského rozhraní a také upravení nabídek. Vývoj lze sledovat v Bugzille.

Ladislav Hagara | Komentářů: 14
23.3. 20:00 | Komunita

OneDrive pro firmy je již ve webových prohlížečích na Linuxu stejně rychlý jako na Windows. Microsoft opravil chybu z listopadu loňského roku. OneDrive pro firmy běžel na Linuxu mnohem pomaleji než na Windows. V popisu chyby bylo uvedeno, že stačilo v prohlížeči na Linuxu nastavit v user-agentu Windows a vše se zrychlilo. Odpovědí Microsoftu bylo (Internet Archive: Wayback Machine), že Linux není podporován. Po bouřlivých diskusích na redditu i Hacker News byla chyba nalezena a opravena.

Ladislav Hagara | Komentářů: 4
23.3. 19:00 | Zajímavý projekt

Byla vyhlášena soutěž Hackaday Prize 2017. Soutěž je určena vývojářům open source hardwaru. Pro výherce je připraveno celkově 250 tisíc dolarů. Každý ze 120 finalistů získá tisíc dolarů. Nejlepší pak navíc 50, 30, 20, 15, 10 a 5 tisíc dolarů. Jedná se již o čtvrtý ročník soutěže. V roce 2014 zvítězil projekt globální sítě open source pozemních satelitních stanic SatNOGS. V roce 2015 zvítězil open source systém pro řízení elektrických invalidních vozíků pohybem očí Eyedriveomatic. V roce 2016 zvítězil modulární robot Dtto.

Ladislav Hagara | Komentářů: 0
23.3. 15:00 | Bezpečnostní upozornění

Byla vydána Samba ve verzích 4.6.1, 4.5.7 a 4.4.12. Řešen je bezpečnostní problém CVE-2017-2619. Pomocí symbolických odkazů a souběhu (symlink race) lze "teoreticky" získat přístup k souborům, které nejsou sdíleny. Linuxové distribuce jsou postupně aktualizovány (Debian).

Ladislav Hagara | Komentářů: 0
23.3. 07:43 | Nová verze

Na Steamu se objevil port hry Arma: Cold War Assault (Operation Flashpoint) pro Mac a Linux. … více »

creon | Komentářů: 29
23.3. 05:55 | Nová verze

Po 18 měsících od vydání verze 8.0 byla vydána verze 9.0 open source alternativy GitHubu, tj. softwarového nástroje s webovým rozhraním umožňujícího spolupráci na zdrojových kódech, GitLab. Představení nových vlastností v příspěvku na blogu a na YouTube.

Ladislav Hagara | Komentářů: 0
23.3. 03:33 | Komunita

Platnost posledního patentu souvisejícího s Dolby Digital (AC-3) vypršela. Po MP3 se tak do Fedory oficiálně dostane také kodek AC-3.

Ladislav Hagara | Komentářů: 5
23.3. 00:44 | Komunita

Feral Interactive, společnost zabývající se vydáváním počítačových her pro operační systémy macOS a Linux, nabízí své hry na Steamu vývojářům open source 3D grafické knihovny Mesa zdarma. Podmínkou je minimálně 25 commitů za posledních 5 let. Stejnou nabídku dostali vývojáři knihovny Mesa v roce 2015 od Valve. O rok dříve dostali od Valve tuto nabídku vývojáři Debianu a Ubuntu.

Ladislav Hagara | Komentářů: 0
22.3. 23:55 | Nová verze

Opera 44, verze 44.0.2510.857, byla prohlášena za stabilní. Nejnovější verze tohoto webového prohlížeče je postavena na Chromiu 57. Z novinek vývojáři Opery zdůrazňují podporou Touch Baru na nejnovějších MacBoocích Pro (gif). Přehled novinek pro vývojáře na blogu Dev.Opera.

Ladislav Hagara | Komentářů: 1
Jak se stavíte k trendu ztenčování přenosných zařízení (smartphony, notebooky)?
 (14%)
 (2%)
 (72%)
 (3%)
 (10%)
Celkem 926 hlasů
 Komentářů: 72, poslední 1.3. 11:16
    Rozcestník

    Dotaz: Jak rozchodit broadcom v OpenWRT

    5.3.2008 10:20 Pavel
    Jak rozchodit broadcom v OpenWRT
    Přečteno: 870×
    Zdravim, na Asus WL-500G Premium jsem instaloval OpenWRT 7.09 (openwrt-brcm-2.4-squashfs.trx). Bohuzel mi nejde spustit WIFI sit, pri startu site skript skonci na hlasce Interface type not supported.. Nijak jsem obraz OpenWRT neupravoval, neni nutne do nej jeste nejak dostat firmware k wifi karte?

    Pro jistotu prikladam konfiguracni soubory. Jen strucne vysvetleni: router chci jako wifi klient pripojit k ISP, zarizeni doma se pripoji pres ethernet. Router bude prekladat adresy domaci site na adresu wifi rozhrani.

    /etc/config/network
    #### VLAN configuration
    config switch eth0
            option vlan0    "0 1 2 3 4 5*"
    
    #### Loopback configuration
    config interface loopback
            option ifname   "lo"
            option proto    static
            option ipaddr   127.0.0.1
            option netmask  255.0.0.0
    
    #### LAN configuration
    config interface lan
            option ifname   "eth0.0"
            option proto    static
            option ipaddr   192.168.0.253
            option netmask  255.255.255.0
    
    
    #### WAN configuration
    config interface        wan
            option ifname   "wl0"
            option proto    static
            option ipaddr   10.13.53.15
            option netmask  255.255.255.0
            option gateway  10.13.53.1
            option dns      10.13.53.1
    /etc/config/wireless
    config wifi-device  wl0
            option type     broadcom
    
    config wifi-iface
            option device   wl0
            option network  wifi
            option mode     sta
            option ssid     SPRINGFIELD
            option encryption none

    Odpovědi

    5.3.2008 17:16 Pavel
    Rozbalit Rozbalit vše Re: Jak rozchodit broadcom v OpenWRT
    Jenom chyba v konfiguraci.

    /etc/config/network
    #### VLAN configuration
    config wifi-device  wl0
    #### VLAN configuration
    config switch eth0
            option vlan0    "0 1 2 3 4 5*"
    
    
    #### Loopback configuration
    config interface loopback
            option ifname   "lo"
            option proto    static
            option ipaddr   127.0.0.1
            option netmask  255.0.0.0
    
    
    #### LAN configuration
    config interface lan
            option ifname   "eth0.0"
            option proto    static
            option ipaddr   192.168.0.254
            option netmask  255.255.255.0
    
    
    #### WAN configuration
    config interface        wan
            option ifname   "wl0"
            option proto    static
            option ipaddr   10.13.53.15
            option netmask  255.255.255.0
            option gateway  10.13.53.1
            option dns      10.13.53.1
    /etc/config/wireless
    #### VLAN configuration
    config wifi-device  wl0
            option type     broadcom
    
    config wifi-iface
            option device   wl0
            option network  wan
            option mode     sta
            option ssid     SPRINGFIELD
            option encryption none
    10.4.2008 16:59 Honza
    Rozbalit Rozbalit vše Re: Jak rozchodit broadcom v OpenWRT
    Ahoj.

    Jak jsi s tím spokojený? Ja jsem si ho pravě dneska pořídil, a taky uvažuji, že tam nainstaluji OpenWRT.

    Díky za odpověď.

    Honza

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.