abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 18:44 | Nová verze

Byla vydána verze 4.0 svobodné distribuce GNU/Linuxu gNewSense. Její kódový název je Ucclia a založena je na Debianu 7 Wheezy LTS. Podporovány jsou 3 architektury: i386, amd64 a mipsel (Lemote Yeeloong). Více v poznámkách k vydání.

Ladislav Hagara | Komentářů: 0
dnes 15:44 | Zajímavý článek

Kariérní portál Dice.com (Wikipedie) ve spolupráci s konsorciem Linux Foundation zveřejnil 2016 Open Source Jobs Report (infografika). Zpráva potvrzuje, že poptávka po odbornících na open source neustále roste.

Ladislav Hagara | Komentářů: 0
dnes 15:11 | Bezpečnostní upozornění

V Linuxu 4.4.0 a vyšších byla nalezena a opravena bezpečnostní chyba v eBPF zneužitelná k lokální eskalaci práv. Jádro 4.4.0 je obsaženo například v nejnovějším Ubuntu 16.04 [reddit].

Ladislav Hagara | Komentářů: 2
včera 01:11 | Zajímavý článek

Dle článku na stránkách Blenderu byl tento svobodný software pro modelování a vykreslování 3D počítačové grafiky a animací použit pro tvorbu visuálních efektů (VFX) ve filmu Hardcore Henry (Wikipedie, ČSFD). Část peněz potřebných na dokončení tohoto filmu natočeného z pohledu hlavního hrdiny, pomocí digitálních kamer GoPro, byla získána díky kampani na Indiegogo.

Ladislav Hagara | Komentářů: 24
včera 01:11 | Zajímavý projekt

Po rychlém vyprodání první várky 500 "early birds" LimeSDR za $199 byla přidána druhá várka 500 "early birds" za zvýhodněnou cenu $249. Lidé, kteří si mezi tím objednali LimeSDR za plnou cenu $299, byli automaticky přesunuti do kategorie "early birds", takže nebudou platit více. V tuto chvíli zbývá ještě 467 "early birds".

xm | Komentářů: 6
4.5. 20:00 | Zajímavý software

Converse.js je open source XMPP (Extensible Messaging and Presence Protocol) klient napsaný v JavaScriptu. JC Brand dnes vydal verzi 1.0.0.

Ladislav Hagara | Komentářů: 4
4.5. 17:20 | Komunita

Od 3. do 5. května probíhá Ubuntu Online Summit (UOS May 2016). V úvodní přednášce bylo například sděleno, že Unity 8 nebude výchozím prostředím ani v Ubuntu 16.10. Dnes ve 20:00 bude v rámci summitu Mark Shuttleworth odpovídat na otázky kolem Ubuntu a open source.

Ladislav Hagara | Komentářů: 0
4.5. 15:00 | Nová verze

Opera 37, verze 37.0.2178.32, byla prohlášena za stabilní. Nejnovější verze tohoto webového prohlížeče je postavena na Blinku 50 a přináší například integrovaný blokátor reklam nebo možnost přehrávání videí mimo okna prohlížeče.

Ladislav Hagara | Komentářů: 3
3.5. 21:42 | Bezpečnostní upozornění

V balíku programů sloužících ke konverzi a úpravám obrázků ImageMagick bylo nalezeno několik bezpečnostních chyb (CVE-2016–3714). K funkcím knihovny ImageMagick se často přistupuje například z PHP (imagick), Ruby (rmagick a paperclip) nebo Node.js (imagemagick). Případný útočník tak může chyb využít až ke vzdálenému spouštění kódů. Další informace postupně na ImageTragick [reddit].

Ladislav Hagara | Komentářů: 0
3.5. 16:30 | Nová verze

Dle plánu (zprávička) byly vydány verze 1.0.2h a 1.0.1t kryptografické knihovny OpenSSL. Opraveno je několik bezpečnostních problémů.

Ladislav Hagara | Komentářů: 0
Jaký poměr stran pracovní plochy (příp. složené z více monitorů) preferujete?
 (7%)
 (14%)
 (52%)
 (20%)
 (4%)
 (2%)
 (1%)
Celkem 261 hlasů
 Komentářů: 18, poslední 2.5. 20:12
Rozcestník
Reklama

Dotaz: Debian, problem s balickem pro youtube

6.3.2011 09:30 ignorant
Debian, problem s balickem pro youtube
Přečteno: 458×
Zdravím, jakéhokoliv video spustene z youtube mi kousne celý počítač. V systému je pro flash nainstalovany balík "adobe-flashplugin". Problém je, že nejde ani přeinstalovat ani odebrat nic... viz. dale... Poradí někdo?

sudo dpkg --list |grep flash
rFR adobe-flashplugin                    10.2.p2.092710-1                     64bit Adobe Flash Player plugin version 10

sudo apt-get remove adobe-flashplugin 
Čtu seznamy balíků… Hotovo
Vytvářím strom závislostí       
Čtu stavové informace… Hotovo
Následující balíky budou ODSTRANĚNY:
  adobe-flashplugin
0 aktualizováno, 0 nově instalováno, 1 k odstranění a 22 neaktualizováno.
1 instalováno nebo odstraněno pouze částečně.
Po této operaci bude na disku použito dalších 0 B.
Chcete pokračovat [Y/n]? y
dpkg: chyba při zpracovávání adobe-flashplugin (--remove):
 Balík je ve velmi špatném, nekonzistentním stavu - před
 pokusem o odstranění ho raději přeinstalujte.
configured to not write apport reports
                                      Při zpracování nastaly chyby:
 adobe-flashplugin
E: Sub-process /usr/bin/dpkg returned an error code (1)

sudo apt-get install --reinstall adobe-flashplugin 
Čtu seznamy balíků… Hotovo
Vytvářím strom závislostí       
Čtu stavové informace… Hotovo
0 aktualizováno, 0 nově instalováno, 1 přeinstalováno, 0 k odstranění a 22 neaktualizováno.
1 instalováno nebo odstraněno pouze částečně.
Potřebuji stáhnout 0 B/4 289 kB archivů.
Po této operaci bude na disku použito dalších 0 B.
Instaluji balík adobe-flashplugin.
(Čtu databázi … nyní je nainstalováno 111202 souborů a adresářů.)
Připravuji nahrazení adobe-flashplugin 10.2.p2.092710-1 (pomocí …/adobe-flashplugin_10.2.p2.092710-1_amd64.deb) …
update-alternatives: chyba: pro iceape-flashplugin neexistují žádné alternativy.
update-alternatives: chyba: pro iceape-flashplugin neexistují žádné alternativy.
dpkg: varování: podproces starý pre-removal skript vrátil chybový status 2
dpkg - zkouším raději skript z nově nainstalovaného balíku …
update-alternatives: chyba: pro iceape-flashplugin neexistují žádné alternativy.
update-alternatives: chyba: pro iceape-flashplugin neexistují žádné alternativy.
dpkg: chyba při zpracovávání /var/cache/apt/archives/adobe-flashplugin_10.2.p2.092710-1_amd64.deb (--unpack):
 podproces nový pre-removal skript vrátil chybový status 2
configured to not write apport reports
                                      postinst called with argument `abort-upgrade'
dpkg: chyba při úklidu:
 podproces instalovaný post-installation skript vrátil chybový status 1
Při zpracování nastaly chyby:
 /var/cache/apt/archives/adobe-flashplugin_10.2.p2.092710-1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Odpovědi

6.3.2011 16:59 RobS | skóre: 12
Rozbalit Rozbalit vše Re: Debian, problem s balickem pro youtube
s tou chybou ti neporadim. btw co za debian to je? vypada to na nejaky experimental...

doporucuju ti ale stahovat flashpluginy primo z adobe.com. To se mi osvedcilo nejvic.
6.3.2011 18:36 xmdude
Rozbalit Rozbalit vše Re: Debian, problem s balickem pro youtube
mam podobny problem se squeeze 64bit, po zacatku prehravani dalsiho (vetsinou druheho) videa spadne gnome.. pred tydnem to fungovalo ok.. asi nejaky bug v updatech
poky74 avatar 6.3.2011 19:26 poky74 | skóre: 36 | blog: Zápisník | Vrchlabí
Rozbalit Rozbalit vše Re: Debian, problem s balickem pro youtube

Potvrzuji, mě občas spadne xserver, squeeze

Chcete Linuxové samolepky nebo Tuxe na klíče? ->
7.3.2011 12:26 ignorant
Rozbalit Rozbalit vše Re: Debian, problem s balickem pro youtube
No taky mám squeeze, nápad co teď s tím? :)
7.3.2011 12:54 ignorant
Rozbalit Rozbalit vše Re: Debian, problem s balickem pro youtube
Tak jsem to pořešil, už to funguje, udělal jsem tohle:
sudo rm /var/lib/dpkg/info/adobe-flashplugin.prerm 
sudo dpkg --remove --force-remove-reinstreq adobe-flashplugin
sudo dpkg --purge --force-remove-reinstreq adobe-flashplugin
sudo apt-get install --reinstall adobe-flashplugin 
sudo apt-get install --reinstall flashplugin-nonfree 

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267  
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.