abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
eParkomat, startup z ČR, postoupil mezi finalisty evropského akcelerátoru ChallengeUp!
Robot na pivo mu otevřel dveře k opravdovému byznysu
Internet věcí: Propojený svět? Už se to blíží...
včera 19:00 | Nová verze

V březnu 2014 proběhla úspěšná kampaň (zprávička) na podporu vývoje textového editoru Neovim. Jedním z cílů bylo refaktorovat 20 let starý (C89) zdrojový kód editoru Vim. Vývoj Neovimu úspěšně pokračuje. Oznámeno bylo vydání verze 0.1.5.

Ladislav Hagara | Komentářů: 0
včera 17:00 | Zajímavý software

Jednou z novinek v KDE Aplikacích 16.04.0 vydaných v dubnu letošního roku bylo začlenění nové aplikace pro hudební výchovu s názvem Minuet. Sandro S. Andrade se v příspěvku na svém blogu věnuje novinkám v nejnovější verzi Minuetu. Ten je nově dostupný také na Androidu (Google Play). Portaci provedl Ayush Shash v rámci Google Summer of Code 2016.

Ladislav Hagara | Komentářů: 0
včera 17:00 | Humor

Nils Olav, tučňák patagonský ze zoologické zahrady ve skotském Edinburghu, byl včera povýšen do hodnosti brigádního generála. Záznam ceremoniálu na YouTube.

Ladislav Hagara | Komentářů: 4
včera 06:00 | Nová verze

Vyšel GitLab 8.11. Nadílka novinek je tentokrát opravdu vydatná: Issue Board (kanban implementovaný pomocí labelů), řešení konfliktů při slučování přímo na webu a mnoho dalšího.

Josef Kufner | Komentářů: 6
22.8. 17:45 | Zajímavý článek

Linux Foundation zveřejnila již 7. zprávu o vývoji Linuxu. Jedná se o aktualizovaný přehled statistik zveřejňovaný od roku 2008. Aktuální zpráva je věnována vývoji Linuxu od verze 3.19 do verze 4.7. Infografika. Předchozí 6. zpráva byla zveřejněna v únoru 2015 (zprávička).

Ladislav Hagara | Komentářů: 0
22.8. 17:30 | Komunita

V Torontu dnes začala konference LinuxCon North America 2016. Microsoft je diamantovým sponzorem. Jednu z hlavních zítřejších přednášek (keynote) bude mít Wim Coekaerts z Microsoftu. Ten byl ještě v dubnu šéfem Oracle Linuxu (zprávička).

Ladislav Hagara | Komentářů: 0
22.8. 06:00 | Pozvánky

Spolek OpenAlt zve své příznivce na 131. sraz, který proběhne v Praze ve čtvrtek 25. srpna od 18:00 hodin v Pivovarském klubu na ulici Křižíkova 17.

Ladislav Hagara | Komentářů: 0
21.8. 16:50 | Nová verze

Po vydání linuxové distribuce Linux Mint 18 Sarah s prostředími MATE, Cinnamon a Xfce se vývojáři dostali také k vydání s prostředím KDE. Oznámeno bylo vydání beta verze. Podrobnosti v poznámkách k vydání a v přehledu novinek s náhledy. Linux Mint 18 je podporován do roku 2021.

Ladislav Hagara | Komentářů: 0
20.8. 16:15 | Komunita

Do zdrojových kódů správce systému a služeb systemd byl začleněn nový nástroj systemd-mount (commit, #3909). Nový mount by měl být k dispozici v systemd 232 [Phoronix].

Ladislav Hagara | Komentářů: 184
20.8. 01:00 | Komunita

Mozilla vybírá nové logo a vizuální styl. Do užšího výběru postoupilo 7 návrhů: A: The Eye, B: The Connector, C: The Open Button, D: Protocol, E: Wireframe World, F: The Impossible M a G: Flik Flak.

Ladislav Hagara | Komentářů: 31
Jaké nejnižší rozlišení videa považujete za uspokojivé?
 (0%)
 (1%)
 (12%)
 (68%)
 (16%)
 (1%)
 (0%)
Celkem 73 hlasů
 Komentářů: 5, poslední 22.8. 21:59
Rozcestník
Reklama

Dotaz: Debian, problem s balickem pro youtube

6.3.2011 09:30 ignorant
Debian, problem s balickem pro youtube
Přečteno: 459×
Zdravím, jakéhokoliv video spustene z youtube mi kousne celý počítač. V systému je pro flash nainstalovany balík "adobe-flashplugin". Problém je, že nejde ani přeinstalovat ani odebrat nic... viz. dale... Poradí někdo?

sudo dpkg --list |grep flash
rFR adobe-flashplugin                    10.2.p2.092710-1                     64bit Adobe Flash Player plugin version 10

sudo apt-get remove adobe-flashplugin 
Čtu seznamy balíků… Hotovo
Vytvářím strom závislostí       
Čtu stavové informace… Hotovo
Následující balíky budou ODSTRANĚNY:
  adobe-flashplugin
0 aktualizováno, 0 nově instalováno, 1 k odstranění a 22 neaktualizováno.
1 instalováno nebo odstraněno pouze částečně.
Po této operaci bude na disku použito dalších 0 B.
Chcete pokračovat [Y/n]? y
dpkg: chyba při zpracovávání adobe-flashplugin (--remove):
 Balík je ve velmi špatném, nekonzistentním stavu - před
 pokusem o odstranění ho raději přeinstalujte.
configured to not write apport reports
                                      Při zpracování nastaly chyby:
 adobe-flashplugin
E: Sub-process /usr/bin/dpkg returned an error code (1)

sudo apt-get install --reinstall adobe-flashplugin 
Čtu seznamy balíků… Hotovo
Vytvářím strom závislostí       
Čtu stavové informace… Hotovo
0 aktualizováno, 0 nově instalováno, 1 přeinstalováno, 0 k odstranění a 22 neaktualizováno.
1 instalováno nebo odstraněno pouze částečně.
Potřebuji stáhnout 0 B/4 289 kB archivů.
Po této operaci bude na disku použito dalších 0 B.
Instaluji balík adobe-flashplugin.
(Čtu databázi … nyní je nainstalováno 111202 souborů a adresářů.)
Připravuji nahrazení adobe-flashplugin 10.2.p2.092710-1 (pomocí …/adobe-flashplugin_10.2.p2.092710-1_amd64.deb) …
update-alternatives: chyba: pro iceape-flashplugin neexistují žádné alternativy.
update-alternatives: chyba: pro iceape-flashplugin neexistují žádné alternativy.
dpkg: varování: podproces starý pre-removal skript vrátil chybový status 2
dpkg - zkouším raději skript z nově nainstalovaného balíku …
update-alternatives: chyba: pro iceape-flashplugin neexistují žádné alternativy.
update-alternatives: chyba: pro iceape-flashplugin neexistují žádné alternativy.
dpkg: chyba při zpracovávání /var/cache/apt/archives/adobe-flashplugin_10.2.p2.092710-1_amd64.deb (--unpack):
 podproces nový pre-removal skript vrátil chybový status 2
configured to not write apport reports
                                      postinst called with argument `abort-upgrade'
dpkg: chyba při úklidu:
 podproces instalovaný post-installation skript vrátil chybový status 1
Při zpracování nastaly chyby:
 /var/cache/apt/archives/adobe-flashplugin_10.2.p2.092710-1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Odpovědi

6.3.2011 16:59 RobS | skóre: 12
Rozbalit Rozbalit vše Re: Debian, problem s balickem pro youtube
s tou chybou ti neporadim. btw co za debian to je? vypada to na nejaky experimental...

doporucuju ti ale stahovat flashpluginy primo z adobe.com. To se mi osvedcilo nejvic.
6.3.2011 18:36 xmdude
Rozbalit Rozbalit vše Re: Debian, problem s balickem pro youtube
mam podobny problem se squeeze 64bit, po zacatku prehravani dalsiho (vetsinou druheho) videa spadne gnome.. pred tydnem to fungovalo ok.. asi nejaky bug v updatech
poky74 avatar 6.3.2011 19:26 poky74 | skóre: 36 | blog: Zápisník | Vrchlabí
Rozbalit Rozbalit vše Re: Debian, problem s balickem pro youtube

Potvrzuji, mě občas spadne xserver, squeeze

Chcete Linuxové samolepky nebo Tuxe na klíče? ->
7.3.2011 12:26 ignorant
Rozbalit Rozbalit vše Re: Debian, problem s balickem pro youtube
No taky mám squeeze, nápad co teď s tím? :)
7.3.2011 12:54 ignorant
Rozbalit Rozbalit vše Re: Debian, problem s balickem pro youtube
Tak jsem to pořešil, už to funguje, udělal jsem tohle:
sudo rm /var/lib/dpkg/info/adobe-flashplugin.prerm 
sudo dpkg --remove --force-remove-reinstreq adobe-flashplugin
sudo dpkg --purge --force-remove-reinstreq adobe-flashplugin
sudo apt-get install --reinstall adobe-flashplugin 
sudo apt-get install --reinstall flashplugin-nonfree 

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   Powered by Hosting 90 Server hosting
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.