abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 06:00 | Nová verze

Byla vydána verze 1.3.0 odlehčeného desktopového prostředí Lumina (Wikipedie, GitHub) postaveného nad toolkitem Qt. Z novinek lze zmínit nový motiv ikon nahrazující Oxygen (material-design-[light/dark]) nebo vlastní multimediální přehrávač (lumina-mediaplayer).

Ladislav Hagara | Komentářů: 0
včera 17:33 | Bezpečnostní upozornění

Před šesti týdny byly publikovány výsledky bezpečnostního auditu zdrojových kódů OpenVPN a nalezené bezpečnostní chyby byly opraveny ve verzi OpenVPN 2.4.2. Guido Vranken minulý týden oznámil, že v OpenVPN nalezl další čtyři bezpečnostní chyby (CVE-2017-7520, CVE-2017-7521, CVE-2017-7522 a CVE-2017-7508). Nejzávažnější z nich se týká způsobu, jakým aplikace zachází s SSL certifikáty. Vzdálený útočník může pomocí speciálně

… více »
Ladislav Hagara | Komentářů: 0
včera 06:55 | Zajímavý projekt

V Edici CZ.NIC vyšla kniha Průvodce labyrintem algoritmů. Kniha je ke stažení zcela zdarma (pdf) nebo lze objednat tištěnou verzi za 339 Kč (připojení přes IPv4) nebo 289 Kč (připojení přes IPv6).

Ladislav Hagara | Komentářů: 6
včera 06:33 | Zajímavý software

Byla vydána verze 2.2.0 svobodného správce hesel KeePassXC (Wikipedie). Jedná se o komunitní fork správce hesel KeePassX s řadou vylepšení.

Ladislav Hagara | Komentářů: 0
včera 06:11 | IT novinky

Vývojář Debianu Henrique de Moraes Holschuh upozorňuje v diskusním listu debian-devel na chybu v Hyper-Threadingu v procesorech Skylake a Kaby Lake od Intelu. Za určitých okolností může chyba způsobit nepředvídatelné chování systému. Doporučuje se aktualizace mikrokódu CPU nebo vypnutí Hyper-Threadingu v BIOSu nebo UEFI [reddit].

Ladislav Hagara | Komentářů: 0
24.6. 01:23 | Komunita

Phoronix spustil 2017 Linux Laptop Survey. Tento dotazník s otázkami zaměřenými na parametry ideálního notebooku s Linuxem lze vyplnit do 6. července.

Ladislav Hagara | Komentářů: 3
23.6. 22:44 | Nová verze

Po třech měsících vývoje od vydání verze 5.5.0 byla vydána verze 5.6.0 správce digitálních fotografií digiKam (digiKam Software Collection). Do digiKamu se mimo jiné vrátila HTML galerie a nástroj pro vytváření videa z fotografií. V Bugzille bylo uzavřeno více než 81 záznamů.

Ladislav Hagara | Komentářů: 1
23.6. 17:44 | Nová verze

Byla vydána verze 9.3 open source alternativy GitHubu, tj. softwarového nástroje s webovým rozhraním umožňujícího spolupráci na zdrojových kódech, GitLab. Představení nových vlastností v příspěvku na blogu a na YouTube.

Ladislav Hagara | Komentářů: 3
23.6. 13:53 | Nová verze

Simon Long představil na blogu Raspberry Pi novou verzi 2017-06-21 linuxové distribuce Raspbian určené především pro jednodeskové miniaturní počítače Raspberry Pi. Společně s Raspbianem byl aktualizován také instalační nástroj NOOBS (New Out Of the Box Software). Z novinek lze zdůraznit IDE Thonny pro vývoj v programovacím jazyce Python a především offline verzi Scratche 2.0. Ten bylo dosud možné používat pouze online. Offline bylo možné používat pouze Scratch ve verzi 1.4. Z nového Scratchu lze ovládat také GPIO piny. Scratch 2.0 vyžaduje Flash.

Ladislav Hagara | Komentářů: 1
22.6. 14:24 | Nová verze

Opera 46, verze 46.0.2597.26, byla prohlášena za stabilní. Nejnovější verze tohoto webového prohlížeče je postavena na Chromiu 59. Z novinek lze zmínit například podporu APNG (Animated Portable Network Graphics). Přehled novinek pro vývojáře na blogu Dev.Opera. Oznámení o vydání zmiňuje také první televizní reklamu.

Ladislav Hagara | Komentářů: 0
Chystáte se pořídit CPU AMD Ryzen?
 (6%)
 (31%)
 (1%)
 (9%)
 (44%)
 (9%)
Celkem 842 hlasů
 Komentářů: 65, poslední 1.6. 19:16
    Rozcestník

    Dotaz: Catalyst 11.10 na Ubuntu 11.10

    7.11.2011 11:19 krab
    Catalyst 11.10 na Ubuntu 11.10
    Přečteno: 665×
    Ahoj,
    dokazal by mi nekdo poradit s rozchozenim novych ovladacu Catalyst na Ubuntu? Instalace ovladace Catalyst probehla bez chyb. Postupoval jsem podle: http://wiki.cchtml.com/index.php/Ubuntu_Oneiric_Installation_Guide#Installing_Catalyst_Manually_.28from_AMD.2FATI.27s_site.29

    Po restartovani se ale ovladace nezavedou. Prikaz fglrxinfo vypise:

    X Error of failed request: BadRequest (invalid request code or no such operation)
    Major opcode of failed request: 138 (ATIFGLEXTENSION)
    Minor opcode of failed request: 66 ()
    Serial number of failed request: 13
    Current serial number in output stream: 13

    A v souboru /var/log/Xorg.0.log jsou nasledujici chyby:

    [ 22.828] (WW) Warning, couldn't open module ati
    [ 22.828] (EE) Failed to load module "ati" (module does not exist, 0)
    [ 22.960] (WW) Falling back to old probe method for fglrx
    [ 22.967] (WW) fglrx: No matching Device section for instance (BusID PCI:0@1:0:1) found
    [ 22.978] (WW) Falling back to old probe method for vesa
    [ 22.978] (WW) Falling back to old probe method for fbdev
    [ 23.278] (WW) fglrx(0): board is an unknown third party board, chipset is supported
    [ 23.278] (WW) fglrx(0): Hasn't establisted DRM connection
    [ 23.278] (WW) fglrx(0): No DRM connection for driver fglrx.
    [ 24.681] (EE) fglrx(0): atiddxDriScreenInit failed, GPS not been initialized.
    [ 24.681] (WW) fglrx(0): ***********************************************************
    [ 24.681] (WW) fglrx(0): * DRI initialization failed *
    [ 24.681] (WW) fglrx(0): * kernel module (fglrx.ko) may be missing or incompatible *
    [ 24.681] (WW) fglrx(0): * 2D and 3D acceleration disabled *
    [ 24.681] (WW) fglrx(0): ***********************************************************
    [ 24.770] (WW) fglrx(0): Textured Video not supported without DRI enabled.
    [ 24.771] (EE) fglrx(0): XMM failed to open CMMQS connection.(EE) fglrx(0):
    [ 24.771] (EE) fglrx(0): XMM failed to initialize
    [ 24.771] (WW) fglrx(0): No XV video playback available

    Odpovědi

    8.11.2011 08:22 maniakum | skóre: 20 | blog: medved
    Rozbalit Rozbalit vše Re: Catalyst 11.10 na Ubuntu 11.10

    Co máte za grafickou kartu, jestli není problém v tom, že třeba není už podporovaná?

    Toto APT má schopnosti svaté krávy.
    8.11.2011 09:11 krab
    Rozbalit Rozbalit vše Re: Catalyst 11.10 na Ubuntu 11.10
    Jedná se o notebook Lenovo SL410 s grafickou kartou (zjištěno pomocí lspci): VGA compatible controller: ATI Technologies Inc M92 [Mobility Radeon HD 4500/5100 Series]
    8.11.2011 14:00 maniakum | skóre: 20 | blog: medved
    Rozbalit Rozbalit vše Re: Catalyst 11.10 na Ubuntu 11.10

    Tak v tom problem nevidim... Hmm

     

    co jsem tak našel na netu, asi tam je nejaky problem, zkusil bych to podle tohoto navodu.

     

    http://drivers.downloadatoz.com/tutorial/28786,how-to-fix-amd-catalyst-11-10-not-working-on-ubuntu-11-10-issues.html

    Toto APT má schopnosti svaté krávy.
    8.11.2011 15:27 krab
    Rozbalit Rozbalit vše Re: Catalyst 11.10 na Ubuntu 11.10
    Postupoval jsem podle: http://wiki.cchtml.com/index.php/Ubuntu_Oneiric_Installation_Guide#Installing_Catalyst_Manually_.28from_AMD.2FATI.27s_site.29

    Postup instalace jsem dodrzel. V tom problem asi neni. Zkousel jsem jeste zadat: "sudo modprobe fglrx" a vysledek byl nasledujici: FATAL: Module not found.
    8.11.2011 16:03 maniakum | skóre: 20 | blog: medved
    Rozbalit Rozbalit vše Re: Catalyst 11.10 na Ubuntu 11.10

    Behem instalace to zadny problem nepise? Je divny, ze by tam nemel modul... neco bych rekl, ze je spatne ;) po instalaci se objevilo neco v logu? Instalace tech co nabidne ubuntu je v pohode? Zkousel jste to? pred instalaci, probehla odinstalace? Nevim jestli to v tom navodu je, ale zkusil bych to jeste nainstalovat nez nabehnout Xka.

    Toto APT má schopnosti svaté krávy.
    8.11.2011 17:16 krab
    Rozbalit Rozbalit vše Re: Catalyst 11.10 na Ubuntu 11.10
    Behem instalace se vypise nesledujici varovani:

    upadate-alternatives: pouzivam /usr/lib/fglrx/ld.so.conf pro poskytnuti /etc/ld.so.conf.d/x86_64_linux_gnu_GL.conf (x86_64_linux_gnu_gl_conf), automaticky rezim
    upadate-alternatives: varovani: vynucuji preinstalaci alternativy /user/lib/fglrx/ld.so.conf, protoze skupina odkazu x86_64_linux_gnu_gl_conf je porusena
    upadate-alternatives: pouzivam /user/lib/fglrx/alt_ld.so.conf pro poskytnuti /etc/ld.so.conf.d/i386_linux_gnu_GL.conf (i386_linux_gnu_gl_conf), automaticky rezim

    Jinak instalace bez chyb ukoncena hlaskou informujici o uspesnem nainstalovani ovladacu.

    Jen pro poradek, vypis prikazu "update-alternatives --get-selections | grep gl_conf":

    i386-linux-gnu_gl_conf auto /usr/lib/fglrx/alt_ld.so.conf
    x86_64-linux-gnu_gl_conf auto /usr/lib/fglrx/ld.so.conf

    a "sudo update-alternatives --config x86_64-linux-gnu_gl_conf":

    Existují 3 možnosti pro alternativu x86_64-linux-gnu_gl_conf (poskytující /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf).

    Výběr Cesta Priorita Stav
    ------------------------------------------------------------
    * 0 /usr/lib/fglrx/ld.so.conf 1000 automatický režim
    1 /usr/lib/fglrx/ld.so.conf 1000 ruční režim
    2 /usr/lib/pxpress/ld.so.conf 900 ruční režim
    3 /usr/lib/x86_64-linux-gnu/mesa/ld.so.conf 500 ruční režim

    Jsem linuxovy zacatecnik a opravdu nevim co s tim.
    8.11.2011 19:23 maniakum
    Rozbalit Rozbalit vše Re: Catalyst 11.10 na Ubuntu 11.10
    vidim, ze instalujete 64bit ovladace, mate i 64bitový systém?
    8.11.2011 21:37 krab
    Rozbalit Rozbalit vše Re: Catalyst 11.10 na Ubuntu 11.10
    Ano.
    9.11.2011 08:51 maniakum | skóre: 20 | blog: medved
    Rozbalit Rozbalit vše Re: Catalyst 11.10 na Ubuntu 11.10

    a zkusil jste ten postup co jsem vam posilal, samozrejme nejprve odinstalovat nynejsi ovladace

    Toto APT má schopnosti svaté krávy.
    9.11.2011 15:57 krab
    Rozbalit Rozbalit vše Re: Catalyst 11.10 na Ubuntu 11.10
    Ano, postup, ktery jste poslal jsem vyzkousel. Vysledek je ale porad stejny jak ho popisuju vyse. Pri instalaci jsem opet pouze obdrzel varovani o poskozeni skupin odkazu. Jinak instalace bez problemu.
    10.11.2011 00:41 branchman
    Rozbalit Rozbalit vše Re: Catalyst 11.10 na Ubuntu 11.10
    Fglrx (aj fglrx-updates) je by default blacklistovane na Ubuntu 11.10. Je treba precitat si subory v /etc/modprobe.d/ a odstranit v niektorom z nich riadok blacklist fglrx resp blacklist fglrx-updates
    10.11.2011 15:18 krab
    Rozbalit Rozbalit vše Re: Catalyst 11.10 na Ubuntu 11.10
    Diky moc. Byl jsem skepticky ale opravdu stacilo smazat radek "blacklist fglrx" ze souboru /etc/modprobe.d/blacklist-local.conf. Vypada to, ze ted uz vse bezi bez problemu.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.