abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

včera 13:11 | Komunita

Mozilla.cz informuje o 2 plánovaných novinkách ve Firefoxu. Nové webové funkce budou ve Firefoxu dostupné jen přes HTTPS (en) a nové verze Firefoxu přinesou rychlejší přepínání panelů (předehřívání nebo žhavení panelů, anglicky tab warming).

Ladislav Hagara | Komentářů: 4
včera 12:44 | IT novinky

Hodnota Bitcoinu, decentralizované kryptoměny, klesla na cca 12 000 dolarů. Před měsícem byla hodnota Bitcoinu téměř 20 000 dolarů [reddit].

Ladislav Hagara | Komentářů: 9
včera 05:55 | Bezpečnostní upozornění

Bezpečnostní tým Cisco Talos upozorňuje na celou řadu bezpečnostních chyb v Blenderu. Vývojáři Blenderu byli o chybách informování již v září. Dosud tyto chyby ale opraveny nebyly. Doporučeno je neotevírat v Blenderu soubory z nedůvěryhodných zdrojů.

Ladislav Hagara | Komentářů: 2
15.1. 17:22 | Bezpečnostní upozornění

Společnost F-Secure upozorňuje na bezpečnostní "problém" v Intel AMT (Active Management Technology). Útočník s fyzickým přístupem k počítači s povoleným AMT a nenastaveným heslem k MEBx (Management Engine BIOS Extension) může obejít heslo nastavené v BIOSu, pin v TPM, přihlašovací jméno a heslo do operačního systému nebo i šifrování disků restartováním tohoto počítače a při jeho startu zavedením MEBx (CTRL-P) a zadáním výchozího hesla "admin". Pak už útočníkovi stačí pouze změnit heslo a povolit vzdálený přístup k počítači na úrovni AMT.

Ladislav Hagara | Komentářů: 10
15.1. 15:11 | Zajímavý projekt

Na Indiegogo byla dnes spuštěna kampaň na podporu 6 palcového notebooku a kapesní herní konzole GPD WIN 2. Cena v rámci kampaně byla stanovena na 649 dolarů. Cílová částka 100 tisíc dolarů byla překonána již 8 krát. Ukázka s Linuxem na YouTube.

Ladislav Hagara | Komentářů: 4
15.1. 05:55 | Bezpečnostní upozornění

V GitLabu, v open source alternativě GitHubu, tj. v softwarovém nástroji s webovým rozhraním umožňujícím spolupráci na zdrojových kódech, byl nalezen vážný bezpečnostní problém. Bezpečnostní aktualizace bude vydána ve středu 17. ledna v 00:59.

Ladislav Hagara | Komentářů: 3
15.1. 04:44 | Komunita

Firefox končí s podporou GTK+ 2. Od verze 59 bude možné Firefox sestavit pouze s GTK+ 3 [reddit].

Ladislav Hagara | Komentářů: 30
15.1. 01:22 | Pozvánky

První letošní pražský sraz spolku OpenAlt se koná již tento čtvrtek 18. ledna od 18:00 v Radegastovně Perón (Stroupežnického 20, Praha 5). Vítáni jsou všichni příznivci svobodného softwaru a hardwaru, ESP32, DIY, CNC, SDR nebo dobrého piva. Prvních deset účastníků srazu obdrží samolepku There Is No Cloud… just other people's computers. od Free Software Foundation.

xkucf03 | Komentářů: 0
15.1. 00:11 | Pozvánky

Spolek OpenAlt zve příznivce otevřených technologií a otevřeného přístupu na 148. brněnský sraz, který proběhne v pátek 19. ledna od 18:00 hodin v MIKI pub & restaurant na Makovského náměstí 3166/2. Sraz je spojen s návštěvou (již v 16:30) Ústavu fyzikálního inženýrství Fakulty strojního inženýrství Vysokého učení technického v Brně.

Ladislav Hagara | Komentářů: 0
13.1. 23:22 | Nová verze

Po čtyřech měsících vývoje od vydání verze 5.7.0 byla vydána verze 5.8.0 správce digitálních fotografií digiKam (digiKam Software Collection). V Bugzille bylo uzavřeno 231 záznamů. Ke stažení je také balíček ve formátu AppImage (Wikipedie).

Ladislav Hagara | Komentářů: 0
Jak se vás potenciálně dotkne trend odstraňování analogového audio konektoru typu 3,5mm jack z „chytrých telefonů“?
 (7%)
 (1%)
 (1%)
 (1%)
 (77%)
 (13%)
Celkem 1306 hlasů
 Komentářů: 48, poslední 22.12. 22:05
    Rozcestník

    Dotaz: Snaha upgradovat debian lenny (kvůli PHP 5.3) chce to odtranit linux image

    9.6.2012 21:23 mozektevidi | skóre: 8 | blog: mozektevidi
    Snaha upgradovat debian lenny (kvůli PHP 5.3) chce to odtranit linux image
    Přečteno: 313×
    Zdravím, snažím se upgradovat virtuální stroj (coolhousing) na novější verzi PHP. Dle vygoogleného návodu jsem do sources.list přidal řádky:
    deb http://php53.dotdeb.org stable all
    deb-src http://php53.dotdeb.org stable all
    #wget http://www.dotdeb.org/dotdeb.gpg
    #cat dotdeb.gpg | sudo apt-key add -
    
    #apt-get update
    #apt-get dist-upgrade
    
    Bohužel mi to píše:
    W: The "upgrade" command is deprecated; use "safe-upgrade" instead.
    Čtu seznamy balíků... Hotovo
    Vytvářím strom závislostí
    Čtu stavové informace... Hotovo
    Čtu rozšířené stavové informace
    Inicializuji stavy balíků... Hotovo
    Načítám popisy úloh... Hotovo
    Následující balíky mají nesplněné závislosti:
      linux-image-2.6.32-bpo.5-amd64: Závisí na: linux-base (>= 2.6.32-35~bpo50+1) což je virtuální balík.
    nebo při apt-get upgrade (vs aptitude upgrade)
    
    Pro opravení můžete spustit „apt-get -f install“.
    Následující balíky mají nesplněné závislosti:
      linux-image-2.6.32-bpo.5-amd64: Závisí na: linux-base (>= 2.6.32-35~bpo50+1) ale nedá se nainstalovat
                                      Doporučuje: firmware-linux-free (>= 2.6.32) ale nedá se nainstalovat
    E: Nesplněné závislosti. Zkuste použít -f.
    
    A zdá se mi blbost odstraňovat linux-base:
    Následující balíky budou ODSTRANĚNY:
      linux-image-2.6.32-bpo.5-amd64
    0 aktualizováno, 0 nově instalováno, 1 k odstranění a 11 neaktualizováno.
    Po této operaci bude na disku uvolněno 102MB.
    
     Pokoušíte se odstranit verzi jádra (version 2.6.32-bpo.5-amd64), která nyní běží.                    │
     │                                                                                                      │
     │ To může způsobit, že se nepodaří zavést systém, a také bude odstraněno                               │
     │ /boot/vmlinuz-2.6.32-bpo.5-amd64 a všechny moduly v adresáři /lib/modules/2.6.32-bpo.5-amd64. Toto   │
     │ je možné opravit pouze nakopírováním obrazu jádra a příslušných modulů.                              │
     │                                                                                                      │
     │ Je silně doporučeno přerušit odstraňování jádra, pokud nejste připraveni opravovat systém po jeho    │
     │ odstranění.                                                                                          │
     │                                                                                                      │
     │ Přerušit odstraňování jádra? 
    
    A tohoto kroku se bojím :/ aby něco nerozbil.

    Cíl: aktualizovat na verzi PHP 5.3.x Vedlejší cíl: Aktualizovat lenny na Squeeze. (podpora, bezpečnost)

    Současná verze: Linux 2.6.32-bpo.5-amd64 #1 SMP Wed Jul 20 09:10:04 UTC 2011 x86_64 GNU/Linux
    S linuxem teprve začínám! (už půl roku) mozektevidi.net

    Odpovědi

    9.6.2012 23:46 vasek
    Rozbalit Rozbalit vše Re: Snaha upgradovat debian lenny (kvůli PHP 5.3) chce to odtranit linux image
    Postupuj podle oficiálního debianího manuálu na upgrade a na php53.dotdeb.org se vykašli. Používej oficiální zdroje. Nejnovější debian má php 5.3 v oficiálních repozitářích.
    10.6.2012 02:05 mozektevidi | skóre: 8 | blog: mozektevidi
    Rozbalit Rozbalit vše Re: Snaha upgradovat debian lenny (kvůli PHP 5.3) chce to odtranit linux image
    už vyřešeno, závislostí bylo tolik, že jsem to raději přeinstaloval.. nechtělo mne to pustit dál...
    S linuxem teprve začínám! (už půl roku) mozektevidi.net

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.