abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
včera 23:54 | Pozvánky

DevConf.cz 2017, již devátý ročník jedné z největších akcí zaměřených na Linux a open source ve střední Evropě, proběhne od pátku 27. ledna do neděle 29. ledna v prostorách Fakulty informačních technologií Vysokého učení technického v Brně. Na programu je celá řada zajímavých přednášek a workshopů. Letos je povinná registrace.

Ladislav Hagara | Komentářů: 0
včera 22:11 | Nová verze

Byla vydána verze 1.0.0 emulátoru terminálu Terminology postaveného nad EFL (Enlightenment Foundation Libraries). Přehled novinek v poznámkách k vydání.

Ladislav Hagara | Komentářů: 0
20.1. 17:00 | Nová verze

Byl vydán Docker 1.13. Přehled novinek na YouTube a v poznámkách k vydání na GitHubu. Docker umožňuje běh aplikací v softwarových kontejnerech (Wikipedia).

Ladislav Hagara | Komentářů: 3
20.1. 15:51 | Komunita

Mozilla.cz informuje, že nástroje pro webové vývojáře se možná oddělí od Firefoxu a stanou doplňkem. Nástroje pro webové vývojáře prošly velkým přepisem a tým, který se stará o jejich vývoj, by uvítal možnost jejich častějších aktualizacích nezávisle na vydávání nových verzí Firefoxu.

Ladislav Hagara | Komentářů: 7
20.1. 07:00 | Humor

Čtenářům AbcLinuxu vše nejlepší k dnešnímu Dni zvýšení povědomí o tučňácích (Penguin Awareness Day).

Ladislav Hagara | Komentářů: 0
20.1. 06:00 | Komunita

Bylo spuštěno hlasování o přednáškách a workshopech pro letošní InstallFest, jenž proběhne o víkendu 4. a 5. března v Praze. Současně byla oznámena změna místa. InstallFest se letos vrací zpět na Karlovo náměstí do budovy E.

Ladislav Hagara | Komentářů: 0
20.1. 02:48 | Komunita

Greg Kroah-Hartman potvrdil, že Linux 4.9 je jádrem s prodlouženou upstream podporou (LTS, Long Term Support). Podpora je plánována do ledna 2019. Aktuální jádra s prodlouženou podporou jsou tedy 3.2, 3.4, 3.10, 3.12, 3.16, 3.18, 4.1, 4.4 a 4.9.

Ladislav Hagara | Komentářů: 0
20.1. 00:11 | Zajímavý článek

Výrobce síťových prvků, společnost Netgear, spustila nový program, který slibuje vývojářům, expertům, ale i běžným uživatelům vyplacení finanční odměny za nalezení bezpečnostních chyby v jejich produktech. Za nalezení zranitelnosti v hardware, API nebo mobilní aplikaci nabízí odměnu od 150 do 15 tisíc dolarů (dle závažnosti).

Michal Makovec | Komentářů: 0
20.1. 00:08 | Pozvánky

V sobotu 18. 2. se v Praze v prostorách VŠE uskuteční od 9:30 již 4. ročník největší české konference o open source redakčním systému WordPress (WP) - WordCamp Praha 2017.

… více »
smíťa | Komentářů: 0
19.1. 23:58 | Komunita

Kryptoměnová komunita zahájila nový rok spuštěním projektu Blockchain.cz, jehož cílem je kolektivně nalézt ideální překlad pro čím dál frekventovanější slovo „blockchain“. Přispět návrhem může kdokoli. Sběr bude trvat až do konce září 2017. Následně bude probíhat dvoutýdenní veřejné hlasování, které bude zakončeno výběrem toho nejlepšího návrhu.

xHire | Komentářů: 10
Jak se stavíte k trendu ztenčování přenosných zařízení (smartphony, notebooky)?
 (10%)
 (2%)
 (74%)
 (3%)
 (11%)
Celkem 352 hlasů
 Komentářů: 25, poslední včera 13:34
    Rozcestník
    Reklama

    Dotaz: Problem s jadrem 3.5.0-23 na Xubuntu/Lubuntu

    17.2.2013 19:02 JSOB | skóre: 10 | blog: JSOB
    Problem s jadrem 3.5.0-23 na Xubuntu/Lubuntu
    Přečteno: 261×
    Chtel jsem si dat na starsi notebook xubuntu nebo lubuntu. Udelal jsem LiveUSB, ale nechtelo to nabootavat. Problem s PAE. Instaloval jsem z mini.iso po siti. Nainstalovala se mi ale verze 12.04. Spustil jsem upgrade na 12.10, ale vypise mi to pri upgradu problem prave s instalaci balicku s jadrem 3.5.0-23. Nejde to opravit aktualizaci ani po rebootu. Vypise opet chybu s balickem 3.5.0-23. Ted to jede s jadrem 3.2, ale potreboval bych tam kvuli podpore USB dvb-t tuneru prave 3.5. Poradi nekdo jak na to? Nebo poradite nejakou odlehcenou verzi pro starsi notass non PAE procesorem?

    Odpovědi

    pepe_ avatar 17.2.2013 19:55 pepe_ | skóre: 46
    Rozbalit Rozbalit vše Re: Problem s jadrem 3.5.0-23 na Xubuntu/Lubuntu
    Já mam 12.04 se stejným jádrem

    pepe@PC-Pepe-Linux:~$ dpkg -l | grep 3.5.0-23 ii linux-headers-3.5.0-23 3.5.0-23.35~precise1 Header files related to Linux kernel version 3.5.0 ii linux-headers-3.5.0-23-generic 3.5.0-23.35~precise1 Linux kernel headers for version 3.5.0 on 64 bit x86 SMP ii linux-image-3.5.0-23-generic 3.5.0-23.35~precise1 Linux kernel image for version 3.5.0 on 64 bit x86 SMP ii linux-signed-image-3.5.0-23-generic 3.5.0-23.35~precise1 Signed kernel image generic ii linux-tools-3.5.0-23 3.5.0-23.35~precise1 Linux kernel version specific tools for version 3.5.0-23 pepe@PC-Pepe-Linux:~$ uname -r 3.5.0-23-generic pepe@PC-Pepe-Linux:~$ uname -a Linux PC-Pepe-Linux 3.5.0-23-generic #35~precise1-Ubuntu SMP Fri Jan 25 17:13:26 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux pepe@PC-Pepe-Linux:~$ cat /etc/is iscsi/ issue issue.net pepe@PC-Pepe-Linux:~$ cat /etc/issue Ubuntu 12.04.2 LTS \n \l pepe@PC-Pepe-Linux:~$

     

     

    Repo :

     

    pepe@PC-Pepe-Linux:~$ cat /etc/apt/sources.list
    deb http://archive.ubuntu.com/ubuntu precise main restricted
    deb http://archive.ubuntu.com/ubuntu precise-updates main restricted
    deb http://archive.ubuntu.com/ubuntu precise universe
    deb http://archive.ubuntu.com/ubuntu precise-updates universe
    deb http://archive.ubuntu.com/ubuntu precise multiverse
    deb http://archive.ubuntu.com/ubuntu precise-updates multiverse
    deb http://archive.ubuntu.com/ubuntu precise-backports main restricted universe multiverse
    deb http://archive.ubuntu.com/ubuntu precise-security main restricted
    deb http://archive.ubuntu.com/ubuntu precise-security universe
    deb http://archive.ubuntu.com/ubuntu precise-security multiverse
    deb http://archive.canonical.com/ubuntu precise partner
    deb http://extras.ubuntu.com/ubuntu precise main
    deb http://download.opensuse.org/repositories/Java:/esmska/common-deb/ ./
    deb http://hwe.archive.canonical.com/updates/ precise-ocracoke public

     

    Funguje to normálně

    17.2.2013 20:09 JSOB | skóre: 10 | blog: JSOB
    Rozbalit Rozbalit vše Re: Problem s jadrem 3.5.0-23 na Xubuntu/Lubuntu
    Ale asi mas CPU co podporuje PAE. Co mas za CPU? Na stolnim PC kde mam dvoujadro taky nemam problem. V notasu mam Pentium M a to je problem.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.