abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
včera 11:55 | Komunita

Vývojový tým OpenSSL ve spolupráci s iniciativou Core Infrastructure konsorcia Linux Foundation spustil proces přelicencování této kryptografické knihovny ze současné licence na licenci Apache Licence v 2.0 (ASLv2). Nová licence usnadní začleňování OpenSSL do dalších svobodných a open source projektů. Všichni dosavadní vývojáři OpenSSL (Authors) obdrží v následujících dnech email s prosbou o souhlas se změnou licence.

Ladislav Hagara | Komentářů: 6
včera 01:11 | Komunita

Před třemi týdny Mozilla.cz představila projekt Photon, jehož cílem je návrh a implementace nového vzhledu Firefoxu. Včera zveřejnila první náhled vzhledu Photon. Práce na projektu Photon jsou rozděleny do pěti týmů, které celkem čítají 19 lidí. Zaměřují se na zlepšení prvního spuštění Firefoxu a zaujetí nových uživatelů, celkovou úpravu vzhledu, zlepšení animací, zrychlení odezvy uživatelského rozhraní a také upravení nabídek. Vývoj lze sledovat v Bugzille.

Ladislav Hagara | Komentářů: 26
23.3. 20:00 | Komunita

OneDrive pro firmy je již ve webových prohlížečích na Linuxu stejně rychlý jako na Windows. Microsoft opravil chybu z listopadu loňského roku. OneDrive pro firmy běžel na Linuxu mnohem pomaleji než na Windows. V popisu chyby bylo uvedeno, že stačilo v prohlížeči na Linuxu nastavit v user-agentu Windows a vše se zrychlilo. Odpovědí Microsoftu bylo (Internet Archive: Wayback Machine), že Linux není podporován. Po bouřlivých diskusích na redditu i Hacker News byla chyba nalezena a opravena.

Ladislav Hagara | Komentářů: 6
23.3. 19:00 | Zajímavý projekt

Byla vyhlášena soutěž Hackaday Prize 2017. Soutěž je určena vývojářům open source hardwaru. Pro výherce je připraveno celkově 250 tisíc dolarů. Každý ze 120 finalistů získá tisíc dolarů. Nejlepší pak navíc 50, 30, 20, 15, 10 a 5 tisíc dolarů. Jedná se již o čtvrtý ročník soutěže. V roce 2014 zvítězil projekt globální sítě open source pozemních satelitních stanic SatNOGS. V roce 2015 zvítězil open source systém pro řízení elektrických invalidních vozíků pohybem očí Eyedriveomatic. V roce 2016 zvítězil modulární robot Dtto.

Ladislav Hagara | Komentářů: 0
23.3. 15:00 | Bezpečnostní upozornění

Byla vydána Samba ve verzích 4.6.1, 4.5.7 a 4.4.12. Řešen je bezpečnostní problém CVE-2017-2619. Pomocí symbolických odkazů a souběhu (symlink race) lze "teoreticky" získat přístup k souborům, které nejsou sdíleny. Linuxové distribuce jsou postupně aktualizovány (Debian).

Ladislav Hagara | Komentářů: 0
23.3. 07:43 | Nová verze

Na Steamu se objevil port hry Arma: Cold War Assault (Operation Flashpoint) pro Mac a Linux. … více »

creon | Komentářů: 29
23.3. 05:55 | Nová verze

Po 18 měsících od vydání verze 8.0 byla vydána verze 9.0 open source alternativy GitHubu, tj. softwarového nástroje s webovým rozhraním umožňujícího spolupráci na zdrojových kódech, GitLab. Představení nových vlastností v příspěvku na blogu a na YouTube.

Ladislav Hagara | Komentářů: 0
23.3. 03:33 | Komunita

Platnost posledního patentu souvisejícího s Dolby Digital (AC-3) vypršela. Po MP3 se tak do Fedory oficiálně dostane také kodek AC-3.

Ladislav Hagara | Komentářů: 5
23.3. 00:44 | Komunita

Feral Interactive, společnost zabývající se vydáváním počítačových her pro operační systémy macOS a Linux, nabízí své hry na Steamu vývojářům open source 3D grafické knihovny Mesa zdarma. Podmínkou je minimálně 25 commitů za posledních 5 let. Stejnou nabídku dostali vývojáři knihovny Mesa v roce 2015 od Valve. O rok dříve dostali od Valve tuto nabídku vývojáři Debianu a Ubuntu.

Ladislav Hagara | Komentářů: 0
22.3. 23:55 | Nová verze

Opera 44, verze 44.0.2510.857, byla prohlášena za stabilní. Nejnovější verze tohoto webového prohlížeče je postavena na Chromiu 57. Z novinek vývojáři Opery zdůrazňují podporou Touch Baru na nejnovějších MacBoocích Pro (gif). Přehled novinek pro vývojáře na blogu Dev.Opera.

Ladislav Hagara | Komentářů: 1
Jak se stavíte k trendu ztenčování přenosných zařízení (smartphony, notebooky)?
 (14%)
 (2%)
 (72%)
 (3%)
 (10%)
Celkem 927 hlasů
 Komentářů: 72, poslední 1.3. 11:16
    Rozcestník

    Dotaz: Port forwarding - Mikrotik

    6.11.2013 09:21 Dark_user | skóre: 12
    Port forwarding - Mikrotik
    Přečteno: 2360×
    Zdravim, vim, ze to sem na 100% nepatri, ale tak na 60%urcite ano..jiz nejakou dobu se trapim s problemem, ohledne port forwardingu. Mam sit 10.0.0.0/8, kde mikrotik ma IP 10.0.0.2.1 (/8). Mam nastaveny FW, SNAT, vse bezi, ale ma to jedno ale. Port forwarding mi funguje pouze na adresy z rozsahu 10.0.0.0/24 (tzn. napriklad na 10.0.2.12, 10.0.3.254... atd nefunguje). Rad bych vas pozadal o radu, kde by mohl byt problem. S mikrotikem teprve zacinam, tak je mozne, ze to bude nejaka banalita.

    /ip firewall filter
    add chain=input comment="Povolen PING" limit=50/5s,2 protocol=icmp
    add action=drop chain=input protocol=icmp
    add action=drop chain=forward comment="filter NetBios" dst-port=135-139 protocol=udp
    add action=drop chain=forward dst-port=135-139 protocol=tcp
    add action=drop chain=forward protocol=udp src-port=135-139
    add action=drop chain=forward protocol=tcp src-port=135-139
    add action=drop chain=forward protocol=tcp src-port=445
    add action=drop chain=forward protocol=udp src-port=445
    add action=drop chain=forward comment="Omezeni P2P" p2p=all-p2p protocol=tcp
    add action=drop chain=input p2p=all-p2p protocol=tcp
    add action=drop chain=output p2p=all-p2p protocol=tcp
    add chain=input comment=Input connection-state=established
    add chain=input connection-state=new in-interface=LAN1
    add chain=input connection-state=related
    add chain=input disabled=yes dst-port=443 in-interface=WAN protocol=tcp
    add chain=input disabled=yes dst-port=80 in-interface=WAN protocol=tcp
    add chain=input disabled=yes dst-port=22 in-interface=WAN protocol=tcp
    add action=drop chain=input in-interface=WAN protocol=tcp
    add action=drop chain=input connection-state=invalid
    add chain=forward comment=Forward connection-state=established
    add chain=forward connection-state=new
    add chain=forward connection-state=related
    add action=drop chain=forward connection-state=invalid
    add chain=output comment=Output connection-state=established
    add chain=output connection-state=new
    add chain=output connection-state=related
    add action=drop chain=output connection-state=invalid
    
    /ip firewall nat
    add action=masquerade chain=srcnat comment="Internet" out-interface=WAN src-address=10.0.0.0/8
    add action=masquerade chain=srcnat comment=Maskarada src-address=192.168.1.0/24
    add action=dst-nat chain=dstnat comment="Port forwarding" dst-port=22 in-interface=WAN protocol=tcp to-addresses=10.0.0.50 to-ports=22
    add action=dst-nat chain=dstnat dst-port=8082 in-interface=WAN protocol=tcp to-addresses=10.0.2.12 to-ports=22
    add action=dst-nat chain=dstnat dst-port=8081 in-interface=WAN protocol=tcp to-addresses=10.0.3.254 to-ports=22
    
    Edit, mikrotik se pingne jak na 10.0.2.12 tak 10.0.3.254
    
    

    Řešení dotazu:


    Odpovědi

    MMMMMMMMM avatar 6.11.2013 12:57 MMMMMMMMM | skóre: 41 | blog: unstable | Valašsko :-)
    Rozbalit Rozbalit vše Re: Port forwarding - Mikrotik
    a třeba http projde? nebo je to jen problém ssh? když si ve winboxu zobrazíš ip / firewall / nat, jde ve statistice paketů vidět, že se aspoň nějaké pakety pokouší k cíli dostat u konkrétního pravidla?
    6.11.2013 13:56 lertimir | skóre: 59 | blog: Par_slov
    Rozbalit Rozbalit vše Re: Port forwarding - Mikrotik
    Někde může být nastaveno 10.0.2.0/24. Co říká ip a, ip route a netstat -r. Jak na tom microtiku, tak na klientech.
    Řešení 1× (MMMMMMMMM)
    6.11.2013 14:50 Dark_user | skóre: 12
    Rozbalit Rozbalit vše Re: Port forwarding - Mikrotik
    Tak problem nakonec nebyl v mikrotiku. Zarizeni mela napevno GW a brali si od DHCP jen IP. GW odkazovala na stary router, tak proto. Ale stejne vam dekuji za vas cas a rady.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.