abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

včera 15:44 | Komunita

Nadace The Document Foundation (TDF) zastřešující vývoj svobodného kancelářského balíku LibreOffice dnes slaví 6 let od svého oficiálního vzniku. Nadace byla představena 28. září 2010. Formálně ale byla založena až 17. února 2012. Poslední lednový den byl vydán LibreOffice 6.0. Dle zveřejněných statistik byl za dva týdny stažen již cca milionkrát.

Ladislav Hagara | Komentářů: 1
včera 04:44 | Bezpečnostní upozornění

CSIRT.CZ upozorňuje, že byla vydána nová verze 1.2.3 svobodného routovacího démona Quagga (Wikipedie) přinášející několik bezpečnostních záplat. Při nejhorší variantě může dojít až k ovládnutí běžícího procesu, mezi dalšími možnostmi je únik informací z běžícího procesu nebo odepření služby DoS. Konkrétní zranitelnosti mají následující ID CVE-2018-5378, CVE-2018-5379, CVE-2018-5380 a CVE-2018-5381.

Ladislav Hagara | Komentářů: 0
včera 00:22 | Pozvánky

V sobota 7. dubna proběhne v Brně na FIT VUT nekomerční konference Security Session '18 věnovaná novinkám a aktuálním problémům v oblasti bezpečnosti mobilních a informačních technologií. Organizátoři vyhlásili CFP. Návrhy přednášek a workshopů lze zaslat do 4. března. Spuštěna byla registrace.

Ladislav Hagara | Komentářů: 0
16.2. 23:55 | Nová verze

Byla vydána verze 1.10 programovacího jazyka Go (Wikipedie). Přehled novinek v poznámkách k vydání. Zdůraznit lze vylepšené cachování buildů.

Ladislav Hagara | Komentářů: 1
15.2. 22:55 | Komunita

V sobotu 21. dubna proběhne v Bratislavě na Fakultě informatiky a informačních technologií STU konference Bratislava OpenCamp 2018. Organizátoři vyhlásili CFP. Návrhy přednášek a workshopů lze zaslat do 10. března. Spuštěna byla registrace.

Ladislav Hagara | Komentářů: 0
15.2. 21:22 | Nová verze

Byla vydána verze 1.24 programovacího jazyka Rust (Wikipedie). Z novinek vývojáři zdůrazňují nový nástroj rustfmt pro reformátování zdrojových kódů dle požadovaného programovacího stylu a inkrementální překlad. Více v poznámkách k vydání. Vyzkoušet Rust lze například na stránce Rust By Example.

Ladislav Hagara | Komentářů: 6
15.2. 13:00 | Komunita

Desktopovému týmu Ubuntu by se hodilo více informací o desktopech uživatelů Ubuntu. V diskusním listu ubuntu-devel byl k diskusi předložen návrh řešení a seznam odesílaných informací. Ve výchozím stavu by mělo být odesílaní informací povoleno. Uživatel by měl mít možnost odesílaní kdykoli jednoduše zakázat [reddit].

Ladislav Hagara | Komentářů: 21
15.2. 05:55 | Komunita

V úterý 13. února vypršela platnost posledního patentu US 7,334,248 souvisejícího s MPEG-2 [Hacker News].

Ladislav Hagara | Komentářů: 23
15.2. 04:44 | Komunita

Organizace Electronic Frontier Foundation (EFF) na svém blogu oznámila, že otevřená certifikační autorita Let's Encrypt dosáhla dalšího milníku. Počet platných certifikátů překročil 50 milionů, viz statistiky. Cekově bylo vydáno již přes 217 milionů certifikátů.

Ladislav Hagara | Komentářů: 0
15.2. 00:22 | Pozvánky

Konference SUSE Expert Days 2018 proběhnou mimo jiné také 1. března v Bratislavě a 15. března v Praze.

Ladislav Hagara | Komentářů: 0
Který webový vyhledávač používáte nejčastěji?
 (3%)
 (27%)
 (62%)
 (2%)
 (3%)
 (1%)
 (1%)
 (1%)
Celkem 339 hlasů
 Komentářů: 34, poslední 14.2. 18:44
    Rozcestník
    Štítky: není přiřazen žádný štítek

    Dotaz: Instal PyLoad

    9.7.2015 18:56 Leo
    Instal PyLoad
    Přečteno: 394×
    Příloha:
    Zdar.

    Nenajde se tu někdo, kdo pomuže lamě nainstalovat pyLoad

    https://developer-blog.net/hardware/raspberrypi/raspberry-pi-pyload-downloader/

    info v přiloze

    Odpovědi

    9.7.2015 19:25 chrono
    Rozbalit Rozbalit vše Re: Instal PyLoad
    V nasledujúcej časti sa píše, ktoré balíčky chýbajú
    dpkg: dependency problems prevent configuration of pyload:
     pyload depends on python-pycurl; however:
      Package python-pycurl is not installed.
     pyload depends on python-qt4 (>= 4.3); however:
      Package python-qt4 is not installed.
     pyload depends on python-crypto; however:
      Package python-crypto is not installed.
     pyload depends on python-imaging; however:
      Package python-imaging is not installed.
     pyload depends on tesseract-ocr; however:
      Package tesseract-ocr is not installed.
     pyload depends on tesseract-ocr-eng; however:
      Package tesseract-ocr-eng is not installed.
    
    Mimochodom nebolo by jednoduchšie nainštalovať jDownloader?
    9.7.2015 20:03 Leo
    Rozbalit Rozbalit vše Re: Instal PyLoad
    jDownloader je jen deskopova aplikace,ne? Nejede přes web rozhraní ani přes terminal ne?

    Proč se nenainstalovali chybějící baličky.

    Dají se nějak doinstalovávat?

    Nějaký funkční návod jak to rozchodit na raspi s raspbianem by nebyl?
    9.7.2015 22:12 Sniper1551
    Rozbalit Rozbalit vše Re: Instal PyLoad
    jDownloader1 ma vlastni web rozhrani

    jDownloader2 ma web rozhrani pres my.jdownloader.org ( potrebujes acc ), ma i appky na mobil
    10.7.2015 09:55 klingac | skóre: 10 | Praha
    Rozbalit Rozbalit vše Re: Instal PyLoad
    umi jDownloader stahovat i z uloz.to? a ve vice vlaknech? nebo pripadne seriove, ale bez zadavani captcha?
    10.7.2015 14:08 chrono
    Rozbalit Rozbalit vše Re: Instal PyLoad
    jDownloader podporuje uloz.to a v prípade, že má používateľ na ich serveri účet s kreditom, nie je problém sťahovať bez captcha (prípadne viac súborov naraz).
    9.7.2015 21:13 Kazatel
    Rozbalit Rozbalit vše Re: Instal PyLoad
    Podle toho cos poslal do výstupu bych to viděl, že ten apt-get install neproběhl a skončil na hlášce, že ten spidermonkey nelze nainstalovat. Kdyby se instaloval ten zbytek, měl bys o tom mít výstup do konzole. Tohle vypadá, že se ty balíčky fakt nenainstalovaly. Zkus je doinstalovat, klidně postupně po jednom a sledovat, co ti ta instalace bude vyhazovat.

    Příp. zkus třeba jiný návod...
    9.7.2015 21:15 Kazatel
    Rozbalit Rozbalit vše Re: Instal PyLoad
    Nebo tenhle... Tam se řeší alternativa k tomu spidermonkey-bin
    9.7.2015 23:23 Leo
    Rozbalit Rozbalit vše Re: Instal PyLoad
    Příloha:
    Tak jsem to zkusil podle tohoto http://www.htpcguides.com/install-pyload-raspberry-pi-for-download-management/

    Zase to skončilo chybou

    HTTP request sent, awaiting response... 404 Not Found

    2015-07-09 23:16:53 ERROR 404: Not Found.

    Návodu je na netu spoustu ale vše mi skončí s chýbou.

    http://www.kuzbici.eu/malinove-download-centrum/#!

    http://www.gtkdb.de/index_36_2102.html

    10.7.2015 07:48 Leo
    Rozbalit Rozbalit vše Re: Instal PyLoad
    Je nějaký jiný způsob jak stáhnout a nainstalovat ten baliček spidermonkey-bin?

    pi@raspberrypi ~ $ sudo apt-get install spidermonkey-bin

    Reading package lists... Done

    Building dependency tree

    Reading state information... Done

    Package spidermonkey-bin is not available, but is referred to by another package.

    This may mean that the package is missing, has been obsoleted, or

    is only available from another source

    E: Package 'spidermonkey-bin' has no installation candidate
    10.7.2015 14:52 Kazatel
    Rozbalit Rozbalit vše Re: Instal PyLoad
    Nejdřív vyřeš instalaci těch balíčků...

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.