abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
eParkomat, startup z ČR, postoupil mezi finalisty evropského akcelerátoru ChallengeUp!
Robot na pivo mu otevřel dveře k opravdovému byznysu
Internet věcí: Propojený svět? Už se to blíží...
dnes 06:00 | Zajímavý software

OMG! Ubuntu! představuje emulátor terminálu Hyper (GitHub) postavený na webových technologiích (HTML, CSS a JavaScript). V diskusi k článku je zmíněn podobný emulátor terminálu Black Screen. Hyper i Black Screen používají framework Electron, stejně jako editor Atom nebo vývojové prostředí Visual Studio Code.

Ladislav Hagara | Komentářů: 3
dnes 06:00 | Zajímavý článek

I letos vychází řada ajťáckých adventních kalendářů. QEMU Advent Calendar 2016 přináší každý den nový obraz disku pro QEMU. Programátoři se mohou potrápit při řešení úloh z kalendáře Advent of Code 2016. Kalendáře Perl Advent Calendar 2016 a Perl 6 Advent Calendar přinášejí každý den zajímavé informace o programovacím jazyce Perl. Stranou nezůstává ani programovací jazyk Go.

Ladislav Hagara | Komentářů: 4
3.12. 16:24 | Nová verze

Byla vydána Mageia 5.1. Jedná se o první opravné vydání verze 5, jež vyšla v červnu loňského roku (zprávička). Uživatelům verze 5 nepřináší opravné vydání nic nového, samozřejmě pokud pravidelně aktualizují. Vydání obsahuje všechny aktualizace za posledního téměř půldruhého roku. Mageia 5.1 obsahuje LibreOffice 4.4.7, Linux 4.4.32, KDE4 4.14.5 nebo GNOME 3.14.3.

Ladislav Hagara | Komentářů: 9
3.12. 13:42 | Pozvánky

V Praze probíhá konference Internet a Technologie 16.2, volné pokračování jarní konference sdružení CZ.NIC. Konferenci lze sledovat online na YouTube. K dispozici je také archiv předchozích konferencí.

Ladislav Hagara | Komentářů: 0
2.12. 22:44 | Komunita

Joinup informuje, že Mnichov používá open source groupware Kolab. V srpnu byl dokončen dvouletý přechod na toto řešení. V provozu je asi 60 000 poštovních schránek. Nejenom Kolabu se věnoval Georg Greve ve své přednášce Open Source: the future for the European institutions (SlideShare) na konferenci DIGITEC 2016, jež proběhla v úterý 29. listopadu v Bruselu. Videozáznam přednášek z hlavního sálu je ke zhlédnutí na Livestreamu.

Ladislav Hagara | Komentářů: 24
2.12. 15:30 | Zajímavý projekt

Společnost Jolla oznámila v příspěvku Case study: Sailfish Watch na svém blogu, že naportovala Sailfish OS na chytré hodinky. Využila a inspirovala se otevřeným operačním systémem pro chytré hodinky AsteroidOS. Použita je knihovna libhybris. Ukázka ovládání hodinek na YouTube.

Ladislav Hagara | Komentářů: 8
2.12. 14:15 | Nová verze

Byla vydána verze 7.1.0 skriptovacího jazyka PHP používaného zejména k vývoji dynamických webových stránek. Jedná se o první stabilní verzi nejnovější větvě 7.1. Přehled novinek v dokumentaci. Podrobnosti v ChangeLogu. K dispozici je také příručka pro přechod z PHP 7.0.x na PHP 7.1.x.

Ladislav Hagara | Komentářů: 4
2.12. 12:55 | Nová verze

Google Chrome 55 byl prohlášen za stabilní. Nejnovější stabilní verze 55.0.2883.75 tohoto webového prohlížeče přináší řadu oprav a vylepšení (YouTube). Opraveno bylo také 36 bezpečnostních chyb. Mariusz Mlynski si například vydělal 22 500 dolarů za 3 nahlášené chyby (Universal XSS in Blink).

Ladislav Hagara | Komentářů: 4
2.12. 11:55 | Pozvánky

Máte rádi svobodný software a hardware nebo se o nich chcete něco dozvědět? Přijďte na 135. sraz spolku OpenAlt, který se bude konat ve čtvrtek 8. prosince od 18:00 v Radegastovně Perón (Stroupežnického 20, Praha 5). Sraz bude tentokrát tématický. Bude retro! K vidění budou přístroje jako Psion 5mx nebo Palm Z22. Ze svobodného hardwaru pak Openmoko nebo čtečka WikiReader. Přijďte se i vy pochlubit svými legendami, nebo alespoň na pivo. Moderní hardware má vstup samozřejmě také povolen.

xkucf03 | Komentářů: 1
2.12. 00:10 | Nová verze

Byla vydána verze 3.2 svobodného systému pro detekci a prevenci průniků a monitorování bezpečnosti počítačových sítí Suricata. Z novinek lze zmínit například podporu protokolů DNP3 a CIP/ENIP, vylepšenou podporu TLS a samozřejmě také aktualizovanou dokumentaci.

Ladislav Hagara | Komentářů: 0
Kolik máte dat ve svém domovském adresáři na svém primárním osobním počítači?
 (32%)
 (24%)
 (29%)
 (7%)
 (5%)
 (3%)
Celkem 771 hlasů
 Komentářů: 50, poslední 29.11. 15:50
Rozcestník
Reklama

Dotaz: Omezení rychlosti na mikrotiku

21.8.2015 00:17 Pavel | skóre: 16
Omezení rychlosti na mikrotiku
Přečteno: 615×
Zdravím, snažím se na RB433 zprovoznit transparentní simple queue na VLAN. Mělo by to být triviální, shlédl jsem několik návodů, manuálů a všude je to samý, to co mam já. Akorát nikde to neřešili přes VLAN se simple queue, ale tomu nevěřím, že v tom je zakopán pes. Konfiguraci mam následující:
/interface bridge
add comment=AP_5G mtu=1500 name=VLAN21toAP
/interface vlan
add comment=AP_5G interface=ether3 l2mtu=1518 name=vlan21 vlan-id=21
/interface wireless
set [ find default-name=wlan3 ] comment="AP 5G" country="czech republic" \
    frequency=5560 frequency-mode=regulatory-domain l2mtu=1600 mode=ap-bridge \
    name=5G ssid=5G
/interface bridge port
add bridge=VLAN21toAP comment="Link AP_5G" interface=tynec-kt_5G
add bridge=VLAN21toAP comment="Link server VLAN21" interface=vlan21
/ip address
add address=10.100.100.2/24 interface=VLAN21toAP network=10.100.100.0
/queue simple
add max-limit=1M/1M name=TEST target=10.100.100.202/32
Jestli by mi někdo dokázal poradit, byl bych rád, v případě nějakého většího problému, mohu nahodit i přístup k onomu RBčku. Současně používám verzi 6.12, zkoušeno i 6.19 a 6.30

Odpovědi

21.8.2015 15:07 erotel
Rozbalit Rozbalit vše Re: Omezení rychlosti na mikrotiku
Jelikož je vlan21 v bridgi s interface=tynec-kt_5G tak Ván simple queue nebude fungovat.

Pokud bridge chcete zachovat,pak jedinou možností je mangle ve firewallu.

/interface bridge settings set use-ip-firewall=yes /ip firewall mangle add action=mark-packet chain=forward new-packet-mark=test passthrough=no src-address=10.100.100.202 add action=mark-packet chain=forward dst-address=10.100.100.202 new-packet-mark=test passthrough=no

/queue simple add max-limit=1M/1M name=queue1 packet-marks=test target=10.100.100.202/32
21.8.2015 23:33 Pavel | skóre: 16
Rozbalit Rozbalit vše Re: Omezení rychlosti na mikrotiku
Neměl jsem ani ponětí, že u bridge je ještě potřeba nastavit use-ip-firewall, měl jsem za to, že ho to používá normálně. Každopádně díky za radu. Teď už to krásně funguje.

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.