abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
eParkomat, startup z ČR, postoupil mezi finalisty evropského akcelerátoru ChallengeUp!
Robot na pivo mu otevřel dveře k opravdovému byznysu
Internet věcí: Propojený svět? Už se to blíží...
dnes 16:00 | Nová verze

Byla vydána verze 0.98 svobodného nelineárního video editoru Pitivi. Z novinek lze zmínit například přizpůsobitelné klávesové zkratky. Videoukázka práce s nejnovější verzí Pitivi na YouTube.

Ladislav Hagara | Komentářů: 0
dnes 15:00 | Zajímavý software

Stop motion je technika animace, při níž je reálný objekt mezi jednotlivými snímky ručně upravován a posouván o malé úseky, tak aby po spojení vyvolala animace dojem spojitosti. Jaký software lze pro stop motion použít na Linuxu? Článek na OMG! Ubuntu! představuje Heron Animation. Ten bohužel podporuje pouze webové kamery. Podpora digitálních zrcadlovek je začleněna například v programu qStopMotion.

Ladislav Hagara | Komentářů: 1
včera 21:21 | Nová verze Ladislav Hagara | Komentářů: 0
včera 11:44 | Zajímavý projekt

Na Indiegogo byla spuštěna kampaň na podporu herní mini konzole a multimediálního centra RetroEngine Sigma od Doyodo. Předobjednat ji lze již od 49 dolarů. Požadovaná částka 20 000 dolarů byla překonána již 6 krát. Majitelé mini konzole si budou moci zahrát hry pro Atari VCS 2600, Sega Genesis nebo NES. Předinstalováno bude multimediální centrum Kodi.

Ladislav Hagara | Komentářů: 0
včera 00:10 | Nová verze

Byla vydána verze 4.7 redakčního systému WordPress. Kódové označením Vaughan bylo vybráno na počest americké jazzové zpěvačky Sarah "Sassy" Vaughan. Z novinek lze zmínit například novou výchozí šablonu Twenty Seventeen, náhledy pdf souborů nebo WordPress REST API.

Ladislav Hagara | Komentářů: 4
6.12. 12:00 | Zajímavý projekt

Projekt Termbox umožňuje vyzkoušet si linuxové distribuce Ubuntu, Debian, Fedora, CentOS a Arch Linux ve webovém prohlížeči. Řešení je postaveno na projektu HyperContainer. Podrobnosti v často kladených dotazech (FAQ). Zdrojové kódy jsou k dispozici na GitHubu [reddit].

Ladislav Hagara | Komentářů: 27
6.12. 11:00 | Bezpečnostní upozornění

Byly zveřejněny informace o bezpečnostní chybě CVE-2016-8655 v Linuxu zneužitelné k lokální eskalaci práv. Chyba se dostala do linuxového jádra v srpnu 2011. V upstreamu byla opravena minulý týden [Hacker News].

Ladislav Hagara | Komentářů: 2
5.12. 22:00 | Komunita

Přibližně před měsícem bylo oznámeno, že linuxová distribuce SUSE Linux Enterprise Server (SLES) běží nově také Raspberry Pi 3 (dokumentace). Obraz verze 12 SP2 pro Raspberry Pi 3 je ke stažení zdarma. Pro registrované jsou po dobu jednoho roku zdarma také aktualizace. Dnes bylo oznámeno, že pro Raspberry Pi 3 je k dispozici také nové openSUSE Leap 42.2 (zprávička). K dispozici je hned několik obrazů.

Ladislav Hagara | Komentářů: 6
5.12. 06:00 | Zajímavý software

OMG! Ubuntu! představuje emulátor terminálu Hyper (GitHub) postavený na webových technologiích (HTML, CSS a JavaScript). V diskusi k článku je zmíněn podobný emulátor terminálu Black Screen. Hyper i Black Screen používají framework Electron, stejně jako editor Atom nebo vývojové prostředí Visual Studio Code.

Ladislav Hagara | Komentářů: 50
5.12. 06:00 | Zajímavý článek

I letos vychází řada ajťáckých adventních kalendářů. QEMU Advent Calendar 2016 přináší každý den nový obraz disku pro QEMU. Programátoři se mohou potrápit při řešení úloh z kalendáře Advent of Code 2016. Kalendáře Perl Advent Calendar 2016 a Perl 6 Advent Calendar přinášejí každý den zajímavé informace o programovacím jazyce Perl. Stranou nezůstává ani programovací jazyk Go.

Ladislav Hagara | Komentářů: 10
Kolik máte dat ve svém domovském adresáři na svém primárním osobním počítači?
 (32%)
 (23%)
 (29%)
 (7%)
 (5%)
 (3%)
Celkem 792 hlasů
 Komentářů: 50, poslední 29.11. 15:50
Rozcestník
Reklama

Dotaz: Debian a Xfree

9.9.2003 19:08 Honza
Debian a Xfree
Přečteno: 41×
Ahoj vsem,

chtel bych prejit z Mandreke na debian. Jde mi o to ze chci pouzivat X-ka a nejnovejsi verzi Xfree. Muzete mi nekdo poradit jako verzi DEBIAnu pouzit a jak zkompilovat ci nainstalovat z balicku nejnovejsi Xfree + KDE. Diky vsem.

BoB

Odpovědi

9.9.2003 19:19 Vlastimil Ott | skóre: 66 | blog: Plastique | Opava
Rozbalit Rozbalit vše Debian a Xfree
Nechápu..? Kvůli nové verzi nějakého softu chceš instalovat celou distribuci?? Ne-é, že ne? Neznám sice bohužel ani deba ani mana ;-), ale rozhodně ti někdo poradí, kde hledat nejnovější KDE zabalené pěkně s mašličkou. Instalace proběhne úplně jednoduše, to vím jistě. Kompilovat XFree a KDE bych si netroufl (používám Linux cca 3 roky), resp. nechtěl bych investovat tolik (strojového) času. Pokud chceš přejít z 'politických' nebo 'náboženských' důvodů, pak myslím je důležité mít uživatelské adresáře na jednom oddílu a systém instalovat na jiný. Pokud to tak není, potom asi vypálit (zkopírovat) zálohu dat a po instalaci ji vrátit zpátky. --vo
Práce: Liberix, o.p.s. | Blog: OpensourceBlog.cz | Online kurz Zlatý WordPress
9.9.2003 20:09 Zdeněk Burda | skóre: 61 | blog: Zdendův blog | Praha
Rozbalit Rozbalit vše Debian a Xfree
kompilace XFree je v pohode, KDE je peknej vopruz, ale jde to taky. Xka kompiluju bezne, KDE jen jednou, jen tak z nudy(pouzivam WindowMaker, KDE je proti nemu strasne linej a ani neumi prepinat plochy pomoci rolovani kolecka na kryse, coz ho u me degraduje na absolutni nulu)
-- Nezdar není hanbou, hanbou je strach z pokusu.
10.9.2003 10:56 Zaphod | skóre: 36
Rozbalit Rozbalit vše Debian a Xfree
KDE ohovarate :-) Ked dam kurzor mysi na panel kde su zobrazene plochy a pohnem kolieckom prepinaju sa. Chvilu mi trvalo kym som prisiel na to preco som prepnuty na inu plochu. Mam KDE 3.1.0 ktore je standartne MDK9.1
10.9.2003 11:52 Zdeněk Burda | skóre: 61 | blog: Zdendův blog | Praha
Rozbalit Rozbalit vše Debian a Xfree
ale ja jsem zvykly mit plochu bez panelu(oplne ho oholim a nechavam ho skryty) a ve WindowMakeru mam nastaveny 1px okraj okolo cele plochy a na nem zatocim koleckem a je to...
-- Nezdar není hanbou, hanbou je strach z pokusu.
9.9.2003 20:06 Petr Klima | skóre: 22
Rozbalit Rozbalit vše Debian a Xfree
Kompilovat Xfree - zbytecnost, spis rozmarilost. Sveho casu jsem to zkousel. Pote, co to nekolik hodin (tusim 4 - Duron 1GHz, 256MB RAM) kompilovalo, skoncilo to na nedostatku mista - 2GB jsou proste malo. KDE asi nebude lepsi. Debian instalujte Sarge (testing), Woody (stable) je stary a Sid (unstable) je chvilkami problemovy - obcas se vyskytnou chyby v zavislostech balicku atd. V Sarge je sice standardne 4.2.x, ale kdyz do /etc/apt/sources.list pridate deb http://penguinppc.org/~daniels/sid/i386 ./ dostanete se i k Xfree 4.3.0. Jedu na nich, nedelaji mi problemy. Ale nejsou to oficialni balicky.
9.9.2003 22:28 BoB2NET
Rozbalit Rozbalit vše modul pro NAT
Dekuji moc p. Klima odpoved byla temer vycerpavajici nicmene jen jeste dotaz k tomu KDE lze sehnat .deb balicky s aktualnimi verzemi KDE ?
10.9.2003 00:36 Petr Mika | skóre: 8
Rozbalit Rozbalit vše Debian a Xfree
ja osobne pouzivam Debian unstable na notebooku a KDE mam ve verzi 3.1.3 coz odpovida poslednimu vydani z 29.cervence 2003 potize s X jsem zazil parkrat drive dokud jsem pouzival stable jadro 2.4.18, pote co jsem prestal byt liny a zkompiloval jsem si 2.4.21 se potize vytratili co se zdroju kde sehnat .deb balicky doporucuju zkusit http://www.apt-get.org/ coz je dle nadpisu na strance "Unofficial APT repositories" je tam formular do ktereho staci zadat nazev balicku (cast nazvu) a vysledkem bude seznam sources ktere si staci pridat do /etc/apt/sources.list (pote nezapomenout provest apt-get update) s timhle pozor, pokud si budete /et/apt/sources.list takto rozsirovat o dalsi zdrojove adresy, existuje dost konstelaci ktere mohou zapricinit ze zdroje si budou navzajem vadit (napr. neni moc dobre mit vedene vsechny zdroje pro stable a zaroven pro unstable, obvcas se pak muze podarit nainstalovat neco co vam dalsi balicek ihned bude chit odinstalovat apod.)
10.9.2003 11:21 Robert Krátký | skóre: 94 | blog: Robertův bloček
Rozbalit Rozbalit vše xfree a kde pro stable
ani neni nutne pouzivat sarge nebo sida. i pro woodyho existuji spolehlive balicky jak xfree 4.3, tak KDE 3.1.x.
xfree 4.3 pro stable:
deb http://people.debian.org/~mmagallo/packages/xfree86/$(ARCH)/ ./
KDE
deb http://www.debian.cz/pub/debian-czsk/kde/Debian/woody/i686 ./

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.