abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 12:33 | Zajímavý software

Článek ne Medium představuje nejnovější stabilní verzi 2.0 svobodné decentralizované mikroblogovací platformy a sociální sítě podobné Twitteru Mastodon (Wikipedie). Detailní přehled novinek na GitHubu [Hacker News].

Ladislav Hagara | Komentářů: 0
dnes 06:00 | Komunita

V Praze na půdě Elektrotechnické fakulty ČVUT dnes probíhá RT-Summit 2017 – setkání vývojářů linuxového jádra a uživatelů jeho real-time verze označované jako preempt-rt. Přednášky lze sledovat online na YouTube.

Ladislav Hagara | Komentářů: 0
včera 14:33 | Zajímavý projekt

Blender Animation Studio zveřejnilo první epizodu z připravovaného animovaného seriálu The Daily Dweebs o domácím mazlíčkovi jménem Dixey. Ke zhlédnutí také ve 3D s rozlišením 8K.

Ladislav Hagara | Komentářů: 0
včera 12:34 | Komunita

Aktualizovanou počítačovou hru Warhammer 40,000: Dawn of War III v ceně 39,99 eur běžící také na Linuxu lze o víkendu na Steamu hrát zdarma a případně ještě v pondělí koupit s 50% slevou. Do soboty 19:00 lze na Humble Bundle získat zdarma Steam klíč k počítačové hře Sid Meier's Civilization® III v ceně 4,99 eur běžící také ve Wine.

Ladislav Hagara | Komentářů: 0
včera 00:22 | Nasazení Linuxu

Společnost Samsung oznámila, že skrze dokovací stanici DeX a aplikaci Linux on Galaxy bude možno na Samsung Galaxy S8 a S8+ a Galaxy Note 8 provozovat Linux. Distribuce nebyly blíže upřesněny.

Phantom Alien | Komentářů: 19
19.10. 23:55 | Komunita

Společnost Purism na svém blogu oznámila, že její notebooky Librem jsou nově dodávány se zrušeným (neutralized and disabled) Intel Management Engine (ME). Aktualizací corebootu na již prodaných noteboocích lze Management Engine také zrušit. Více v podrobném článku.

Ladislav Hagara | Komentářů: 0
19.10. 21:44 | Nová verze

Organizace Apache Software Foundation (ASF) na svém blogu slaví páté výročí kancelářského balíku Apache OpenOffice jako jejího Top-Level projektu. Při této příležitosti byl vydán Apache OpenOffice 4.1.4 (AOO 4.1.4). Podrobnosti v poznámkách k vydání. Dlouhé čekání na novou verzi tak skončilo.

Ladislav Hagara | Komentářů: 6
19.10. 19:22 | Pozvánky

Již příští týden - 26. a 27. října se v Praze v hotelu Olšanka odehraje OpenWRT Summit. Na webu konference naleznete program a možnost zakoupení lístků - ty stojí 55 dolarů. Čtvrtek bude přednáškový a v pátek se budou odehrávat převážně workshopy a meetingy.

Miška | Komentářů: 1
19.10. 13:44 | Nová verze

Bylo vydáno Ubuntu 17.10 s kódovým názvem Artful Aardvark. Ke stažení jsou Ubuntu Desktop a Server, Ubuntu Cloud Images, Ubuntu Netboot, Kubuntu, Lubuntu a Lubuntu Alternate, Lubuntu Next, Ubuntu Budgie, Ubuntu Kylin, Ubuntu MATE, Ubuntu Studio a Xubuntu. Podrobnosti v poznámkách k vydání.

Ladislav Hagara | Komentářů: 22
19.10. 13:00 | Komunita

MojeFedora.cz informuje, že Fedora 27 dostane podporu pro AAC. Podpora multimediálních formátů je ve výchozí instalaci Fedory tradičně limitovaná kvůli softwarovým patentům, ale desktopový tým Red Hatu se ji i tak snaží v poslední době co nejvíce rozšířit. Už nějaký čas obsahuje kodeky pro MP3, H.264, AC3 a nyní byl přidán také kodek pro další velmi rozšířený zvukový formát – AAC.

Ladislav Hagara | Komentářů: 2
Jak se vás potenciálně dotkne trend odstraňování analogového audio konektoru typu 3,5mm jack z „chytrých telefonů“?
 (10%)
 (1%)
 (1%)
 (1%)
 (75%)
 (13%)
Celkem 160 hlasů
 Komentářů: 7, poslední 19.10. 23:06
    Rozcestník

    Dotaz: Obnova Libreoffice

    27.7. 15:29 vasek3 | skóre: 2
    Obnova Libreoffice
    Přečteno: 483×
    Stal se mi takovýto problém. Při spuštění Write se sámm hned zavře. Nemám zkušenosti s Linuxem. Moje doměnka odinstalovat Write a pak přidat se nepovedla. Další pokus byl znova nainstalovat celé libre , také mi nejde. Hlásí to chybu :

    Tato chyba mohla být způsobena požadovanými dodatečnými balíky, které chybí nebo nejsou instalovatelné. Dále může být konflikt mezi balíky, u kterých není povolena instalace ve stejnou dobu.

    Následující balíky mají nesplněné závislosti:

    libreoffice: Depends: libreoffice-core (= 1:4.2.8-0ubuntu5.1) ale 1:5.3.1-0ubuntu1~trusty0 se bude instalovat

    Poradí někdo nezkušenému. Děkuji. s pozdravem Vašek

    Řešení dotazu:


    Odpovědi

    27.7. 15:42 Vašek II
    Rozbalit Rozbalit vše Re: Obnova Libreoffice

    1) Důvod "spadnutí" nejlépe zjistíš tak, že dotyčnou aplikaci spustíš z terminálu.

    2) Jako základ bych upgradoval (celý systém): sudo apt-get update && sudo apt-get upgrade

    3) Teprve až potom bych se snažil o cokoli jiného.

    28.7. 09:57 vasek3 | skóre: 2
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    Upgradoval jsem celý systém výše uvedeným příkazem a nic se nezměnilo, , hlásí to stejnou chybu a i při pokusu nové instalace libre. Cíl http://cz.archive.ubuntu.com trusty/main Translation-cs Cíl http://cz.archive.ubuntu.com trusty/main Translation-en Cíl http://cz.archive.ubuntu.com trusty/multiverse Translation-cs Cíl http://cz.archive.ubuntu.com trusty/multiverse Translation-en Cíl http://cz.archive.ubuntu.com trusty/restricted Translation-cs Cíl http://cz.archive.ubuntu.com trusty/restricted Translation-en Cíl http://cz.archive.ubuntu.com trusty/universe Translation-cs Cíl http://cz.archive.ubuntu.com trusty/universe Translation-en Ign http://cz.archive.ubuntu.com trusty/main Translation-cs_CZ Ign http://cz.archive.ubuntu.com trusty/multiverse Translation-cs_CZ Ign http://cz.archive.ubuntu.com trusty/restricted Translation-cs_CZ Ign http://cz.archive.ubuntu.com trusty/universe Translation-cs_CZ Staženo 4 309 kB za 14s (300 kB/s) Čtu seznamy balíků… Hotovo Čtu seznamy balíků… Hotovo Vytváří se strom závislostí Čtu stavové informace… Hotovo Propočítávám aktualizaci… Hotovo Následující balík byl nainstalován automaticky a již není potřeba: libgconf2-4 Pro jeho odstranění použijte „apt-get autoremove“.
    28.7. 17:59 theseuszn
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    Tak znovu a pořádně: sudo apt-get update pak: sudo apt-get autoremove na konci výpisu bude toto: (Y/n), použij Y pak: sudo apt-get upgrade na konec: sudo apt-get install -y libre-office
    28.7. 06:52 Peter Golis | skóre: 55 | Bratislava
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    4) Skontroloval by som či repozitáre sedia s verziou distribúcie, a či sú tie dodané repozitáre ešte stále udržiavané.

    Tá staršia verzia 1:4.2.8-0ubuntu5.1 zodpovedá trusty-updates (editors), ale tá novšia pochádza vyslovene "odniekiaľ". holt, ...
    28.7. 11:42 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    Nastav si repozitáře na hlavní server, CZ mě nějakou dobu taky blbne.

    A provést znovu upgrade, pokud nepojede tak odinstaluj balíčky libreoffice, skontroluj jaké repozitáře máš povolené, vymaž cache a skus nainstalovat znovu.....

    apt-get purge balíčky_libre_office

    apt-get clean

    apt-get update

    apt-get upgrade

    apt-get install balíčky_libre_office
    Josef Kufner avatar 28.7. 12:12 Josef Kufner | skóre: 67
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    Nebo si pusť aptitude a tam si to naťukej. Je to mnohem jednodušší.
    Hello world ! Segmentation fault (core dumped)
    28.7. 13:47 vasek3 | skóre: 2
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    Díky za radu, ale potřebuji vše v příkazech . Nemám žádné zkušenosti s Linuxem. postupne jsem odinstaloval všechny balíčky libre a nevím jak se dostat na hlavní server (příkaz

    liska@liska-HP-Compaq-dc7600-Small-Form-Factor:~$ apt-get purge balíčky_libre_office E: Nešlo otevřít zámkový soubor /var/lib/dpkg/lock - open (13: Operace zamítnuta) E: Nelze uzamknout administrační adresář (/var/lib/dpkg/). Jste root? liska@liska-HP-Compaq-dc7600-Small-Form-Factor:~$ ^C

    Dík
    28.7. 15:52 lertimir | skóre: 60 | blog: Par_slov
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    No vzhledem k tomu, že jsi se zaregistroval už před 2 lety, tak i když píšeš, že jsi začátečník a kolik je ti let, tak bys mohl vědět, že mnoho systémových operací potřebuje superuživatele. A to je, co se ti system píše v tomto případě, že jsi příkaz provvedl jako běžný uživatel a ne jako root. Ale na systémové příkazy bys fakt měl o sysétmu něco vědět, protože tam už žádná ochrana není, když uděláš něco chybně.

    Za druhé měl bys ses trochu naučit, jak se sem píše výpis z příkazu s tagem <pre> pokud se výps zalomí jako ve tvé první odpovědi nedá se to číst.

    Za třetí problém s libreoffice je v tom, že ho neztahuješ z jednoho zdroje, ale z nějakého důvodu se ti podařilo nastavit, že některé části se stahují z jiných repozitářů než jsou standadní systémové, jsou tam v jiných verzích a dohromady to nesedí.

    Mnohem jednodušší bych považoval najít ve svém okolí nekoho, kdo linuxu rozumí, a tomu svěřit správu tvého kompu. Protože popisovaný problém je problém na 10 minut. (i když ubuntu nepoužívám), ale v případě, že máš-li výpis
    Nešlo otevřít zámkový soubor /var/lib/dpkg/lock - open (13: Operace zamítnuta) E: Nelze uzamknout administrační adresář (/var/lib/dpkg/). Jste root? 
    a nevíš v čem je problém, je pak obtížné radit. I byl zatím neuspěšný pokud ostatních získat od tebe reálný výpis jakou situaci (verzi libreoffice a všech komponent a repozitářů, ze kterých je aktuálně bereš) vlastně máš a přesné znění chyb jaké dostáváš.
    28.7. 18:47 vasek3 | skóre: 2
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    Ano máš pravdu ! jen je mi 70 let a poslední 3 roky převážně používám linux. Dříve 20 let windows. Jak koukám v linuxu je to vše jiné ! Z 95 % je to bez problému. Zasekl jse mi write , tak jse uvažoval: odinstaluji a pak opět nainstaluji ( tak jako ve win ). co by laika napadlo jiného.Jinak i přesto , že mi je tolik roků , jsem sám sestrojil automatický zavářecí hrnec ( dnes se dá koupit) ale mě pracuje už 30 let a i dále se zabývám nejen slaboproudem ale i zámečničinou, to jen k obrazu. Vím , že je pro vás těžké vysvětlovat základní věci. Laikům si myslím, že je třeba napsat příkazy přesně od začátku. Když mi napíše, že nemůže najít balíček libre, vím kde je umístěn, ale jak se tam dostanu ? Omlouvám se , že Vás takto obtěžuji.
    28.7. 19:52 lertimir | skóre: 60 | blog: Par_slov
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    No mě je jen o 10 méně. to s problémem nesouvisí. Když jsi psal, že v linuxu je vše jiné, tak jiné je hlavně to, že linux na správce předá plnou zodpovědnost za to co se v systému děje, win se snaží uživatele přesvědčit, že se "spravují" samy, což mnohdy funguje, ale pokud je závažnější problém tak je obtížné jej opravit.
    Laikům si myslím, že je třeba napsat příkazy přesně od začátku.
    To právě moc nejde. Protože to, jaký je přesně stav systému, zásadním způsobem ovlivňuje, jak je možné problém vyřešit. Standardně by mělo pomoci co ti už bylo poraděno tady a tady. To že to u tebe nefunguje znamená, že máš něco jinak. A někdo musí najít co je jinak a jak to opravit ve tvém případě. A v podstatě jsou jen 3 možnosti.
    1. Naučit tě porozumět systému, porozumět jak ze systému získat potřebné informace a naučit tě najít kde je skutečně problém.
    2. Přesvěčit tě že bys měl někoho si najít na správu
    3. Naučit tě, jak sys vytvořit a spravovat snapshoty a umět se pak v rátit v čase zpět, když něco pokazíš. (ale na to také budeš potřebovat porozumět systému.)
    28.7. 21:43 vasek3 | skóre: 2
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    toto mi to hlásí : Následující balíky mají nesplněné závislosti:

    libreoffice: Depends: libreoffice-core (= 1:4.2.8-0ubuntu5.1) ale 1:5.3.1-0ubuntu1~trusty0 se bude instalovat
    28.7. 22:17 Peter Golis | skóre: 55 | Bratislava
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    A vypisuje ti to aj keď odstrániš PPA pre Libreoffice?
    28.7. 22:33 vasek3 | skóre: 2
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    omlouvám se, napiš příkaz a odpovím
    28.7. 22:51 Peter Golis | skóre: 55 | Bratislava
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    příkaz
    28.7. 23:48 lertimir | skóre: 60 | blog: Par_slov
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    Neumí vypsat jaké repozitáře má připojené. Neumí repozitář odpojit. Asi připojení bud naklikal a nebo zkopiroval bez porozumění z netu, když něco hledal. Ubuntu nepoužívám, tak vám hoši nepomohu, ale držím palce, jestli to vysvětlite.
    29.7. 07:37 Peter Golis | skóre: 55 | Bratislava
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    Áno, ja viem. Všimol som si že nereagoval na to, že má niečo v systéme mimo štandardných repozitárov, a radšej to elegantne prehliadol. S takýmto prístupom bude jednoduchšie keď to preinštaluje (s odzálohovaním jeho užívateľských dát ktoré si cení), ako zisťovať ako odobrať ktorý repozitár ak si ani nepamätá že a ako to tam pridal.

    Zaujímalo by ma či k3dar má stále názor že všetky repozitáre sú dobré, pomáhajú užívateľom a sú podporované a bezproblémové. Aj tento prípad podporuje môj starý a negatívny názor na doplnkové repozitáre.

    PS: Ono, problém bude asi nielen v tom, že bude treba ten repozitár odobrať, ale aj že bude treba buď odinštalovať veci viazané s tým takto pokazeným libreoffice, alebo tie veci s tým libreoffice aj odinštalovať. Automatický downgrade sa nezabezpečí odobraním repozitára ktorý mal v sebe hosťovať novší software. A pomodliť sa aby to pomohlo keďže takých repozitárov tam bude mať zanesených do systému viac.
    29.7. 11:24 kamowski
    Rozbalit Rozbalit vše Re: Obnova Libreoffice

    ono to vyzerá, že máš síce pridaný ppa pre ver. 5 ale ťahá balíčky pre ver. 4 tento článok by ti mohol pomôcť: https://www.linux-mint-czech.cz/2015/08/libreoffice-5-0-podruhe/

    29.7. 12:04 Peter Golis | skóre: 55 | Bratislava
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    Si na omyle. Štvorkovú verziu má priamo v distribúcii, ale dodané PPA mu ponúkajú päťkové. Odhadujem že bude mať tých PPA čo sa navzájom blokujú v systéme viac ako filatelista známok v albume.
    29.7. 18:47 .
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    Přesně to přece napsal! Ale je na omylu... jasně.
    29.7. 12:41 Adamec | skóre: 29
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    v terminalu:

    sudo add-apt-repository ppa:libreoffice/ppa -y
    sudo apt-get update
    sudo apt install --reinstall libreoffice libreoffice-l10n -y
    This is not a bug it's a feature
    29.7. 12:50 Adamec | skóre: 29
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    Teď mi tak došlo, že by možná bylo vhodné nejdříve libreoffice odebrat ....

    sudo apt-get remove --purge libreoffice*
    sudo apt-get clean
    sudo apt-get autoremove

    a pak teprve nainstalovat
    This is not a bug it's a feature
    Řešení 1× (vasek3 (tazatel))
    Josef Kufner avatar 29.7. 13:38 Josef Kufner | skóre: 67
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    Už jsem to psal, ale pro jistotu ještě jednou: Nainstaluj Aptitude nebo Synaptic. Obojí má balíčky v Ubuntu i Debianu. Spusť to a prohlédni si, jaké balíčky máš, jaké se chtějí instalovat, jaké překáží, na pár kliknutí odeber/přidej, co je potřeba. Příkazový řádek je na běžnou práci s balíčky neskutečně nepraktický.
    Hello world ! Segmentation fault (core dumped)
    29.7. 17:59 vasek3 | skóre: 2
    Rozbalit Rozbalit vše Re: Obnova Libreoffice
    Moc Vám děkuji za radu. Chvíli mě trvalo co mám vše odstranit, je toho tam moc. Pak vybrat správný balíček k instalaci, nějak se mi povedlo se trefit. Už to chodí HURǍ!!!!! S pozdravem Vašek

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.