abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 00:55 | Nová verze

Po téměř 13 měsících vývoje od verze 0.11.0 byla vydána verze 0.12.0 hardwarově nenáročného desktopového prostředí LXQt (Lightweight Qt Desktop Environment, Wikipedie) vzniklého sloučením projektů Razor-qt a LXDE. Přehled novinek v příspěvku na blogu.

Ladislav Hagara | Komentářů: 9
včera 12:33 | Zajímavý software

Článek ne Medium představuje nejnovější stabilní verzi 2.0 svobodné decentralizované mikroblogovací platformy a sociální sítě podobné Twitteru Mastodon (Wikipedie). Detailní přehled novinek na GitHubu [Hacker News].

Ladislav Hagara | Komentářů: 0
včera 06:00 | Komunita

V Praze na půdě Elektrotechnické fakulty ČVUT dnes probíhá RT-Summit 2017 – setkání vývojářů linuxového jádra a uživatelů jeho real-time verze označované jako preempt-rt. Přednášky lze sledovat online na YouTube.

Ladislav Hagara | Komentářů: 0
20.10. 14:33 | Zajímavý projekt

Blender Animation Studio zveřejnilo první epizodu z připravovaného animovaného seriálu The Daily Dweebs o domácím mazlíčkovi jménem Dixey. Ke zhlédnutí také ve 3D s rozlišením 8K.

Ladislav Hagara | Komentářů: 0
20.10. 12:34 | Komunita

Aktualizovanou počítačovou hru Warhammer 40,000: Dawn of War III v ceně 39,99 eur běžící také na Linuxu lze o víkendu na Steamu hrát zdarma a případně ještě v pondělí koupit s 50% slevou. Do soboty 19:00 lze na Humble Bundle získat zdarma Steam klíč k počítačové hře Sid Meier's Civilization® III v ceně 4,99 eur běžící také ve Wine.

Ladislav Hagara | Komentářů: 0
20.10. 00:22 | Nasazení Linuxu

Společnost Samsung oznámila, že skrze dokovací stanici DeX a aplikaci Linux on Galaxy bude možno na Samsung Galaxy S8 a S8+ a Galaxy Note 8 provozovat Linux. Distribuce nebyly blíže upřesněny.

Phantom Alien | Komentářů: 19
19.10. 23:55 | Komunita

Společnost Purism na svém blogu oznámila, že její notebooky Librem jsou nově dodávány se zrušeným (neutralized and disabled) Intel Management Engine (ME). Aktualizací corebootu na již prodaných noteboocích lze Management Engine také zrušit. Více v podrobném článku.

Ladislav Hagara | Komentářů: 2
19.10. 21:44 | Nová verze

Organizace Apache Software Foundation (ASF) na svém blogu slaví páté výročí kancelářského balíku Apache OpenOffice jako jejího Top-Level projektu. Při této příležitosti byl vydán Apache OpenOffice 4.1.4 (AOO 4.1.4). Podrobnosti v poznámkách k vydání. Dlouhé čekání na novou verzi tak skončilo.

Ladislav Hagara | Komentářů: 7
19.10. 19:22 | Pozvánky

Již příští týden - 26. a 27. října se v Praze v hotelu Olšanka odehraje OpenWRT Summit. Na webu konference naleznete program a možnost zakoupení lístků - ty stojí 55 dolarů. Čtvrtek bude přednáškový a v pátek se budou odehrávat převážně workshopy a meetingy.

Miška | Komentářů: 1
19.10. 13:44 | Nová verze

Bylo vydáno Ubuntu 17.10 s kódovým názvem Artful Aardvark. Ke stažení jsou Ubuntu Desktop a Server, Ubuntu Cloud Images, Ubuntu Netboot, Kubuntu, Lubuntu a Lubuntu Alternate, Lubuntu Next, Ubuntu Budgie, Ubuntu Kylin, Ubuntu MATE, Ubuntu Studio a Xubuntu. Podrobnosti v poznámkách k vydání.

Ladislav Hagara | Komentářů: 25
Jak se vás potenciálně dotkne trend odstraňování analogového audio konektoru typu 3,5mm jack z „chytrých telefonů“?
 (10%)
 (1%)
 (1%)
 (1%)
 (75%)
 (13%)
Celkem 185 hlasů
 Komentářů: 7, poslední 19.10. 23:06
    Rozcestník

    Dotaz: Mandrake 9.1. a WI-FI USB adaptér SparkLan

    15.11.2003 16:23 Petr Hunes | skóre: 1
    Mandrake 9.1. a WI-FI USB adaptér SparkLan
    Přečteno: 50×
    Jsem úplný začátečník a nevím si rady s rozběhnutím SparkLan adaptéru připojeného přez USB port. V Mandrakovi 9.1 není na tyto adaptéry podpora a jediné ovladače které se mi podařilo sehnat přímo od výrobce HW jsou jako zdroják, který zřejmě obsahuje nějaké chyby ve svém kodu a nejde mi ho zkompilovat. Proto prosím o pomoc. Nejlépe o informaci kde by bylo možné sehnat přímo balíček RPM s tím ovladačem. Na www.rpmseek.com nejsou, to jsem prohledal křížem krážem. Uvítám i tozumné rady. Díky.

    Odpovědi

    CIJOML avatar 15.11.2003 21:51 CIJOML | skóre: 58 | Praha
    Rozbalit Rozbalit vše Mandrake 9.1. a WI-FI USB adaptér SparkLan
    neni to atmel? zkus atmelwlandriver.sf.net
    16.11.2003 01:23 Petr Hunes | skóre: 1
    Rozbalit Rozbalit vše Mandrake 9.1. a WI-FI USB adaptér SparkLan
    Atmel to sice opravdu je, jenže se nedá zkompilovat zdroják. Už jsem to zkoušel mockrát, ani jednou to nešlo. V readme toho k tomu moc neřekli, ale co řekli nějak nesedí. Hledám dál.
    CIJOML avatar 16.11.2003 01:29 CIJOML | skóre: 58 | Praha
    Rozbalit Rozbalit vše Mandrake 9.1. a WI-FI USB adaptér SparkLan
    urcite to musi jit - posli hlasky chybove a snad neco vymyslime :) Kdyztak se zeptej na jejich konferenci - jsou tam moc vstricni :)
    16.11.2003 03:02 Petr Hunes | skóre: 1
    Rozbalit Rozbalit vše Mandrake 9.1. a WI-FI USB adaptér SparkLan
    Našel jsem balíčky, jenže jsou pro Debian. RPM balíčky nikde bohužel nejsou. A ještě zkusím přeinstalovat MDK abych měl jistotu že není něco nakopnutého u mě v systému. Sichr je sichr. Možná to pak půjde.
    19.11.2003 01:15 Petr Huneš
    Rozbalit Rozbalit vše Mandrake 9.1. a WI-FI USB adaptér SparkLan
    Takže nic, prostě linux to neumí obsluhovat. Možná jiné USB adaptéry ano, ale SparkLan rozhodně ne.
    19.11.2003 10:18 David Jež | skóre: 42 | blog: -djz | Brno
    Rozbalit Rozbalit vše Mandrake 9.1. a WI-FI USB adaptér SparkLan
    Jiste ze to lze, ale to se clovek nesmi divat porad jen po balickach a binarnich ovladacich atd :-) Pokud budes mit prelozene +- vanilla jadro a prelozis zdrojaky k ovladacum (ktere jinak nemusi jit prelozit pokud se distribucni jadro od vanila jadra hodne lisi, tedy ne, pokud je tam par patchu k ovladacum okolo, ale je tam zmenena podstatna cast systemu, stavat by se to moc sice nemelo, ale teorie je teorie...) tak to proste fungovat bude. A jeste je zapotrebi, pokud pouzivas usb-uhci ovladac pro usbcko, nahradit ho uhci ovladacem, jinak usb-uhci adapter muze (nemusi ale muze, zalezi to HW od HW) panikarit, uhci funguje OK. Dale musis pridat ovladace do nejakeho natahovaciho skriptu nebo zprovoznit hotplug. Coz na klasickych hotplug utilitach znamena pridat par definic z usb zavislostnich souboru , ktere vytvoril depmod, diethotplug toto pri prekladu pozna sam. Pak bude natahovat modul (pripadne i oddelavat, sice se to Gregovi a nekterym dalsim vyvojarum hotplugtools nelibi, ale ja to pouzivam protoze v principu to problemy nedela) automaticky po zasunuti (vysunuti). Konfigurace se pak uz provede atmelackyma utilitama. Vsehovsudy prace tak na hodinku zhruba, takze docela pohodka :-) Rezervuj si odpoledne a pust se do toho, rikam fakt v tom neni zadny problem.
    -djz
    "Yield to temptation; it may not pass your way again." -- R. A. Heinlein
    19.11.2003 14:47 Petr Hunes | skóre: 1
    Rozbalit Rozbalit vše Mandrake 9.1. a WI-FI USB adaptér SparkLan
    Hm, tak vůbec nevím o čem byla řeč :-) Ono je to možná pro někoho brnkačka, jenže já to s linuxem zkouším cca. týden a tak netuším o čem jsi to vlastně mluvil ani jak bych to vlastně všecko mohl udělat. Tohle asi chce přece jen vědět kde a co a proč se má cosi v linuxu dělat, aby to potom dělalo co se po tom chce a naopak, aby to nedělalo něco co nepotřebujeme. Stejně pořád nechápu proč nikde neexistuje rovnou RPM balíček. Jako kdyby nikdo na světě toho SparkLana nepoužíval pod linuxem, i když přímo výrobce toho HW vydal ovladače jako zdrojáky. Nojo, jenže mají nějakou chybu a nedá se to kompilovat... A tak pořád dokolečka. :-( Hnusný zdrojáky, tohle zkrátka nikdy nepříjmu, že je to nějaká výhoda. (Spíš se z průseru dělá že to není průser, ale je to nějaká výhoda. Není. Lepší je klasický instalování jak to je ve woknech a nechápu proč by tohle v linuxu nemohlo platit také).
    3.12.2003 03:04 David Toman
    Rozbalit Rozbalit vše Mandrake 9.1. a WI-FI USB adaptér SparkLan
    ja jsem z 9.1 presel na 9.2 a tam ve standartnim jadre (to, ktere mas po instalaci) je docela dost ovladacu pro wi-fi na usb... ja osobne mam v PCI karty od ZCOMu XI-626 a jsem absoultne happy. Pod liuxem se muzou chovat jako Acces Point(coz ve woknech (IMHO) nejde)... takze jestli je to mozne, zkus prejit na 9.2 a nebo alespon na jadro 2.4.22-10mdk

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.