abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
eParkomat, startup z ČR, postoupil mezi finalisty evropského akcelerátoru ChallengeUp!
Robot na pivo mu otevřel dveře k opravdovému byznysu
Internet věcí: Propojený svět? Už se to blíží...
včera 21:21 | Nová verze Ladislav Hagara | Komentářů: 0
včera 11:44 | Zajímavý projekt

Na Indiegogo byla spuštěna kampaň na podporu herní mini konzole a multimediálního centra RetroEngine Sigma od Doyodo. Předobjednat ji lze již od 49 dolarů. Požadovaná částka 20 000 dolarů byla překonána již 6 krát. Majitelé mini konzole si budou moci zahrát hry pro Atari VCS 2600, Sega Genesis nebo NES. Předinstalováno bude multimediální centrum Kodi.

Ladislav Hagara | Komentářů: 0
včera 00:10 | Nová verze

Byla vydána verze 4.7 redakčního systému WordPress. Kódové označením Vaughan bylo vybráno na počest americké jazzové zpěvačky Sarah "Sassy" Vaughan. Z novinek lze zmínit například novou výchozí šablonu Twenty Seventeen, náhledy pdf souborů nebo WordPress REST API.

Ladislav Hagara | Komentářů: 1
6.12. 12:00 | Zajímavý projekt

Projekt Termbox umožňuje vyzkoušet si linuxové distribuce Ubuntu, Debian, Fedora, CentOS a Arch Linux ve webovém prohlížeči. Řešení je postaveno na projektu HyperContainer. Podrobnosti v často kladených dotazech (FAQ). Zdrojové kódy jsou k dispozici na GitHubu [reddit].

Ladislav Hagara | Komentářů: 25
6.12. 11:00 | Bezpečnostní upozornění

Byly zveřejněny informace o bezpečnostní chybě CVE-2016-8655 v Linuxu zneužitelné k lokální eskalaci práv. Chyba se dostala do linuxového jádra v srpnu 2011. V upstreamu byla opravena minulý týden [Hacker News].

Ladislav Hagara | Komentářů: 2
5.12. 22:00 | Komunita

Přibližně před měsícem bylo oznámeno, že linuxová distribuce SUSE Linux Enterprise Server (SLES) běží nově také Raspberry Pi 3 (dokumentace). Obraz verze 12 SP2 pro Raspberry Pi 3 je ke stažení zdarma. Pro registrované jsou po dobu jednoho roku zdarma také aktualizace. Dnes bylo oznámeno, že pro Raspberry Pi 3 je k dispozici také nové openSUSE Leap 42.2 (zprávička). K dispozici je hned několik obrazů.

Ladislav Hagara | Komentářů: 6
5.12. 06:00 | Zajímavý software

OMG! Ubuntu! představuje emulátor terminálu Hyper (GitHub) postavený na webových technologiích (HTML, CSS a JavaScript). V diskusi k článku je zmíněn podobný emulátor terminálu Black Screen. Hyper i Black Screen používají framework Electron, stejně jako editor Atom nebo vývojové prostředí Visual Studio Code.

Ladislav Hagara | Komentářů: 50
5.12. 06:00 | Zajímavý článek

I letos vychází řada ajťáckých adventních kalendářů. QEMU Advent Calendar 2016 přináší každý den nový obraz disku pro QEMU. Programátoři se mohou potrápit při řešení úloh z kalendáře Advent of Code 2016. Kalendáře Perl Advent Calendar 2016 a Perl 6 Advent Calendar přinášejí každý den zajímavé informace o programovacím jazyce Perl. Stranou nezůstává ani programovací jazyk Go.

Ladislav Hagara | Komentářů: 10
3.12. 16:24 | Nová verze

Byla vydána Mageia 5.1. Jedná se o první opravné vydání verze 5, jež vyšla v červnu loňského roku (zprávička). Uživatelům verze 5 nepřináší opravné vydání nic nového, samozřejmě pokud pravidelně aktualizují. Vydání obsahuje všechny aktualizace za posledního téměř půldruhého roku. Mageia 5.1 obsahuje LibreOffice 4.4.7, Linux 4.4.32, KDE4 4.14.5 nebo GNOME 3.14.3.

Ladislav Hagara | Komentářů: 17
3.12. 13:42 | Pozvánky

V Praze probíhá konference Internet a Technologie 16.2, volné pokračování jarní konference sdružení CZ.NIC. Konferenci lze sledovat online na YouTube. K dispozici je také archiv předchozích konferencí.

Ladislav Hagara | Komentářů: 0
Kolik máte dat ve svém domovském adresáři na svém primárním osobním počítači?
 (32%)
 (24%)
 (29%)
 (8%)
 (5%)
 (3%)
Celkem 786 hlasů
 Komentářů: 50, poslední 29.11. 15:50
Rozcestník
Reklama

Dotaz: nefunguje mi yast2-packagemanager

17.2.2004 14:32 Tomáš Landovský | skóre: 3
nefunguje mi yast2-packagemanager
Přečteno: 42×
zacatecnik: Pri instalaci suse 9.0 se nainstaluji rpm z CD 1, pak je reboot a maji se doinstalovat dalsi zvolene programy, ale system nerozpozna to 2. cd a instalace konci v tomto bode. System funguje, ale v Yastu neni mozne instalovat programy a kontrolovat dependencies. Zkousel jsem z inst. CD reinstalovat kompletni yast, ale bez uspechu. Zkusil jsem obnovit databazi rpm --rebuilddb, taky nic.

Nevite nekdo co s tim, prip. kde by mohl byt problem? Diky

Odpovědi

17.2.2004 14:56 Mirek Truhlář | skóre: 4
Rozbalit Rozbalit vše nefunguje mi yast2-packagemanager
Packagemanager je pro SuSE 9.0 mezi update,nevím jestli je to zrovna Váš případ,ale zkusil bych si ho zaktualizovat, viz:FTP SuSE
17.2.2004 18:30 Ladislav Sückr | skóre: 21
Rozbalit Rozbalit vše nefunguje mi yast2-packagemanager
A to druhé CD je OK? Zkusil jste ho precist jinde?
Myslet špatně je lepší než nemyslet vůbec.
18.2.2004 08:16 Tomáš Landovský | skóre: 3
Rozbalit Rozbalit vše nefunguje mi yast2-packagemanager
Ano. 2. cd jde normálně otevřít a zkopírovat ho.

Nevíte jestli existuje nějaký program, který otevře databázi softwaru které jsou na inst. cd a po zvolení žádaných balíčků určí z kterých CD se bude sw instalovat a nainstaluje dependencies? Měl by to asi dělat yast ne? Ale mě se tam zobrazí pouze nainstalovaný software a ne ten který bych potřeboval nainstalovat. Díky
18.2.2004 08:42 Ladislav Sückr | skóre: 21
Rozbalit Rozbalit vše nefunguje mi yast2-packagemanager
to je pravda, to by YaST dělat měl. Když spustím YaST tak mi taky ukáže jen nainstalované programy (a to dokonce pouze poslední instalovaný). Pokud chci instalovat další balíčky tak musím v sekci Software/Správce programů/Filtr (klávesová zkratka Alt+F) zvolit např. RPM skupiny a pak mi teprve nabídne (ne)nainstalované balíčky. Pokud je váš problém jinde pak bych zkusil instalační podporu SuSE.

s tím poškozeným CD jsem myslel na to nerozpoznání 2. CD při instalaci
Myslet špatně je lepší než nemyslet vůbec.
19.2.2004 08:34 Tomáš Landovský | skóre: 3
Rozbalit Rozbalit vše nefunguje mi yast2-packagemanager
Tak už jsem to vyřešil. 1. problém byl v tom že yast si uložil (asi jako default) zdroj instalace jako z cd-rom, ale já používám dvd a to se mountuje jinak. 2. problemy byl v koruptovaných souborech databáze packages.lang v inst. cd 1 cd:/suse/setup/

Yast mi po spuštění packagemanageru nenabídl všechny programy dostupné na instalačních CD, ale jen ty které byly nainstalované. Náhodně jsem přišel na to, že když yast zpustím s namontovaných CD 1 tak z něj načte informace o .rpm balíčcích, ale to trvalo strašně dlouho a nechtělo by se mi při každé instalaci čehokoli tak dlouho čekat.

Vyřešil jsem to tak, že jsem skopíroval všechna cd do jednoho adresaře na disku. je nutno zkopírovat i adresáře media.1 2 3 atd z jednotlivých cd ve kterých jsou zřejmě nějaké odkazy nebo checksumy nebo kýho víra a bez kterých to nefungovalo. Pak se v yast zavede tento adresář jako instalační zdroj, přičemž je třeba aby ho yast rozpoznal jako platnou instalaci. To se pozná tak že do popisu instalace system zapíše SuSE 9.0 atd. Pak lze vše instalovat z disku.

Díky všem za přízpěvek. T.L.

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.