abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 22:11 | Bezpečnostní upozornění

Intel potvrdil (INTEL-SA-00161) další bezpečnostní problém ve svých procesorech. Problém byl pojmenován L1 Terminal Fault aneb L1TF. Popis problému přímo od Intelu na YouTube. Jedná se o CVE-2018-3615 (SGX), CVE-2018-3620 (OS/SMM) a CVE-2018-3646 (VMM). Další informace na stránce Foreshadow nebo přímo v dnešním commitu do Linuxu.

Ladislav Hagara | Komentářů: 0
dnes 12:33 | IT novinky

Po více než 4 letech bylo vydáno RFC 8446 popisující verzi 1.3 protokolu TLS (Transport Layer Security). Popis novinek i historie TLS například v příspěvku na blogu Cloudflare.

Ladislav Hagara | Komentářů: 0
dnes 11:11 | Zajímavý software

V roce 1998 uvedla společnost Tiger Electronics na trh elektronickou hračku, malého chlupatého tvora s velkýma ušima, Furby. Furby patřil k nejžádanějším hračkám. Během tří let se jich prodalo více než 40 milionů. Furby již tenkrát reagoval na světlo, zvuk, polohu, doteky a přítomnost dalších Furby. Sám mluvil a pohyboval se. Firmware uvnitř simuloval postupný vývoj a učení. Zdrojový kód tohoto firmwaru byl zveřejněn na Internet Archive [Hacker News].

Ladislav Hagara | Komentářů: 12
dnes 02:00 | Nová verze

Australská společnost Blackmagic Design oznámila vydání verze 15 svého proprietárního softwaru pro editování videa a korekci barev DaVinci Resolve běžícího také na Linuxu. Představení nových vlastností na YouTube. Základní verze DaVinci Resolve je k dispozici zdarma. Plnou verzi DaVinci Resolve Studio lze koupit za 299 dolarů. Před rokem to bylo 995 dolarů.

Ladislav Hagara | Komentářů: 0
včera 21:00 | Zajímavý projekt

Cílem projektu DXVK bylo vytvořit vrstvu kompatibility mezi Direct3D 11 a Vulkanem a začlenění této vrstvy do Wine. Direct3D 10 nad Vulkanem bylo možné řešit mezikrokem pomocí vrstvy DXUP překládající Direct3D 10 na Direct3D 11. Vývojáři DXVK se rozhodli přímo podporovat Direct3D 10. Podpora byla začleněna do hlavní větve na GitHubu.

Ladislav Hagara | Komentářů: 4
včera 16:00 | Nová verze

Vyšla verze 3.10 přehrávače Audacious. Přináší oprav chyb a drobná vylepšení seznamů skladeb, vyhledávání či ikonek. Zároveň pokračují práce na novém uživatelském rozhraní využívajícím Qt namísto GTK+ – nejsou však hotovy, proto je vydání 3.10 pojmenováno „Not Quite There Yet“; až bude proces u konce, vyjde Audacious 4.

Fluttershy, yay! | Komentářů: 12
včera 02:00 | Nová verze

Linus Torvalds vydal Linux 4.18. Více o vývojovém cyklu v Jaderných novinách: začleňovací okno [1] a [2], statistiky. Finální přehled změn je k mání na webu Linux Kernel Newbies.

Fluttershy, yay! | Komentářů: 5
včera 01:00 | Pozvánky

Srpnový pražský sraz spolku OpenAlt se koná ve čtvrtek 16. 8. 2018 od 19:00 v Kavárně Ideál (Sázavská 30), kde máme rezervovaný salonek. Tentokrát jsou tématem srazu databáze. Prezentaci svého projektu si pro nás připravil Standa Dzik. Dále bude prostor, abychom probrali nápady na využití IoT a sítě The Things Network, případně další témata.

xkucf03 | Komentářů: 0
11.8. 22:22 | Komunita

Vývojáři svobodného softwaru pro 3D grafiku Blender představili Blender Benchmark. Uživatelé Blenderu si pomocí něj mohou otestovat své počítače a výsledky volitelně odeslat vývojářům. Z odeslaných výsledků lze například zjistit, na kterých operačních systémech byl benchmark spuštěn. Aktuálně vede Linux s cca 83 % (2032 z 2448). Získaná data budou anonymizovaná a uvolněna jako otevřená data. Představení Blender Benchmarku také na YouTube.

Ladislav Hagara | Komentářů: 5
11.8. 03:00 | Komunita

Některým uživatelům Dropboxu na Linuxu se začalo objevovat upozornění, že v listopadu přestanou být jejich soubory synchronizovány. Vývojáři Dropboxu to v oficiálním fóru potvrdili. Po 7. listopadu budou synchronizovány pouze soubory uloženy na souborovém systému ext4 [reddit].

Ladislav Hagara | Komentářů: 56
Používáte zařízení („chromebook“, „chromebox“ či tablet) s ChromeOS?
 (7%)
 (3%)
 (12%)
 (78%)
Celkem 167 hlasů
 Komentářů: 9, poslední dnes 21:03
    Rozcestník

    Dotaz: Prosím o pomoc při konfiruraci vypalovačky pro linux

    12.5.2004 17:24 Fiki
    Prosím o pomoc při konfiruraci vypalovačky pro linux
    Přečteno: 63×
    Dobrý den, Zkouším slackware 9.1 v textovém modu.Jako zaváděč loadlin.Na řadič jsem pripojil vypalovačku.Na čtení cd mi jede.Ted zapasím s vypalováním.Předem píšu že návodů jak to celé uvést do chodu jsem zde našel hned několik.Takže problém není že nejsou informace ale to že je neumím využít.S kompilace jádra mám ještě trochu obavy.Potřeboval bych někoho kdo by mi byl ochoten trochu podrobněji vysvětlit co a jak. Zde je pár info co vypisuje linux při startu:
    hdc atapi 52x cd-rom cd-r/rw drive
    uniform cd-rom driver revision 3.12
    scsi subsystem driver revision 1.0
    scsi0 scsi host adapter emulation for ide atapi devices
    failed to exec /sbin/modprobe -s -r scsi_hostadapter,errno = 2
    
    Jestli byste někdo měli trochu trpělivosti prosím o kontakt.Případně uvádím email satmag@seznam.cz Děkuji

    Odpovědi

    Jiří Svoboda avatar 12.5.2004 17:47 Jiří Svoboda | skóre: 37 | blog: cat /dev/mind | Prostějov
    Rozbalit Rozbalit vše Re: Prosím o pomoc při konfiruraci vypalovačky pro linux
    Tu chybu mi to pise taky a nikdy jsem ani nepatral, co to presne znamena (resp. vim, co to znamena, ale nechapu, proc se to pokousi spoustet). Na funkcnost vypalovani to nikdy nemelo vliv. Co ti vypise prikaz (jako root):
    cdrecord -scanbus
    
    12.5.2004 18:59 ...... | skóre: 41 | blog: ...
    Rozbalit Rozbalit vše Re: Prosím o pomoc při konfiruraci vypalovačky pro linux
    mě to píše taky...já ignoruju to ..ono to ignoruje mě a vesele vše pálí jak má :-) doporučení neřeš to :-)
    12.5.2004 19:53 renocz
    Rozbalit Rozbalit vše Re: Prosím o pomoc při konfiruraci vypalovačky pro linux
    od jadra 2.6 nemusis pouzivat scsi k tomu aby ti to palilo, v jadre mam jen podporu atapi cdrom support a vypaluje mi to v pohode
    13.5.2004 02:51 jiri.b | skóre: 30 | blog: jirib
    Rozbalit Rozbalit vše Re: Prosím o pomoc při konfiruraci vypalovačky pro linux
    jj, s 2.6.x nemusis pouzivat ide-scsi a append pro zavadec!

    Linky pro stary navody: http://www.ibiblio.org/pub/Linux/docs/HOWTO/other-formats/html_single/CD-Writing-HOWTO.html

    http://www-ucjf.troja.mff.cuni.cz/~davidek/linux1/node25.html

    Ohledne noveho postupu z forum.gentoo.org:

    If I execute 'cdrecord -scanbus dev=ATAPI' I do not have errors. In fact, the output is this:

    Code:
    # cdrecord -scanbus dev=ATAPI
    Cdrecord-Clone 2.01a27 (i686-pc-linux-gnu) Copyright (C) 1995-2004 J�rg Schilling
    scsidev: 'ATAPI'
    devname: 'ATAPI'
    scsibus: -2 target: -2 lun: -2
    Warning: Using ATA Packet interface.
    Warning: The related libscg interface code is in pre alpha.
    Warning: There may be fatal problems.
    Using libscg version 'schily-0.8'.
    scsibus0:
            0,0,0     0) 'QSI     ' 'CDRW/DVD SBW-241' 'VK02' Removable CD-ROM
            0,1,0     1) *
            0,2,0     2) *
            0,3,0     3) *
            0,4,0     4) *
            0,5,0     5) *
            0,6,0     6) *
            0,7,0     7) *
    
    13.5.2004 06:17 Fiki
    Rozbalit Rozbalit vše Re: Prosím o pomoc při konfiruraci vypalovačky pro linux
    Na cdrecord -scanbus mi píše: cannot open /dev/pg* cannot open scsi driver

    Na cdrecord -scanbus dev=ATAPI mi to vyhodí přesně to co je zde publikováno akurát s názvem mého zařízení.Prošel jsem také ten první odkaz.Jak zadat ten parametr "hdc=ide-scsi" při startu.Používám loadlin.Je to obdobné jako pro lolo nebo grub ? A ty příkazy CONFIG_ co jsou v tom prvním odkazu mám hodit do nějakého scriptu ? Předem dík za info.
    Jiří Svoboda avatar 13.5.2004 11:06 Jiří Svoboda | skóre: 37 | blog: cat /dev/mind | Prostějov
    Rozbalit Rozbalit vše Re: Prosím o pomoc při konfiruraci vypalovačky pro linux
    Jeste dotaz. Jakou mas tedy verzi kernelu?
    Kdyz jsi psal, ze mas Slackware 9.1 a ze se bojis kompilace, tak jsem predpokladal, ze jsi zustal u defaultniho 2.4.x. Nekteri ti tu ale nepochopitelne podsouvaji rady pro 2.6.x.
    13.5.2004 11:53 lojza
    Rozbalit Rozbalit vše Re: Prosím o pomoc při konfiruraci vypalovačky pro linux
    Vypalovani pres ATAPI funguje i u poslednich jader 2.4. napr. me ve Fedora Core 1 ano. Ale pouzivam stejne emulaci scsi.
    13.5.2004 15:34 Fiki
    Rozbalit Rozbalit vše Re: Prosím o pomoc při konfiruraci vypalovačky pro linux
    Používám kernel 2.4.x. Potřeboval bych pár konkretnějších informaci jak provést to zapnutí scsi,emulaci scsi abych to konečně rozchodil.Některé hlášky systému a cdrecordu jsem napsal už minule.

    Děkuji
    xpj avatar 13.5.2004 16:27 xpj | skóre: 22 | blog: Malé linuxové radosti... a strasti | Řevnice
    Rozbalit Rozbalit vše Re: Prosím o pomoc při konfiruraci vypalovačky pro linux
    Starší, ale stále dobré (minireklamka :-)

    http://www.cdr.cz/a/127

    Distribuce, která používá grub pro boot:

    najít soubor /boot/grub/grub.conf, který má jednu z položek následující:

    --
    title Fedora Core (2.4.22-1.2115.nptl)
    	root (hd0,2)
    	kernel /vmlinuz-2.4.22-1.2115.nptl ro root=LABEL=/ hdc=ide-scsi
    	initrd /initrd-2.4.22-1.2115.nptl.img 
    
    --

    tj. do řádku kernel vložit ještě 'hdX=ide-scsi'

    Modul 'ide-scsi' je již v distribucích zkompilován - nebývá tedy problém ihned používat.
    xpj avatar 13.5.2004 16:42 xpj | skóre: 22 | blog: Malé linuxové radosti... a strasti | Řevnice
    Rozbalit Rozbalit vše Re: Prosím o pomoc při konfiruraci vypalovačky pro linux
    Jsem četl zase křivě :-) V loadlinu je to to samé, potřeba přidat 'hdX=ide-scsi'
    Jiří Svoboda avatar 13.5.2004 16:37 Jiří Svoboda | skóre: 37 | blog: cat /dev/mind | Prostějov
    Rozbalit Rozbalit vše Re: Prosím o pomoc při konfiruraci vypalovačky pro linux
    Trosku jsem zagoogloval, a vypada to, ze LOADLINu se zadavaji kernel parametry obdobne jako u LILO. Takze za vsechny parametry, se kterymi se ti LOADLIN spousti (predpokladam, ze na to mas BATak) dopln parametr "hdX=ide-scsi", kde hdX je zarizeni, na nez je pripojena vypalovacka. Melo by to pak vypadat nejak takhle:
    C:\LOADLIN\LOADLIN C:\LOADLIN\ZIMAGE root=/dev/hdb2 ro hdc=ide-scsi
    
    Vypalovacku ted uvidis (i pro cteni!) jako '/dev/scd0' a vypalovani by melo zacit fungovat.
    Kdyztak se jeste ozvi.
    14.5.2004 07:33 Fiki
    Rozbalit Rozbalit vše Re: Prosím o pomoc při konfiruraci vypalovačky pro linux
    Tak už se zdá že jsem to jaksi rozjel ALE je to jakesi divné. Zatím jsem zkoušel příkazy : cdrecord dev=0,0,0 -msinfo -vše OK mkisoft -J -o image.cd -C číslo,číslo -M /dev/sdc0 /adresar/adrerar -vše OK cdrecord dev=0,0,0 speed=xx -v -multi -data /xxx/xxx -zdá se že je vše OK

    Kdyš pak ale mountnu standartně /dev/scd0 jako /mnt/cdrom tak vidím jen to co bylo na cd před vypaléním.To co jsem připálil v linuxu vidět není.Kdyš prenesu CD do pc kde je win tak tam je vše OK až na problém s češtinou v názvu souboru.

    Takže zálkadní problém je že to co připálim v linuxu nevidím a dále pak že v názvech souborů je blbě zobrazena čeština. Kamil
    Balu avatar 14.5.2004 08:11 Balu | skóre: 25 | blog: Ja a Linux | Praha
    Rozbalit Rozbalit vše Re: Prosím o pomoc při konfiruraci vypalovačky pro linux
    k tym dalsim sessions: man mount hovori ku mountovaniu multisession iso9660:
     ...
           session=x
                  Select number of session on multisession CD. (Since
                  2.3.4.)
    
           sbsector=xxx
                  Session begins from sector xxx. (Since 2.3.4.)
    ...
    Cislo session a zaciatocny sektor najdes prikazom
    cdrecord dev=0,0,0 -toc
    Počítač bez Windows je ako kakao bez kečupu.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.