abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 06:00 | Nová verze

Byla vydána verze 1.3.0 odlehčeného desktopového prostředí Lumina (Wikipedie, GitHub) postaveného nad toolkitem Qt. Z novinek lze zmínit nový motiv ikon nahrazující Oxygen (material-design-[light/dark]) nebo vlastní multimediální přehrávač (lumina-mediaplayer).

Ladislav Hagara | Komentářů: 0
včera 17:33 | Bezpečnostní upozornění

Před šesti týdny byly publikovány výsledky bezpečnostního auditu zdrojových kódů OpenVPN a nalezené bezpečnostní chyby byly opraveny ve verzi OpenVPN 2.4.2. Guido Vranken minulý týden oznámil, že v OpenVPN nalezl další čtyři bezpečnostní chyby (CVE-2017-7520, CVE-2017-7521, CVE-2017-7522 a CVE-2017-7508). Nejzávažnější z nich se týká způsobu, jakým aplikace zachází s SSL certifikáty. Vzdálený útočník může pomocí speciálně

… více »
Ladislav Hagara | Komentářů: 0
včera 06:55 | Zajímavý projekt

V Edici CZ.NIC vyšla kniha Průvodce labyrintem algoritmů. Kniha je ke stažení zcela zdarma (pdf) nebo lze objednat tištěnou verzi za 339 Kč (připojení přes IPv4) nebo 289 Kč (připojení přes IPv6).

Ladislav Hagara | Komentářů: 6
včera 06:33 | Zajímavý software

Byla vydána verze 2.2.0 svobodného správce hesel KeePassXC (Wikipedie). Jedná se o komunitní fork správce hesel KeePassX s řadou vylepšení.

Ladislav Hagara | Komentářů: 0
včera 06:11 | IT novinky

Vývojář Debianu Henrique de Moraes Holschuh upozorňuje v diskusním listu debian-devel na chybu v Hyper-Threadingu v procesorech Skylake a Kaby Lake od Intelu. Za určitých okolností může chyba způsobit nepředvídatelné chování systému. Doporučuje se aktualizace mikrokódu CPU nebo vypnutí Hyper-Threadingu v BIOSu nebo UEFI [reddit].

Ladislav Hagara | Komentářů: 0
24.6. 01:23 | Komunita

Phoronix spustil 2017 Linux Laptop Survey. Tento dotazník s otázkami zaměřenými na parametry ideálního notebooku s Linuxem lze vyplnit do 6. července.

Ladislav Hagara | Komentářů: 3
23.6. 22:44 | Nová verze

Po třech měsících vývoje od vydání verze 5.5.0 byla vydána verze 5.6.0 správce digitálních fotografií digiKam (digiKam Software Collection). Do digiKamu se mimo jiné vrátila HTML galerie a nástroj pro vytváření videa z fotografií. V Bugzille bylo uzavřeno více než 81 záznamů.

Ladislav Hagara | Komentářů: 1
23.6. 17:44 | Nová verze

Byla vydána verze 9.3 open source alternativy GitHubu, tj. softwarového nástroje s webovým rozhraním umožňujícího spolupráci na zdrojových kódech, GitLab. Představení nových vlastností v příspěvku na blogu a na YouTube.

Ladislav Hagara | Komentářů: 3
23.6. 13:53 | Nová verze

Simon Long představil na blogu Raspberry Pi novou verzi 2017-06-21 linuxové distribuce Raspbian určené především pro jednodeskové miniaturní počítače Raspberry Pi. Společně s Raspbianem byl aktualizován také instalační nástroj NOOBS (New Out Of the Box Software). Z novinek lze zdůraznit IDE Thonny pro vývoj v programovacím jazyce Python a především offline verzi Scratche 2.0. Ten bylo dosud možné používat pouze online. Offline bylo možné používat pouze Scratch ve verzi 1.4. Z nového Scratchu lze ovládat také GPIO piny. Scratch 2.0 vyžaduje Flash.

Ladislav Hagara | Komentářů: 1
22.6. 14:24 | Nová verze

Opera 46, verze 46.0.2597.26, byla prohlášena za stabilní. Nejnovější verze tohoto webového prohlížeče je postavena na Chromiu 59. Z novinek lze zmínit například podporu APNG (Animated Portable Network Graphics). Přehled novinek pro vývojáře na blogu Dev.Opera. Oznámení o vydání zmiňuje také první televizní reklamu.

Ladislav Hagara | Komentářů: 0
Chystáte se pořídit CPU AMD Ryzen?
 (6%)
 (31%)
 (1%)
 (9%)
 (44%)
 (9%)
Celkem 842 hlasů
 Komentářů: 65, poslední 1.6. 19:16
    Rozcestník

    Dotaz: Gento - php + apache = chce instalovat 110MB !

    18.10.2004 11:25 Petr Dvořáček
    Gento - php + apache = chce instalovat 110MB !
    Přečteno: 127×
    Dobrý den.
    Rád bych Vás poprosil o radu, jak nainstalovat do Gentoo PHP a Apache.

    Balíčky instaluji přes emerge -v balíček. Ale když chci nainstalovat PHP a kouknu se co se bude instalovat (USE="-X" emerge -pv php), tak se mi chce nainstalovat zbytečných 110MB a to včetně X11.org, které navíc nechci, proto USE příznak -X.

    Nevím si s tím rady. Žádné X11 instalovat nechci, prostě potřebuji čisté PHP Apache RRDTOOL a SNMP.

    Dokázal by mě někdo prosím nasměrovat ? Děkuji za každou radu.

    Odpovědi

    18.10.2004 11:42 ok
    Rozbalit Rozbalit vše Re: Gento - php + apache = chce instalovat 110MB !
    emerge -pvt php ti ukáže co na čem závisí, Asi to bude chtí zakázat ještě další věci krom toho X.
    18.10.2004 11:47 Petr Dvořáček
    Rozbalit Rozbalit vše Re: Gento - php + apache = chce instalovat 110MB !
    No, moc chytrej z toho nejsem. Řekl bych, že i ten výpis s volbou -pvt je totožný jako ten s volbou -pv
    18.10.2004 12:00 jm
    Rozbalit Rozbalit vše Re: Gento - php + apache = chce instalovat 110MB !
    Dejte sem sekci USE z vypisu emerge info, tohle je akademicka debata o nicem.
    18.10.2004 12:04 ok
    Rozbalit Rozbalit vše Re: Gento - php + apache = chce instalovat 110MB !
    Záleží jak ten sytém máš moc aktuální ta volba -t tam není moc dlouho (nějaký ten měsíc) zkus sem hodit celý use tak jak je v /etc/make.conf . případně si doinstaluj ufed pomocí toho jde poznat co kterej flag přesně znamená
    18.10.2004 11:48 obrys | skóre: 1 | Karlovy Vary
    Rozbalit Rozbalit vše Re: Gento - php + apache = chce instalovat 110MB !
    Zdravím,

    taky provozuju gentoo, apache, php... Taky jsem se s tím setkal. Ale myslím, že to bylo kvůli nějakému USE, které mělo závislost na javu a tím závislost na grafických knihovnách včetně některých z xorgu...

    Zkuste trochu laborovat s USE="-X -java" emerge -pv php a podobnejma usama.
    Kdo umí, ten umí. Kdo neumí, ten učí. Kdo neumí učit, ten řídí.
    18.10.2004 12:04 Petr Dvořáček
    Rozbalit Rozbalit vše Re: Gento - php + apache = chce instalovat 110MB !
    A teď babo raď :))

    mufino root # USE="-X -java -opengl -xprint" emerge -pv php

    These are the packages that I would merge, in order:

    Calculating dependencies ...done!
    [ebuild N ] media-libs/freetype-2.1.5-r1 -bindist -cjk -debug -doc +zlib 0 kB
    [ebuild N ] media-libs/libpng-1.2.7 -debug 370 kB
    [ebuild N ] media-libs/libungif-4.1.0.1b -X +gif 305 kB
    [ebuild N ] media-libs/fontconfig-2.2.2 0 kB
    [ebuild N ] x11-misc/ttmkfdir-3.0.9-r2 -debug 0 kB
    [ebuild N ] x11-base/opengl-update-1.7.2 [empty/missing/bad digest]
    [ebuild N ] x11-base/xorg-x11-6.8.0-r1 -3dfx -3dnow +bitmap-fonts -cjk -debug -debug -dlloader -dmx -doc -hardened -insecure-drivers -ipv6 -mmx +nls +pam -sdk -sse -static -xprint 70,548 kB
    [ebuild N ] app-arch/rpm2targz-9.0-r2 0 kB
    [ebuild N ] sys-apps/utempter-0.5.5.5 20 kB
    [ebuild N ] x11-terms/xterm-196 -Xaw3d -debug +truetype -unicode 662 kB
    [ebuild N ] media-libs/giflib-4.1.0-r3 -X +gif 294 kB
    [ebuild N ] media-libs/jpeg-6b-r3 -debug 0 kB
    [ebuild N ] media-libs/tiff-3.6.1-r2 -lzw-tiff 1,065 kB
    [ebuild N ] net-print/cups-1.1.20-r3 -debug +pam -slp +ssl 3,653 kB
    [ebuild N ] media-libs/lcms-1.12 +jpeg +python -tiff +zlib 0 kB
    [ebuild N ] media-libs/libmng-1.0.4 0 kB
    [ebuild N ] x11-libs/qt-3.3.3 +cups -debug -doc -firebird +gif -icc -immqt -immqt-bc -ipv6 -mysql -nas -odbc -opengl -postgres -sqlite -xinerama +zlib 14,215 kB
    [ebuild N ] app-crypt/mhash-0.9.1 362 kB
    [ebuild N ] media-libs/pdflib-5.0.2 -java +perl +python -tcltk 2,709 kB
    [ebuild N ] dev-libs/libmcrypt-2.5.7 511 kB
    [ebuild N ] dev-libs/libxml2-2.6.11 -debug -ipv6 +python +readline 2,686 kB
    [ebuild N ] dev-libs/libxslt-1.1.8 +python 1,709 kB
    [ebuild N ] dev-perl/XML-Parser-2.34 0 kB
    [ebuild N ] app-text/sablotron-1.0 -doc +perl 472 kB
    [ebuild N ] net-libs/libwww-5.4.0-r2 -mysql +ssl 1,110 kB
    [ebuild N ] app-text/aspell-0.50.5-r4 -debug +gpm 992 kB
    [ebuild N ] media-libs/freetype-1.3.1-r3 +nls 1,919 kB
    [ebuild N ] media-libs/t1lib-5.0.0-r2 -X -debug -doc 1,595 kB
    [ebuild N ] dev-php/php-4.3.9 -X +berkdb +crypt -curl -debug -debug -doc -fdftk -firebird -flash -freetds -gd -gd-external +gdbm -gmp -hardenedphp -imap -informix -ipv6 -java +jpeg -kerberos -ldap -mcal -memlimit -mssql -mysql +ncurses +nls -oci8 -odbc +pam +pdflib +png -postgres +qt +readline -snmp +spell +ssl -tiff +truetype +xml2 -yaz 3,908 kB

    Total size of downloads: 109,115 kB

    mufino root #

    Snad to stačí
    18.10.2004 12:05 jm
    Rozbalit Rozbalit vše Re: Gento - php + apache = chce instalovat 110MB !
    Viz vyse - vypis USE, jinak se neda nic radit.
    18.10.2004 12:08 Petr Dvořáček
    Rozbalit Rozbalit vše Re: Gento - php + apache = chce instalovat 110MB !
    mufino root # cat /etc/make.conf

    # These settings were set by the catalyst build script that automatically built this stage
    # Please consult /etc/make.conf.example for a more detailed example
    CFLAGS="-O2 -mcpu=i686 -fomit-frame-pointer"
    CHOST="i386-pc-linux-gnu"
    CXXFLAGS="${CFLAGS}"
    GENTOO_MIRRORS="http://gentoo.ynet.sk/pub/ ftp:///ftp-stud.fht-esslingen.de/pub/Mirrors/gentoo/ ftp://vlaai.snt.ipv6.utwente.nl/pub/os/linux/gentoo/ ftp://ftp6.uni-erlangen.de/pub/mirrors/gentoo http://ftp6.uni-erlangen.de/pub/mirrors/gentoo"

    mufino root #
    20.10.2004 11:36 obrys | skóre: 1 | Karlovy Vary
    Rozbalit Rozbalit vše Re: Gento - php + apache = chce instalovat 110MB !
    No, jak jsem řekl, budou to nějaký zřetězený závislosti. mozna use truetype, nevím. Ale ten truetype vypadá asi nejpodezželejší, protože nejspíš vyžaduje věci jako fontconfig, ttmkfontdir a podobný věci, které nejspíš vyžadujou xorg a xorg by zase chtěl opengl... a jsme tam, kde jsme byli...

    Ale neberte mě nějak za slovo, nedíval jsem se na to do hloubky, ale tohle mě trklo na první pohled...
    Kdo umí, ten umí. Kdo neumí, ten učí. Kdo neumí učit, ten řídí.
    20.10.2004 11:46 jm
    Rozbalit Rozbalit vše Re: Gento - php + apache = chce instalovat 110MB !
    Problem je jiz vyresen - viz dole.
    18.10.2004 12:10 Petr Dvořáček
    Rozbalit Rozbalit vše Re: Gento - php + apache = chce instalovat 110MB !
    USE="X apm arts avi berkdb bitmap-fonts crypt cups encode f77 foomaticdb gdbm gi f gnome gpm gtk gtk2 imlib jpeg kde libg++ libwww mad mikmod motif mpeg ncurses nls oggvorbis opengl oss pam pdflib perl png python qt quicktime readline sdl sl ang spell ssl svga tcpd truetype x86 xml2 xmms xprint xv zlib"
    18.10.2004 12:11 jm
    Rozbalit Rozbalit vše Re: Gento - php + apache = chce instalovat 110MB !
    +qt - to potrebujete v konzoli na co? :)
    18.10.2004 12:13 jm
    Rozbalit Rozbalit vše Re: Gento - php + apache = chce instalovat 110MB !
    A co to kde :-D
    18.10.2004 12:23 Petr Dvořáček
    Rozbalit Rozbalit vše Re: Gento - php + apache = chce instalovat 110MB !
    WoW !

    Vyřešeno :))

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.