abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 18:11 | Nová verze

Společnost Oracle oficiálně oznámila vydání Java SE 9 (JDK 9), Java Platform Enterprise Edition 8 (Java EE 8) a Java EE 8 Software Development Kit (SDK). Java SE 9 přináší více než 150 nových vlastností.

Ladislav Hagara | Komentářů: 0
dnes 12:11 | Komunita

Na Humble Bundle lze získat hororovou počítačovou hru Outlast (Wikipedie) běžící také v Linuxu zdarma. Speciální akce končí v sobotu v 19:00.

Ladislav Hagara | Komentářů: 0
dnes 10:33 | Humor

Mozilla.cz upozorňuje na Knihu Mozilly (Wikipedie), tj. velikonoční vajíčko ve Firefoxu. Zobrazit jej lze zadáním about:mozilla do adresního řádku. Aktuální verze Firefoxu obsahuje proroctví 15:1 "Dvojčata Mamonu se rozhádala a jejich souboje uvrhly svět do nové tmy. Zvířeti se ale tma hnusila. A tak se stalo mrštnější a silnější, šlo vpřed a jeho počty rostly. A zvíře přineslo oheň a světlo do tmy". Firefox 57 bude obsahovat proroctví 11:14. To je zatím jenom v angličtině. Pomoci lze s překladem do češtiny.

Ladislav Hagara | Komentářů: 6
dnes 01:22 | Zajímavý projekt
Před měsícem byla spuštěna kampaň na podporu chytrého telefonu Librem 5, jenž by měl respektovat bezpečnost, svobodu a soukromí uživatelů. Cílem kampaně je vybrat alespoň milion a půl dolarů. Aktuálně je vybráno přes 600 000 dolarů, tj. 40 %. Kampaň poběží ještě další měsíc. Podporu projektu oznámilo KDE i GNOME.
Ladislav Hagara | Komentářů: 22
dnes 00:55 | Komunita

Agentura DISA (Defense Information Systems Agency) publikovala (pdf) Ubuntu 16.04 Security Technical Implementation Guide (STIG) (zip), tj. doporučené bezpečnostní nastavení Ubuntu 16.04. Ubuntu se tak dostalo mezi unixové operační systémy a linuxové distribuce AIX, HP-UX, Oracle Linux, Red Hat a Solaris [reddit].

Ladislav Hagara | Komentářů: 1
včera 22:55 | Bezpečnostní upozornění

CSIRT.CZ informuje, že byly vydány nové bezpečnostní aktualizace, které opravují několik zranitelných míst v Sambě. Útočník může využít zranitelnosti s cílem získání přístupu k potenciálně citlivých informací. Uživatelům a správcům je doporučeno, aby zkontrolovali bezpečnostní opatření pro CVE-2017-12150, CVE-2017-12151 a CVE-2017-12163 a provedli potřebné aktualizace.

Ladislav Hagara | Komentářů: 0
včera 21:44 | Komunita

Společnost Red Hat aktualizovala svůj slib ohledně softwarových patentů. Slib nově zahrnuje i open source software pod permisivními licencemi.

Ladislav Hagara | Komentářů: 0
včera 08:55 | Komunita

Do 22. září probíhá v Mountain View konference XDC2017 (X.Org Developer's Conference). Na programu je řada zajímavých přednášek. Sledovat je lze online. K dispozici je záznam přednášek ze včerejšího dne.

Ladislav Hagara | Komentářů: 0
20.9. 17:33 | Nová verze

Byla vydána nová stabilní verze 1.12 (1.12.955.36) webového prohlížeče Vivaldi (Wikipedie). Z novinek vývojáři zdůrazňují možnost zobrazení metadat u digitálních fotografií, vylepšený panel stahování a omezení sytosti barvy zdůraznění (YouTube). Nejnovější Vivaldi je postaveno na Chromiu 61.0.3163.91.

Ladislav Hagara | Komentářů: 40
20.9. 10:55 | Nová verze

Byla vydána verze 4.0 programovacího jazyka Swift (Wikipedie). Zdrojové kódy jsou k dispozici na GitHubu. Ke stažení jsou oficiální binární balíčky pro Ubuntu 16.10, Ubuntu 16.04 a Ubuntu 14.04.

Ladislav Hagara | Komentářů: 5
Těžíte nějakou kryptoměnu?
 (5%)
 (3%)
 (17%)
 (75%)
Celkem 557 hlasů
 Komentářů: 22, poslední 29.8. 11:23
    Rozcestník

    Dotaz: INSTALACE libgnomeui - problem

    17.1.2005 22:37 LDi | skóre: 3
    INSTALACE libgnomeui - problem
    Přečteno: 230×
    Ahoj lidi, nejsem moc zbehly v linuxecg ale mam takovej malickej problem. Pres nejaky zavislosti sem dosel k nainstalovani libgnomeui, a to chtelo nainstalovat esound, tak sem to nainstaloval, ale porad to po me ten esound chce... vubec to nechapu>>

    rpm -i libgnomeui-2.2.0.1-5.i386.rpm

    warning: libgnomeui-2.2.0.1-5.i386.rpm: V3 DSA signature: NOKEY, key ID db42a60eerror: Failed dependencies: esound >= 1:0.2.27 is needed by libgnomeui-2.2.0.1-5

    ..

    pokud dam

    rpm -qa | grep -i esound

    libesound0-0.2.32-2mdk

    libesound0-devel-0.2.32-2mdk

    esound-0.2.32-2mdk

    tak ho to prece najde. Poradte mi prosim co mam delat, protoze uz fakt nevim co s tim?

    distro: Mandrake 10

    Odpovědi

    17.1.2005 22:45 jm
    Rozbalit Rozbalit vše Re: INSTALACE libgnomeui - problem
    No, ja vam teda nevim, ale pokud to chce esound >= 1.0.2.27 a vy mate esound-0.2.32-2mdk, tak ta zavislost asi nebude zrovna splnena. A proc nenachate nainstalovat oba ty baliky soucasne?
    18.1.2005 00:21 unchallenger | skóre: 69 | blog: unchallenger
    Rozbalit Rozbalit vše Re: INSTALACE libgnomeui - problem
    esound 1.0.2.27 AFAIK neexistuje, ta jednička před dvojtečkou je epocha -- extra číslo, které umožňuje udržet monotonii verzí u programů, které mají podivné číslování nebo je z ničeho nic změní. Jenže epochy si různé distribuce definují, když je k tomu důvod, tj. každá jinak, a ten balíček zjevně není pro/z Mandrake, tudíž má nějakou divnou epochu.

    Nejlepší řešení je instalovat balíčky pro Mandrake.

    Druhé nejlepší je odstranit z příslušného .src.rpm epochovanou závislost a rebuildnout ho.

    Pak lze samozřejmě zavřít oči, zacpat uši a použít --nodeps.
    18.1.2005 01:04 jm
    Rozbalit Rozbalit vše Re: INSTALACE libgnomeui - problem
    Eh, uz jsem asi slepej, vubec jsem si nevsiml, ze to je dvojtecka. Sorry. :-(

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.