Portál AbcLinuxu, 20. říjen 2019 20:43


www.AutoDoc.Cz

Dotaz: Neběhá mi http server (apache)

17.9.2002 21:00 doubleZ | skóre: 24 | blog: smazano
Neběhá mi http server (apache)
Přečteno: 114×
Odpovědět | Admin
Ahoj,

Mam red hat 7.3 a nebeha mi server apache, nevim,jak je to mozne. Spousti se mi demon httpd i xinetd, ale kdyz zadam v shellu "telnet localhost.localdomain 80" hodi to neco ve smyslu,ze nelze navazat spojeni se serverem, ne ze neexistuje. Nevim, co s tim!!!!!!!
Nástroje: Začni sledovat (1) ?Zašle upozornění na váš email při vložení nového komentáře.

Odpovědi

18.9.2002 07:41 Jan Odzgan
Rozbalit Rozbalit vše Neběhá mi http server (apache)
Odpovědět | | Sbalit | Link | Blokovat | Admin
Ahoj. Myslim, ze staci ked vyskusas telnet localhost 80. Vyskusaj takisto netstat -atp | grep 80. Ak ti to nepojde, az potom by som hladal chybu niekde inde.
21.9.2002 00:31 Wolf
Rozbalit Rozbalit vše Neběhá mi http server (apache)
Odpovědět | | Sbalit | Link | Blokovat | Admin
Zdravim, koukam, ze nejsem sam komu nejde apache v RedHatu 7.3... nastaveny to mam urcite spravne, telnet localhost 80 sem taky zkousel vsechno co z toho vylezlo je: [root@localhost root]# telnet localhost 80 Trying 127.0.0.1... telnet: connect to address 127.0.0.1: Connection timed out mate nekdo nejaky napady? me ted napadlo jenom nainstalovat si starsi verzi (nebo zkompilovat novou, coz je pro me na testovani zbytecny) cus Wolf
21.9.2002 00:51 Wolf
Rozbalit Rozbalit vše Neběhá mi http server (apache)
hmm, tak se starsi verzi je to uplne to samy, akorat, ze to hned nehlasi "network problem". Budu vam vdecny za kazdou radu... Wolf
28.2.2006 12:27 Pavel
Rozbalit Rozbalit vše Re: Neběhá mi http server (apache)
Mam podobny problem. Mam nakonfigurovany 2 virtual hosts, jeden chodi a druhej ne. Konfiguarce obou je stejna
28.2.2006 12:55 cronin | skóre: 49
Rozbalit Rozbalit vše Re: Neběhá mi http server (apache)
...nastaveny to mam urcite spravne...
Nie, to teda nemáš, ked Ti to nefunguje! Apache sám o sebe je jeden z najbezproblémovejších programov, ktoré poznám. Poskytol si nám málo informácií (vlastne žiadne), iba si sa posťažoval, že Ti niečo nefunguje. Skús nám ukázať svoj httpd.conf, štartovací skript a logovací súbor. Avšak si myslím, že ked tieto tri súbory nájdeš, pozorne si prehliadneš a použiješ dokumentáciu na httpd.apache.org, problém vyriešiš sám.
...nastaveny to mam urcite spravne...
Pripojenie môže blokovať aj firewall, problém nemusí byť v Apači.

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267, (c) 1999-2007 Stickfish s.r.o.