abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 14:33 | Zajímavý projekt

Blender Animation Studio zveřejnilo první epizodu z připravovaného animovaného seriálu The Daily Dweebs o domácím mazlíčkovi jménem Dixey. Ke zhlédnutí také ve 3D s rozlišením 8K.

Ladislav Hagara | Komentářů: 0
dnes 12:34 | Komunita

Aktualizovanou počítačovou hru Warhammer 40,000: Dawn of War III v ceně 39,99 eur běžící také na Linuxu lze o víkendu na Steamu hrát zdarma a případně ještě v pondělí koupit s 50% slevou. Do soboty 19:00 lze na Humble Bundle získat zdarma Steam klíč k počítačové hře Sid Meier's Civilization® III v ceně 4,99 eur běžící také ve Wine.

Ladislav Hagara | Komentářů: 0
dnes 00:22 | Nasazení Linuxu

Společnost Samsung oznámila, že skrze dokovací stanici DeX a aplikaci Linux on Galaxy bude možno na Samsung Galaxy S8 a S8+ a Galaxy Note 8 provozovat Linux. Distribuce nebyly blíže upřesněny.

Phantom Alien | Komentářů: 10
včera 23:55 | Komunita

Společnost Purism na svém blogu oznámila, že její notebooky Librem jsou nově dodávány se zrušeným (neutralized and disabled) Intel Management Engine (ME). Aktualizací corebootu na již prodaných noteboocích lze Management Engine také zrušit. Více v podrobném článku.

Ladislav Hagara | Komentářů: 0
včera 21:44 | Nová verze

Organizace Apache Software Foundation (ASF) na svém blogu slaví páté výročí kancelářského balíku Apache OpenOffice jako jejího Top-Level projektu. Při této příležitosti byl vydán Apache OpenOffice 4.1.4 (AOO 4.1.4). Podrobnosti v poznámkách k vydání. Dlouhé čekání na novou verzi tak skončilo.

Ladislav Hagara | Komentářů: 6
včera 19:22 | Pozvánky

Již příští týden - 26. a 27. října se v Praze v hotelu Olšanka odehraje OpenWRT Summit. Na webu konference naleznete program a možnost zakoupení lístků - ty stojí 55 dolarů. Čtvrtek bude přednáškový a v pátek se budou odehrávat převážně workshopy a meetingy.

Miška | Komentářů: 1
včera 13:44 | Nová verze

Bylo vydáno Ubuntu 17.10 s kódovým názvem Artful Aardvark. Ke stažení jsou Ubuntu Desktop a Server, Ubuntu Cloud Images, Ubuntu Netboot, Kubuntu, Lubuntu a Lubuntu Alternate, Lubuntu Next, Ubuntu Budgie, Ubuntu Kylin, Ubuntu MATE, Ubuntu Studio a Xubuntu. Podrobnosti v poznámkách k vydání.

Ladislav Hagara | Komentářů: 22
včera 13:00 | Komunita

MojeFedora.cz informuje, že Fedora 27 dostane podporu pro AAC. Podpora multimediálních formátů je ve výchozí instalaci Fedory tradičně limitovaná kvůli softwarovým patentům, ale desktopový tým Red Hatu se ji i tak snaží v poslední době co nejvíce rozšířit. Už nějaký čas obsahuje kodeky pro MP3, H.264, AC3 a nyní byl přidán také kodek pro další velmi rozšířený zvukový formát – AAC.

Ladislav Hagara | Komentářů: 2
18.10. 23:55 | Pozvánky

Spolek OpenAlt zve příznivce otevřených technologií a otevřeného přístupu na 145. brněnský sraz, který proběhne v pátek 20. října od 18:00 hodin v restauraci Time Out na adrese Novoměstská 2 v Řečkovicích. Jedná se o poslední sraz před konferencí OpenAlt 2017, jež proběhne o víkendu 4. a 5. listopadu 2017 na FIT VUT v Brně. Běží registrace účastníků.

Ladislav Hagara | Komentářů: 0
18.10. 21:44 | Nová verze

Byla vydána verze 5.2.0 multiplatformního virtualizačního nástroje Oracle VM VirtualBox. Jedná se o první stabilní verzi z nové větve 5.2. Z novinek lze zmínit například možnost exportování VM do Oracle Cloudu, bezobslužnou instalaci hostovaného systému nebo vylepšené GUI. Podrobnosti v seznamu změn. Aktualizována byla také dokumentace.

Ladislav Hagara | Komentářů: 2
Jak se vás potenciálně dotkne trend odstraňování analogového audio konektoru typu 3,5mm jack z „chytrých telefonů“?
 (10%)
 (1%)
 (1%)
 (1%)
 (75%)
 (12%)
Celkem 143 hlasů
 Komentářů: 7, poslední včera 23:06
    Rozcestník

    Dotaz: Configure - ERROR

    28.8.2007 21:22 Karel Schmoeger | skóre: 2
    Configure - ERROR
    Přečteno: 409×
    Prosim o radu. Chci zkompilovat gimageview pro Suse 10.0. Po ./configure mi to napise chybu:

    checking for gtk-config... no checking for GTK - version >= 1.2.6... no *** The gtk-config script installed by GTK could not be found *** If GTK was installed in PREFIX, make sure PREFIX/bin is in *** your path, or set the GTK_CONFIG environment variable to the *** full path to gtk-config. configure: error: Test for GTK failed. See the file 'INSTALL' for help

    Pritom mam nainstalovanou verzi gtk=1.2.10. Jsem linuxovy zacatecnik a nevim, jak zadat ten PATH. Poradte mi prosim nekdo!

    Odpovědi

    Luboš Doležel (Doli) avatar 28.8.2007 21:31 Luboš Doležel (Doli) | skóre: 98 | blog: Doliho blog | Kladensko
    Rozbalit Rozbalit vše Re: Configure - ERROR
    Musíte si nainstalovat ještě gtk-devel stejné verze.
    29.8.2007 15:48 Karel Schmoeger | skóre: 2
    Rozbalit Rozbalit vše Re: Configure - ERROR
    Nainstalil jsem gtk-devel, configure bylo bez chyby. Ale po "make" mi to vyhodilo tyto 2 chyby:
    gimv_thumb_win.o: In function `cb_slideshow_selected':
    /home/karsch/gimageview-0.2.27/src/gimv_thumb_win.c:2544: undefined reference to `gtk_check_menu_item_get_active'
    collect2: ld returned 1 exit status
    make[3]: *** [gimv] Fehler 1
    make[3]: Leaving directory `/home/karsch/gimageview-0.2.27/src'
    make[2]: *** [all-recursive] Fehler 1
    make[2]: Leaving directory `/home/karsch/gimageview-0.2.27/src'
    make[1]: *** [all-recursive] Fehler 1
    make[1]: Leaving directory `/home/karsch/gimageview-0.2.27'
    make: *** [all] Fehler 2
    karsch@karel:~/gimageview-0.2.27>
    Muzes mi prosim poradit, co s tim?
    29.8.2007 16:01 Michal Čihař | skóre: 61 | blog: Bláboly | Praha
    Rozbalit Rozbalit vše Re: Configure - ERROR
    Podle stáří projektu bych tipnul, že nepodporuje současné Gtk.

    Po zadání do Googlu překvapivě vypadne jakýsi návod co s tím udělat (je to sice japonsky, ale sed snad funguje všude).
    29.8.2007 16:05 Karel Schmoeger | skóre: 2
    Rozbalit Rozbalit vše Re: Configure - ERROR
    Diky za odpoved. Ale co s tim mam delat, porad prosim. Jsem totiz docela linuxovy zacatecnik...
    29.8.2007 16:22 Michal Čihař | skóre: 61 | blog: Bláboly | Praha
    Rozbalit Rozbalit vše Re: Configure - ERROR
    Nejlepší bude použít nějaký prohlížeč obrázků z distribuce. Rozhodně je větší šance, že bude fungovat dobře, na rozdíl od neudržovaného programu, který už ani nejde zkompilovat.
    28.8.2007 21:31 finn | skóre: 42 | blog: finnlandia | 49° 44´/13° 22´
    Rozbalit Rozbalit vše Re: Configure - ERROR
    1.) balíček gimageview pro SUSE 10.0 neexistuje? 2.) pro překlad budeš potřebovat něco jako gtk+-devel.
    Užívej dne – možná je tvůj poslední.
    28.8.2007 21:34 finn | skóre: 42 | blog: finnlandia | 49° 44´/13° 22´
    Rozbalit Rozbalit vše Re: Configure - ERROR
    Krom toho, gimageview se dá přeložit s podporou GTK+2.
    Užívej dne – možná je tvůj poslední.
    29.8.2007 18:58 alium | skóre: 38 | blog: Category 1100
    Rozbalit Rozbalit vše Re: Configure - ERROR
    cili gtk+ a gtk+2 jsou 2 ruzne projekty - bud si stahni a najdi balicek pro SUSE nebo v distribuci najdes gtk2, gtk2+, gtk+2 (nebo jak to je oznaceno) a dalsi balicek s koncovkou -devel. Pak to pujde zkompilovat v pohode.
    29.8.2007 18:59 alium | skóre: 38 | blog: Category 1100
    Rozbalit Rozbalit vše Re: Configure - ERROR
    při konfiguraci zapnes podporu gtk+2 prikazem /configure --with-gtk2
    28.8.2007 23:26 Karel Schmoeger | skóre: 2
    Rozbalit Rozbalit vše Re: Configure - ERROR
    Diky za odpoved. Gtk-devel jsem nainstaloval, ale balicek gimageview pro SuSe jsem zatim nikde nenasel. Nevis, kde hledat?
    30.8.2007 14:09 Karel Schmoeger | skóre: 2
    Rozbalit Rozbalit vše Re: Configure - ERROR
    Mel bych jeste jeden dotaz. Pri dalsi kompilaci(krusader) mi to ukazalo tuto hlasku:

    checking for KDE... configure: error: in the prefix, you've chosen, are no KDE headers installed. This will fail. So, check this please and use another prefix! karsch@karel:~/Downloads/Programe/krusader-1.80.0>

    Nevim, co s tim. Muzete prosim poradit?
    Pavel Stárek avatar 30.8.2007 14:38 Pavel Stárek | skóre: 43 | blog: Tady bloguju já :-) | Kolín
    Rozbalit Rozbalit vše Re: Configure - ERROR
    Měl by se nejspíš nainstalovat balíček kdebase3-devel-3.4.2-26.i586.rpm, zcela jistě taky qt3-devel-3.3.4-28.i586.rpm i s příslušnými závislostmi, ale budeš li instalovat přes Yast tak by se závislosti měli nainstalovat samy.
    Kdo chce, hledá způsob; kdo nechce, hledá důvod.
    30.8.2007 15:05 Karel Schmoeger | skóre: 2
    Rozbalit Rozbalit vše Re: Configure - ERROR
    Dekuji za radu. Udelal jsem tak a "configure" probehlo tentokrat bez chyby. Pouze s timto varovanim - je to dulezite? Mohu zadat ted "make" ?

    C++ Compiler: g++ prefix: /opt/kde3 kde_includes: /opt/kde3/include kde_libraries: /opt/kde3/lib kde_locale: /opt/kde3/share/locale qt_libraries: /usr/lib/qt3/lib qt_includes: /usr/lib/qt3/include KDEDIR: QTDIR: /usr/lib/qt3 Install path: /opt/kde3/bin krusader version: 1.80.0 krusader binary: /opt/kde3/bin/krusader (after 'make install')

    WARNING: KDEDIR enviroment variable is empty! Please read Krusader FAQ

    Good - your configure finished. Start make now
    30.8.2007 20:56 HS | skóre: 12
    Rozbalit Rozbalit vše Re: Configure - ERROR
    Obecne rady. Zkus se podivat pro balicku sve distribuce instalace z balicku je vyrazne lehci nez nez instalace pres make. Pokud-li instalujes pres make, prvne si precti soubor README nebo INSTALL. Casto v nem najdes uzitecne informace. Take je vhodne si precist ./configure -h a pripadne tam nacpat vhodne parametry ( napriklad takto v pripade potreby zadavam, ze ma pouzit gfortran ). Take se vyplati zkusit instalaci pri pres hlasene errory a waringy.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.