abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 19:00 | Zajímavý projekt

Byla vyhlášena soutěž Hackaday Prize 2017. Soutěž je určena vývojářům open source hardwaru. Pro výherce je připraveno celkově 250 tisíc dolarů. Každý ze 120 finalistů získá tisíc dolarů. Nejlepší pak navíc 50, 30, 20, 15, 10 a 5 tisíc dolarů. Jedná se již o čtvrtý ročník soutěže. V roce 2014 zvítězil projekt globální sítě open source pozemních satelitních stanic SatNOGS. V roce 2015 zvítězil open source systém pro řízení elektrických invalidních vozíků pohybem očí Eyedriveomatic. V roce 2016 zvítězil modulární robot Dtto.

Ladislav Hagara | Komentářů: 0
dnes 15:00 | Bezpečnostní upozornění

Byla vydána Samba ve verzích 4.6.1, 4.5.7 a 4.4.12. Řešen je bezpečnostní problém CVE-2017-2619. Pomocí symbolických odkazů a souběhu (symlink race) lze "teoreticky" získat přístup k souborům, které nejsou sdíleny. Linuxové distribuce jsou postupně aktualizovány (Debian).

Ladislav Hagara | Komentářů: 0
dnes 07:43 | Nová verze

Na Steamu se objevil port hry Arma: Cold War Assault (Operation Flashpoint) pro Mac a Linux. … více »

creon | Komentářů: 24
dnes 05:55 | Nová verze

Po 18 měsících od vydání verze 8.0 byla vydána verze 9.0 open source alternativy GitHubu, tj. softwarového nástroje s webovým rozhraním umožňujícího spolupráci na zdrojových kódech, GitLab. Představení nových vlastností v příspěvku na blogu a na YouTube.

Ladislav Hagara | Komentářů: 0
dnes 03:33 | Komunita

Platnost posledního patentu souvisejícího s Dolby Digital (AC-3) vypršela. Po MP3 se tak do Fedory oficiálně dostane také kodek AC-3.

Ladislav Hagara | Komentářů: 4
dnes 00:44 | Komunita

Feral Interactive, společnost zabývající se vydáváním počítačových her pro operační systémy macOS a Linux, nabízí své hry na Steamu vývojářům open source 3D grafické knihovny Mesa zdarma. Podmínkou je minimálně 25 commitů za posledních 5 let. Stejnou nabídku dostali vývojáři knihovny Mesa v roce 2015 od Valve. O rok dříve dostali od Valve tuto nabídku vývojáři Debianu a Ubuntu.

Ladislav Hagara | Komentářů: 0
včera 23:55 | Nová verze

Opera 44, verze 44.0.2510.857, byla prohlášena za stabilní. Nejnovější verze tohoto webového prohlížeče je postavena na Chromiu 57. Z novinek vývojáři Opery zdůrazňují podporou Touch Baru na nejnovějších MacBoocích Pro (gif). Přehled novinek pro vývojáře na blogu Dev.Opera.

Ladislav Hagara | Komentářů: 1
včera 20:56 | Pozvánky

V úterý 28. dubna se koná další Prague Containers Meetup. Přijďte si zopakovat, jak psát kvalitnější Dockerfile a jaké novinky a ulehčení přináší ansible-container, který vám umožní spravovat celý životní cyklus vašeho kontejneru. Místo konání: Concur, Bucharova 11, Praha-Stodůlky.

little-drunk-jesus | Komentářů: 0
včera 17:00 | Nová verze

Po půl roce od vydání verze 3.22 bylo vydáno GNOME ve verzi 3.24 s kódovým názvem Portland. Vydání obsahuje 28 459 změn od přibližně 753 přispěvatelů. Z novinek lze zmínit funkci noční světlo, přepracovaná nastavení, aplikaci Recepty, zdokonalenou oblast pro upozornění nebo zdokonalený webový prohlížeč. Podrobnosti i s náhledy v poznámkách k vydání a v novinkách pro vývojáře a správce systémů.

Ladislav Hagara | Komentářů: 10
včera 11:55 | Humor

Majitelé koček by měli být obezřetní při používání desktopového prostředí XFCE ve výchozím nastavení. Používání XFCE může mást jejich kočky a vést k poškrábání displeje. Jedná se o chybu 12117. K dispozici je již patch.

Ladislav Hagara | Komentářů: 20
Jak se stavíte k trendu ztenčování přenosných zařízení (smartphony, notebooky)?
 (14%)
 (2%)
 (72%)
 (3%)
 (10%)
Celkem 919 hlasů
 Komentářů: 72, poslední 1.3. 11:16
    Rozcestník

    Dotaz: Potrebny upgrade z php5.1.2 na 5.1.4

    26.12.2007 12:40 daemon
    Potrebny upgrade z php5.1.2 na 5.1.4
    Přečteno: 202×
    Nazdar,

    potrebujem upgradovat php z verzie 5.1.2 na minimalne 5.1.4 ale v repozitaroch je len 5.1.2. Ako to mam spravit?

    System Kubuntu Dapper 6.06

    Dakujem

    Odpovědi

    26.12.2007 12:46 Filip Hesse | skóre: 20
    Rozbalit Rozbalit vše Re: Potrebny upgrade z php5.1.2 na 5.1.4

    Úplně odinstalovat, včetně Apache a společně s ním instalovat ze zdrojových textů. Co si vzpomínám, je potřeba do --configure Apache dát i SQL server, prostě to chce pročíst.

    Mohu se zeptat, co klíčového je v této novější verzi?

    26.12.2007 13:05 daemon
    Rozbalit Rozbalit vše Re: Potrebny upgrade z php5.1.2 na 5.1.4
    verziu 5.1.4 alebo vyssiu potrebujem pre chod Zend Frameworku.
    26.12.2007 13:03 kavol | skóre: 28
    Rozbalit Rozbalit vše Re: Potrebny upgrade z php5.1.2 na 5.1.4
    co ti brání upgradovat systém? - v Gutsym je 5.2.3 (nebo potřebuješ přesně 5.1.4?)
    26.12.2007 13:34 daemon
    Rozbalit Rozbalit vše Re: Potrebny upgrade z php5.1.2 na 5.1.4
    Nasiel som na ubuntu dorums jeden navod : odkaz

    ale po vlozeni novych repozitarov do sources.list a zadani prikazu:
    sudo apt-get install php5
    mi to vypisalo tuto chybovu hlasku:
    $ sudo apt-get install php5
    Načítavajú sa zoznamy balíkov... Hotovo
    Vytvára sa strom závislostí... Hotovo
    Niektoré balíky sa nedajú nainštalovať. To môže znamenať, že požadujete
    nemožnú situáciu, alebo ak používate nestabilnú distribúciu, že
    požadované balíky ešte neboli vytvorené alebo presunuté z fronty
    Novoprichádzajúcich (Incoming) balíkov.
    
    Pretože ste požiadali iba o jednoduchú operáciu, je takmer isté, že
    balík nie je inštalovateľný a mali by ste zaslať hlásenie o chybe
    (bug report) pre daný balík.
    Nasledovné informácie vám možno pomôžu vyriešiť túto situáciu:
    
    Nasledovné balíky majú nesplnené závislosti:
      php5: Závisí na: libapache2-mod-php5 (>= 5.2.5-0.dotdeb.2) ale sa nebude inštalovať alebo
                         libapache-mod-php5 (>= 5.2.5-0.dotdeb.2) ale sa nebude inštalovať alebo
                         php5-cgi (>= 5.2.5-0.dotdeb.2) ale sa nebude inštalovať
    E: Poškodené balíky
    
    Co s tym?
    26.12.2007 13:57 pakanek | skóre: 28 | Vyškov
    Rozbalit Rozbalit vše Re: Potrebny upgrade z php5.1.2 na 5.1.4

    Myslím, že ti chybí balík 5.2.5-0.dotdeb.2, který vyžadují závislosti pro php5. Takhle se asi dostaneš spíše do dependency hell.

    Všechno dobré je pro něco zlé.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.