abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
eParkomat, startup z ČR, postoupil mezi finalisty evropského akcelerátoru ChallengeUp!
Robot na pivo mu otevřel dveře k opravdovému byznysu
Internet věcí: Propojený svět? Už se to blíží...
včera 21:21 | Nová verze Ladislav Hagara | Komentářů: 0
včera 11:44 | Zajímavý projekt

Na Indiegogo byla spuštěna kampaň na podporu herní mini konzole a multimediálního centra RetroEngine Sigma od Doyodo. Předobjednat ji lze již od 49 dolarů. Požadovaná částka 20 000 dolarů byla překonána již 6 krát. Majitelé mini konzole si budou moci zahrát hry pro Atari VCS 2600, Sega Genesis nebo NES. Předinstalováno bude multimediální centrum Kodi.

Ladislav Hagara | Komentářů: 0
včera 00:10 | Nová verze

Byla vydána verze 4.7 redakčního systému WordPress. Kódové označením Vaughan bylo vybráno na počest americké jazzové zpěvačky Sarah "Sassy" Vaughan. Z novinek lze zmínit například novou výchozí šablonu Twenty Seventeen, náhledy pdf souborů nebo WordPress REST API.

Ladislav Hagara | Komentářů: 1
6.12. 12:00 | Zajímavý projekt

Projekt Termbox umožňuje vyzkoušet si linuxové distribuce Ubuntu, Debian, Fedora, CentOS a Arch Linux ve webovém prohlížeči. Řešení je postaveno na projektu HyperContainer. Podrobnosti v často kladených dotazech (FAQ). Zdrojové kódy jsou k dispozici na GitHubu [reddit].

Ladislav Hagara | Komentářů: 25
6.12. 11:00 | Bezpečnostní upozornění

Byly zveřejněny informace o bezpečnostní chybě CVE-2016-8655 v Linuxu zneužitelné k lokální eskalaci práv. Chyba se dostala do linuxového jádra v srpnu 2011. V upstreamu byla opravena minulý týden [Hacker News].

Ladislav Hagara | Komentářů: 2
5.12. 22:00 | Komunita

Přibližně před měsícem bylo oznámeno, že linuxová distribuce SUSE Linux Enterprise Server (SLES) běží nově také Raspberry Pi 3 (dokumentace). Obraz verze 12 SP2 pro Raspberry Pi 3 je ke stažení zdarma. Pro registrované jsou po dobu jednoho roku zdarma také aktualizace. Dnes bylo oznámeno, že pro Raspberry Pi 3 je k dispozici také nové openSUSE Leap 42.2 (zprávička). K dispozici je hned několik obrazů.

Ladislav Hagara | Komentářů: 6
5.12. 06:00 | Zajímavý software

OMG! Ubuntu! představuje emulátor terminálu Hyper (GitHub) postavený na webových technologiích (HTML, CSS a JavaScript). V diskusi k článku je zmíněn podobný emulátor terminálu Black Screen. Hyper i Black Screen používají framework Electron, stejně jako editor Atom nebo vývojové prostředí Visual Studio Code.

Ladislav Hagara | Komentářů: 50
5.12. 06:00 | Zajímavý článek

I letos vychází řada ajťáckých adventních kalendářů. QEMU Advent Calendar 2016 přináší každý den nový obraz disku pro QEMU. Programátoři se mohou potrápit při řešení úloh z kalendáře Advent of Code 2016. Kalendáře Perl Advent Calendar 2016 a Perl 6 Advent Calendar přinášejí každý den zajímavé informace o programovacím jazyce Perl. Stranou nezůstává ani programovací jazyk Go.

Ladislav Hagara | Komentářů: 10
3.12. 16:24 | Nová verze

Byla vydána Mageia 5.1. Jedná se o první opravné vydání verze 5, jež vyšla v červnu loňského roku (zprávička). Uživatelům verze 5 nepřináší opravné vydání nic nového, samozřejmě pokud pravidelně aktualizují. Vydání obsahuje všechny aktualizace za posledního téměř půldruhého roku. Mageia 5.1 obsahuje LibreOffice 4.4.7, Linux 4.4.32, KDE4 4.14.5 nebo GNOME 3.14.3.

Ladislav Hagara | Komentářů: 17
3.12. 13:42 | Pozvánky

V Praze probíhá konference Internet a Technologie 16.2, volné pokračování jarní konference sdružení CZ.NIC. Konferenci lze sledovat online na YouTube. K dispozici je také archiv předchozích konferencí.

Ladislav Hagara | Komentářů: 0
Kolik máte dat ve svém domovském adresáři na svém primárním osobním počítači?
 (32%)
 (24%)
 (29%)
 (8%)
 (5%)
 (3%)
Celkem 786 hlasů
 Komentářů: 50, poslední 29.11. 15:50
Rozcestník
Reklama

Dotaz: ./configure httpd chyba s ARP

develo avatar 30.3.2010 20:49 develo | skóre: 8
./configure httpd chyba s ARP
Přečteno: 163×
Čest lidi,mám problém při sestavování konfiguračních souborů httpd(apache2), po stažení verze 2.2.xxx a rozbalení => ./configure mi to vypíše chybovku:
root@debian:/home/develo/Stažené soubory/httpd-2.2.15# ./configure "--with-layout=Apache" "--enable-mods-shared=most"
checking for chosen layout...
Apachechecking for working mkdir -p...
yeschecking build system type...
 x86_64-unknown-linux-gnuchecking host system type...
 x86_64-unknown-linux-gnuchecking target system type...
 x86_64-unknown-linux-gnuConfiguring Apache Portable Runtime library ...
checking for APR...
 reconfigconfiguring package in srclib/apr now/bin/bash: /home/develo/Stažené: 
No such file or directoryconfigure failed for srclib/apr
Nevíte někdo co je to za problém s tím APR-a vůbec to je za problém :)? Děkuji.

Řešení dotazu:


Odpovědi

Řešení 1× (develo (tazatel))
30.3.2010 20:51 chrono
Rozbalit Rozbalit vše Re: ./configure httpd chyba s ARP
Skúšal si aj adresár bez medzier v názve? (netuším, či to pomôže, keďže sa mi nechce zisťovať, či tie zdrojové kódy obsahujú internú verziu knižnice apr, ale vyzerá to tak, že asi obsahujú)
develo avatar 30.3.2010 20:54 develo | skóre: 8
Rozbalit Rozbalit vše Re: ./configure httpd chyba s ARP
Jaké mezery?
develo avatar 30.3.2010 20:55 develo | skóre: 8
Rozbalit Rozbalit vše Re: ./configure httpd chyba s ARP
JJ, skušal a stejnej výpis :(
Řešení 1× (develo (tazatel))
develo avatar 30.3.2010 20:58 develo | skóre: 8
Rozbalit Rozbalit vše Re: ./configure httpd chyba s ARP
Skoušel jsem z oficiálních stránek http://httpd.apache.org/download.cgi verzi 2.3.5-alpha a 2.2.15 a pořád stejnej výpis.
develo avatar 30.3.2010 21:02 develo | skóre: 8
Rozbalit Rozbalit vše Re: ./configure httpd chyba s ARP
A u verze 2.0.63 to žádný problém nemělo, prosím o pomooooc, já nechci httpd z roku 2008 :-(
Řešení 1× (develo (tazatel))
30.3.2010 21:12 chrono
Rozbalit Rozbalit vše Re: ./configure httpd chyba s ARP
Tak som to vyskúšal a keď názov adresára obsahuje medzeru, spôsobuje to presne takú chybu ako píšeš (a bez tej medzery v názve to funguje).
develo avatar 30.3.2010 21:33 develo | skóre: 8
Rozbalit Rozbalit vše Re: ./configure httpd chyba s ARP
Adresář jsem přejmenoval na httpd a stejně chyba, v jaké verzi jsi to odzkoušel?
Řešení 1× (develo (tazatel))
30.3.2010 22:04 chrono
Rozbalit Rozbalit vše Re: ./configure httpd chyba s ARP
Vo verzii 2.2.15. Ty si premenoval "Stažené soubory" na httpd?
develo avatar 30.3.2010 22:18 develo | skóre: 8
Rozbalit Rozbalit vše Re: ./configure httpd chyba s ARP
Aha :D moc díky :-)
develo avatar 30.3.2010 22:26 develo | skóre: 8
Rozbalit Rozbalit vše Re: ./configure httpd chyba s ARP
U tý 3.5 mi to dělá pořád a to i přez to že to je v / nebo /usr/src... :-( ale jinak OK

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.