Portál AbcLinuxu, 9. prosince 2021 05:49




Dotaz: OpenSuSE 10 a mp3 - pořád nevyřešený problém!

21.12.2005 05:30 somik
OpenSuSE 10 a mp3 - pořád nevyřešený problém!
Přečteno: 62×
Odpovědět | Admin
ZDRAVÍM VŠECHY... Uz ted se omlouvam za to, ze zavadim nove tema ohledne teto problematiky, ale prosel jsem snad milion diskusí na abclinuxu, suse portalu a dalsich... Vsude jsou ruzna reseni, ale ac jsem vyzkousel vsechny, amaroK mi nechce prehravat mp3 ani za Boha.,.:-(

S XMMS jsem to vyřešil, ten jede jak šroub :-), ale at instaluju jak instaluju, v amaroKu je k nabidnuti pouze xine-engine, ale pres nej to nejde. Kdyz stahnu helix-engine,zase po me Yast vyzaduje ruzne balicky....

Nevite nekdo, jak to snad uz konecne popsat zacatecnikovi tak, aby to pochopil? Kde stahnout "kompletní" helix-engine (aby Yast nevyzadoval jine balicky) a nebo jak to jinak a lepe provest?

diky moc...
Nástroje: Začni sledovat (0) ?Zašle upozornění na váš email při vložení nového komentáře.

Odpovědi

21.12.2005 10:21 doron | skóre: 21 | blog: Sensors a Ksysguard | Brno
Rozbalit Rozbalit vše Re: OpenSuSE 10 a mp3 - pořád nevyřešený problém!
Odpovědět | | Sbalit | Link | Blokovat | Admin
A co xine, přehrává mp3? Možná je problém v libxine. SUSE nechce narazit na problémy okolo patentů a podobných právních problémů. Některé balíčky má přeložené bez podpory mp3 nebo dcss knihovny. Používáš XINE od PACKMANNa? Nebo sis ji přeložil sám? U src.rpm balíčku by měl být přiložen návod jak upravit zdrojáky (nebo jenom spec file) různých postižených aplikací. V případě multimedií jsem to zatím vždycky řešil přes PACKMANNa.
You can't fuck everyone, but you can try to.
21.12.2005 19:04 somik
Rozbalit Rozbalit vše Re: OpenSuSE 10 a mp3 - pořád nevyřešený problém!
xine nainstalovany nemam....v amaroku mam jeho engine (jako default). Co se tyka prehravace, chtel bych amaroK a zadny jiny.... Z Packmana jsem stahl ruzne knihovny od w32 přes libxine az po samotny helix-engine, ktery je ve vetsine diskusích doporucovan jako nejlepsi reseni. Nevim..mozna to dela OpenSuse co mam....mam velke problemy s Yastem - neco odinstaluju ze systemu (např. k3B) a kdyz to chci zpět, chce po me nejake balicky... Ale kdyz stahnu k3B.rpm, tak to jde no problemo. Taky se mi stalo, ze jsem si pri instalaci SuSE vybral balicky, ktere chci mit v systemu (např. messenger gaim a dalsi....), ale po instalaci byly k nenalezeni (ani pres prikaz "spustit" nesly.... Co je to tedy za humus???

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267, (c) 1999-2007 Stickfish s.r.o.