Portál AbcLinuxu, 20. května 2022 20:05



Dotaz: libpng + mplayer (kompilace)

10.2.2003 12:57 Standa
libpng + mplayer (kompilace)
Přečteno: 51×
Odpovědět | Admin
V mdk 9.0 mam nainstalovanou tuto knihovnu,ale pri ./configure mi mplayer zahlasi, ze tato knihovna je potreba ke gui a at ji nainstaluji. Nevite jak ji dostat do systemu tak, aby ji videl i mplayer? Stahl jsem si nejaky upgrade, v kde jsem pres instalator upgradnul tu knihovnu, stejne to nepomohlo. Prosim poradte...
Nástroje: Začni sledovat (0) ?Zašle upozornění na váš email při vložení nového komentáře.

Odpovědi

10.2.2003 13:40 Beren | skóre: 16
Rozbalit Rozbalit vše libpng + mplayer (kompilace)
Odpovědět | | Sbalit | Link | Blokovat | Admin
Před vlastní kompilací si dej ./configure --help a ten ti vypíše všechny parametry, které jdou nastavit. A určitě tam najdeš i parametr pro nastavení libpng. pravděpodovně ve formátu --with-libpng=DIR kam by měl přijít adresář s nainstalovanýma knihovnama.
Stanislav Brabec avatar 10.2.2003 15:10 Stanislav Brabec | skóre: 45 | Praha
Rozbalit Rozbalit vše libpng + mplayer (kompilace)
Odpovědět | | Sbalit | Link | Blokovat | Admin
Ve většině distribucí potřebujete i libpng-devel. Možná, že tam máte libpng12.

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267, (c) 1999-2007 Stickfish s.r.o.