Portál AbcLinuxu, 23. listopadu 2020 21:01


Dotaz: AMD K7 Athlon 650MHz vs kernel-2.4.0-test12

6.1.2001 14:31 Michal Hučík | skóre: 2
AMD K7 Athlon 650MHz vs kernel-2.4.0-test12
Přečteno: 84×
Odpovědět | Admin
Dostal jsem za ukol rozbehat novy server s timto procesorem a vzhledem k tomu co na <BR> tom serveru pobezi, tak potrebuji rozjet kernel z rady 2.4, ale vzdy po strartu systemu se<BR> zobrazi login a system zatuhne (nereaguje na klavesnici, ani na sit a v logu nic zajimaveho nenajdu).<BR> Pritom ale vsechny sluzby nahazuje normalne (RH-7.0) a kernel 2.2.16 si s tim strojem taktez rozumi... <BR> Obavam se, ze by mohla byt potiz prave v CPU, i kdyz si tim nejsem zcela jist.<BR> Nemate nekdo s touto konfiguraci lepsi zkusenosti?
Nástroje: Začni sledovat (0) ?Zašle upozornění na váš email při vložení nového komentáře.

Odpovědi

19.12.2000 14:21 Jan Nejedly | skóre: 11
Rozbalit Rozbalit vše Re: AMD K7 Athlon 650MHz vs kernel-2.4.0-test12
Odpovědět | | Sbalit | Link | Blokovat | Admin
Neco podobneho se mi delo na Duron600 s KT133 a RH6.2 jadro 2.4.0-test9. Pomohlo mi zrusit pri startu keytable a slo to. Dalsi reseni bylo kompilovat pro generickou 386. Ale jeste mne napada, mam doma Durona 650 a tohle novy jadro (test12) jsem na nem vubec nerozebehl...
20.12.2000 00:58 Vlada
Rozbalit Rozbalit vše Re: AMD K7 Athlon 650MHz vs kernel-2.4.0-test12
Odpovědět | | Sbalit | Link | Blokovat | Admin
2.4.0-test9 s rh7 mi jde skvele. dokonce jsem ho pretaktoval na 750MHZ
18.4.2001 11:34 blondak | skóre: 36 | blog: Blondak | Čáslav
Rozbalit Rozbalit vše Re: AMD K7 Athlon 650MHz vs kernel-2.4.0-test12
Odpovědět | | Sbalit | Link | Blokovat | Admin
zkus pri bootu predat jadru parametr x86_serial_nr=1 ,ten zakaze zakazovat seriove cislo na procesorech Pentium III<BR>

udelas to tak, ze pri bootu kdyz nabehne lilo das <BR> linux x86_serial_nr=1<BR>

pak by melo fse nabehnou v poradku<BR>

po nabehnuti muzes upravit /etc/lilo.conf, tak ze najdes sekci image=/boot... kde je pod tim label=linux a pridas radek <BR> append="x86_serial_nr=1"<BR> potom spustis /sbin/lilo a po restartu by melo jadro nabehnout bez problemu<BR>

Každý problém ma své logické, snadno pochopitelné nesprávné řešení.

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267, (c) 1999-2007 Stickfish s.r.o.