Portál AbcLinuxu, 8. srpna 2022 03:41



Dotaz: Instalacia glibc

14.6.2003 20:15 Ody Odyseus | skóre: 2
Instalacia glibc
Přečteno: 155×
Odpovědět | Admin
Pri instalacii glibc-2.3.2.-4.80.6.i386.rpm, pod RH8 mi vypisuje nasledovnu hlasku: varovanie:glibc-2.3.2.-4.80.6.i386.rpm: V3 DSA signature: NOKEY, key ID db42a60e chyba Failed dependencies: glibc-common=2.3.2-4.80.6 is needed by glibc-2.3.2.-4.80.6.i386 glibc=2.2.93 is needed by (installed) glibc-devel-2.2.93-5

ak chcem nainstalovat glibc-common-2.3.2-4.80.i386.rpm,tak mi opat vypisuje hlasku: varovanie:glibc-common-2.3.2-4.80.i386.rpm: V3 DSA signature: NOKEY, key ID db42a60e chyba: Failed dependencies: glibc < 2.3.2 conflicts with glibc-common-2.3.2-4.80 glibc-common=2.2.93-5 is needed by(installed) glibc-2.2.93-5

Ako mam spravne nainstalovat glibc-2.3.2.-4.80.6.i386.rpm?(bez vsetkych tych chybovych hlaseni?),pretoze takto sa stale tocim dookola.VDAKA
Nástroje: Začni sledovat (0) ?Zašle upozornění na váš email při vložení nového komentáře.

Odpovědi

14.6.2003 21:34 Marek Pasovsky | skóre: 32
Rozbalit Rozbalit vše Instalacia glibc
Odpovědět | | Sbalit | Link | Blokovat | Admin
nainstaluj vsechny souvisejici balicky najdenou,napr.:
rpm -Fvh glibc-*rpm

Marek
If you don't understand or are scared by any of the above ask your parents or an adult to help you.

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267, (c) 1999-2007 Stickfish s.r.o.