Portál AbcLinuxu, 18. května 2022 05:42



Dotaz: apt-clone

18.11.2021 09:18 Filip
apt-clone
Přečteno: 261×
Odpovědět | Admin
Ahoj, Používám apt-clone pro zálohování balíčku. Bohužel když ho spustím napíše mě toto:
not installable: 
version mismatch: 

Note that you can use --with-dpkg-repack to include those packages in the clone file.
Nikde však nevidím žádný balík který by to chtělo opravit. Nemá někdo zkušenost s tím co by to mohlo způsobovat ? Děkuji.
Nástroje: Začni sledovat (0) ?Zašle upozornění na váš email při vložení nového komentáře.

Odpovědi

k3dAR avatar 18.11.2021 10:59 k3dAR | skóre: 61
Rozbalit Rozbalit vše Re: apt-clone
Odpovědět | | Sbalit | Link | Blokovat | Admin
za tema : neni nic? kazdopadne muzes zkusit to pustit s --with-dpkg-repack a uvidis jake deb to v archivu vytvori ;-)
porad nemam telo, ale uz mam hlavu... nobody

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267, (c) 1999-2007 Stickfish s.r.o.