Portál AbcLinuxu, 7. května 2021 09:48


Dotaz: deb_woody+kdelibs4+varicad

18.5.2004 20:17 #2453 | skóre: 21
deb_woody+kdelibs4+varicad
Přečteno: 32×
Odpovědět | Admin
Stahl jsem si VariCAD pro Debiana, ale ten nejde nainstalovat, protoze je tam zavislost na kdelibs >== kdelibs3 - mam tam kdelibs4 a neustale to chce vsechno, co tam mam akorat misto libkde*.so.4 to hleda libkde*.so.3, tak jsem udelal symlinky, ale to uz hlasi "Unresolved symbols..." ( nechapu, proc ten balik ma zavislost >== kdelibs3, kdyz neumi kdelibs4 ). Kdyz to zkusim pod Danixem, tak to zase chce libqt-gl, ktera v Danixu neni, ale u mne na disku ji mam.

Co byste delali na mem miste ? Stve me uz jen to, ze sem tech 9,5MB tahnul pres dial-up, abych zjistil, ze to nejde. Ale tohle podle me neni chyba na strane VariCADu.

To s tema zavislostma se mi uz nekolikrat stalo a je pravda, ze to obcas nechapu... Bordel v zavislostech tam je, uz co jsem nainstaloval KDEcka novejsi, nez jsou ve Woodym standardne.

Diky za jakoukoliv pomoc. Tomas Morstein
Nástroje: Začni sledovat (0) ?Zašle upozornění na váš email při vložení nového komentáře.

Na otázku zatím nikdo bohužel neodpověděl.

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267, (c) 1999-2007 Stickfish s.r.o.