Portál AbcLinuxu, 17. května 2021 06:24


Dotaz: Gentoo-instalace nedefaultnich verzi

10.6.2004 10:36 shMoula2 | skóre: 9 | Brno a okoli
Gentoo-instalace nedefaultnich verzi
Přečteno: 45×
Odpovědět | Admin
Zdravim! Rozjizdim gentoo ze stage1 a vzhledem k tomu, ze mam dialup, stahuju si zdrojaky ve skole. No ale ted jsem aktualizoval portage a mam nejaky stary zdrojaky a pri kompilaci novejch veci jsou vyzadovany novejsi verze. Da se nejak emerge skriptu vnutit, ze ma pouzit jinaci balicky?

Diky!!!
Lide se deli do 10 skupin: na ty s poruchou osobnosti a na ty ostatni
Nástroje: Začni sledovat (0) ?Zašle upozornění na váš email při vložení nového komentáře.

Odpovědi

10.6.2004 11:10 Jarda
Rozbalit Rozbalit vše Re: Gentoo-instalace nedefaultnich verzi
Odpovědět | | Sbalit | Link | Blokovat | Admin
Pouze úpravou ebuild scriptů v /usr/portage. Český mail list zaměřený na distribuci Gentoo je na www.gentoo.cz
10.6.2004 13:13 shMoula2 | skóre: 9 | Brno a okoli
Rozbalit Rozbalit vše Re: Gentoo-instalace nedefaultnich verzi
Diq! No, tak jsem to delal, ale v dalsich fazich mi to zacalo delat docela solidni binec, tak jsem to ted zacal tvorit cely znova s novym portagem, ale jsem na tom skoro stejne ;-)
Lide se deli do 10 skupin: na ty s poruchou osobnosti a na ty ostatni
10.6.2004 16:41 finn | skóre: 43 | blog: finnlandia | 49° 44´/13° 22´
Rozbalit Rozbalit vše Re: Gentoo-instalace nedefaultnich verzi
Upravovat ebuildy v /usr/portage je… no, zkrátka se to nedoporučuje, protože při nejbližší synchronizaci portage se změněný ebuild přepíše. Upravené/nové ebuildy patří do $PORTDIR_OVERLAY, standardně tedy do /usr/local/portage.
Užívej dne – možná je tvůj poslední.

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267, (c) 1999-2007 Stickfish s.r.o.