Portál AbcLinuxu, 22. ledna 2021 10:43

Dotaz: Upgrade Slack 9.1 -> 10.0, problem s prihlasenim

7.11.2004 13:26 ales
Upgrade Slack 9.1 -> 10.0, problem s prihlasenim
Přečteno: 73×
Odpovědět | Admin
Dobry den, pokusil jsem se o upgrade z 9.1 na 10.0. Postupoval jsem presne dle navodu UPGRADE.TXT na CD Slack10d1. Po dokonceni celeho postupu jsem restartoval pocitac. Od teto chvile se nemohu znovu prihlasit do systemu. Zde je opis "prihlasovaci" obrazovky:
Welcome to Linux 2.4.26 (tty1)
(none) login: root
Password:
Unable to change tty /dev/tty1. Read-only file system.
Linux 2.4.24
You have new mail
-bash: error while loading shared libraries: libtermcap.so.2:
cannot open shared object file: No such file or directory.
Pote se objevi znova prvni radek z "opisu" a cele se to muze zopakovat. Jadra, ktera predtim fungovala, davaji uplne to same. Dekuji za rady.
Nástroje: Začni sledovat (0) ?Zašle upozornění na váš email při vložení nového komentáře.

Odpovědi

7.11.2004 14:44 qwe | skóre: 12
Rozbalit Rozbalit vše Re: Upgrade Slack 9.1 -> 10.0, problem s prihlasenim
Odpovědět | | Sbalit | Link | Blokovat | Admin
dobry den
ve slacku 10 je libtermcap.so.2 v balicku aaa_elflibs-9.2.0-i486-1.tgz. je opravdu naistalovan ci neposkozen? pokusl bych se ho z live cd pre/naistalovat.

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267, (c) 1999-2007 Stickfish s.r.o.