Portál AbcLinuxu, 23. dubna 2021 20:20

Dotaz: Problem s instalaciou drivera

13.12.2004 09:21 ra100 | skóre: 20 | blog: ra100
Problem s instalaciou drivera
Přečteno: 853×
Odpovědět | Admin
Stiahol som si novy rpm driver na ATI Radeon 9000, ale ked dam instalaciu, vypise mi: Chyba při instalaci: file /usr/X11R6/lib/libGL.so.1.2 from install of fglrx-4.3.0-3.14.6 conflicts with file from package libxorg-x11-6.7.0-2mdk
Nástroje: Začni sledovat (0) ?Zašle upozornění na váš email při vložení nového komentáře.

Odpovědi

13.12.2004 20:45 zoliq | skóre: 8 | Puchov
Rozbalit Rozbalit vše Re: Problem s instalaciou drivera
Odpovědět | | Sbalit | Link | Blokovat | Admin
Zkopiruj si niekam ten konfliktny subor a nainstaluj ovladace s ignorovanim konfliktov (rpm --replacefiles).
Ja by som ale najskor vypol Xko (telinit 3 - podla distra), nainstaloval to, skusil spustit Xko (startx) a ked nabehne, tak je vsetko OK. Ak nie, tak skopiruj zalohu toho libGL.so.1.2 na povodne miesto a zmier sa s tym, ze ovladace mozno nebudu slapat.
Totiz kedysi (v zaciatkoch kernel-2.6) ta libGL od ATI velmi rada zhadzovala aplikacie, alebo zaberala zbytocne pamat. Ale tieto problemy uz hadam vyriesili.
Inak s ATI drivermi sa netrapim odvtedy, co je v Xorg podpora GLX pre moju kartu, lebo podla mna su stym zbytocne starosti, pokial nepotrebujes nejake speci featury - ktore mne aj tak nikdy nefungovali :-(

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267, (c) 1999-2007 Stickfish s.r.o.