Portál AbcLinuxu, 17. května 2022 12:56



Bezpečnostní chyba CVE-2021-43527 v Network Security Services (NSS)

Příspěvek na blogu Project Zero podrobně rozebírá bezpečnostní chybu CVE-2021-43527 (heap overflow) v sadě multiplatformních kryptografických knihoven Network Security Services (NSS). Chyba je opravena v upstream verzích NSS 3.68.1 a 3.73. Chyba se netýká Firefoxu.

2.12.2021 14:00 | Ladislav Hagara | Zajímavý článek


Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

Komentáře

Nástroje: Začni sledovat (0) ?Zašle upozornění na váš email při vložení nového komentáře. , Tisk

Vložit další komentář

2.12.2021 14:29 !!!RUST!!!
Rozbalit Rozbalit vše Re: Bezpečnostní chyba CVE-2021-43527 v Network Security Services (NSS)
Odpovědět | Sbalit | Link | Blokovat | Admin
:-D :-D :-D
2.12.2021 18:02 j
Rozbalit Rozbalit vše Re: Bezpečnostní chyba CVE-2021-43527 v Network Security Services (NSS)
Odpovědět | Sbalit | Link | Blokovat | Admin
Me na tom teda pobavilo predevsim to, ze prej 2kB cert staci vsem ... lol. Pricemz dneska uz spousta appek aktivne odmita certy pod 1k bezne se pouzivaji prave 2k a zadnou extremni vyjimkou nejsou ani 4k.

Coz se "opravou" nijak nezmenilo, je treba rict.

---

Dete s tim guuglem dopice!
Jendа avatar 3.12.2021 02:08 Jendа | skóre: 77 | blog: Jenda | JO70FB
Rozbalit Rozbalit vše Re: Bezpečnostní chyba CVE-2021-43527 v Network Security Services (NSS)

ISSN 1214-1267, (c) 1999-2007 Stickfish s.r.o.