Portál AbcLinuxu, 3. srpna 2021 01:01




Dotaz: apache hlasi ze nelze nalezt modul libphp4.so

3.11.2005 17:38 Lucasos | skóre: 5
apache hlasi ze nelze nalezt modul libphp4.so
Přečteno: 217×
Odpovědět | Admin
co s tim ? normalni kompilace php ... pridani LoadModule do httpd.conf ale problem je ze ten soubor se asi nikam nezkopiroval ... poradite prosim ?
Nástroje: Začni sledovat (0) ?Zašle upozornění na váš email při vložení nového komentáře.

Odpovědi

3.11.2005 17:57 lump
Rozbalit Rozbalit vše Re: apache hlasi ze nelze nalezt modul libphp4.so
Odpovědět | | Sbalit | Link | Blokovat | Admin
a nezabudol si na #make install?
3.11.2005 18:02 miso
Rozbalit Rozbalit vše Re: apache hlasi ze nelze nalezt modul libphp4.so
Odpovědět | | Sbalit | Link | Blokovat | Admin
distribucia?
pokial si to cele kompiloval (php) tak v configure je nieco ako --apache-exec-dir=...
dufam ze som to az tak nespotvoril ;-)
6.11.2005 13:08 Lucasos | skóre: 5
Rozbalit Rozbalit vše Re: apache hlasi ze nelze nalezt modul libphp4.so
Odpovědět | | Sbalit | Link | Blokovat | Admin
kompiluju pod Slackware 10.2. ... make instal sem nezapomnel ...
David Watzke avatar 6.11.2005 13:14 David Watzke | skóre: 74 | blog: Blog... | Praha
Rozbalit Rozbalit vše Re: apache hlasi ze nelze nalezt modul libphp4.so
Odpovědět | | Sbalit | Link | Blokovat | Admin
/etc/init.d/apache2 start
 * Apache2 has detected a syntax error in your configuration files:
Syntax error on line 6 of /etc/apache2/modules.d/70_mod_php.conf:
Cannot load /usr/lib64/apache2/modules/libphp4.so into server:
libmysqlclient.so.14: cannot open shared object file: No such file
or directory
? To se mi stalo po upgradu na MySQL 4.1.x. Vyřeší to:
cd /usr/lib && ln -s libmysqlclient.so.14.0.0 libmysqlclient.so.14
“Being honest may not get you a lot of friends but it’ll always get you the right ones” ―John Lennon
6.11.2005 16:57 Lucasos | skóre: 5
Rozbalit Rozbalit vše Re: apache hlasi ze nelze nalezt modul libphp4.so
Odpovědět | | Sbalit | Link | Blokovat | Admin
tak sem to tam nakopiroval rucne ... a apache pro zmenu hlasi

Syntax error on line 1037 of /www/app/apache2/conf/httpd.conf: Cannot load /www/app/apache2/libexec/libphp4.so into server: /www/app/apache2/libexec/libphp4.so: undefined symbol: sapi_module
6.11.2005 20:30 Lucasos | skóre: 5
Rozbalit Rozbalit vše Re: apache hlasi ze nelze nalezt modul libphp4.so
Odpovědět | | Sbalit | Link | Blokovat | Admin
tak ja nevim ... jsem uz zoufaly ... at delam co delam, at procitam co procitam tak nemuzu najit reseni ... mam snad prokletou distribuci ? poradite nekdo ??? chybova hlaska viz. vyse
6.11.2005 21:14 Lucasos | skóre: 5
Rozbalit Rozbalit vše Re: apache hlasi ze nelze nalezt modul libphp4.so
Odpovědět | | Sbalit | Link | Blokovat | Admin
VYRESENO :)

po kompilaci bylo nutne jeste spustit nejakou soubor libtool bo tak nejak ktery zkompiloval libphp4.so

:) HOTOVO

ale nyni resim jiny problem skripty se nepoustu ale chteji se stahnout jako soubory ...

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267, (c) 1999-2007 Stickfish s.r.o.