Portál AbcLinuxu, 4. října 2022 06:30



Dotaz: tux commander + knihovna libgthread

24.1.2004 21:47 pasmen | skóre: 45 | blog: glob | Praha
tux commander + knihovna libgthread
Přečteno: 51×
Odpovědět | Admin
Zdar, pouzivam Debian 3.0 unstable a chtel bych vyzkouset Tux Commandera, ale pri spusteni binarky mi to pise ze nemam libgthread-2.0.so. Mam nainstalovany baliky libgtk-2.0 a libgtk-2.0-common, ale v nich ta knihovna neni. Kde bych ji mohl najit? V dokumentaci nic neni...dik
Nástroje: Začni sledovat (1) ?Zašle upozornění na váš email při vložení nového komentáře.

Odpovědi

25.1.2004 00:46 unchallenger | skóre: 69 | blog: unchallenger
Rozbalit Rozbalit vše tux commander + knihovna libgthread
Odpovědět | | Sbalit | Link | Blokovat | Admin
1. http://packages.debian.org/ 2. je to v libglib2.0, kterou ale už musíš mít nainstalovanou (pokud nemáš systém na kaši), protože na ní závisí libgtk2.0
25.1.2004 11:53 pasmen | skóre: 45 | blog: glob | Praha
Rozbalit Rozbalit vše tux commander + knihovna libgthread
no, je to tak, dik, asi jsem neco poptel kdyz jsem ji hledal...

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267, (c) 1999-2007 Stickfish s.r.o.