Portál AbcLinuxu, 23. září 2021 07:49




Dotaz: gtk+-2.0 = co mi chyba?

30.6.2005 12:40 sykora | skóre: 18 | blog: LINUX
gtk+-2.0 = co mi chyba?
Přečteno: 126×
Odpovědět | Admin
Nemôžem inštalovať binary kôly tejto hláške, a nie je to len tento balíček. Mam Mandrivu Linux. Čo to vlastne chce?
checking for pkg-config... /usr/bin/pkg-config
checking for gtk+-2.0 >= 2.0.2... Package gtk+-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `gtk+-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'gtk+-2.0' found
configure: error: pkg-config could not find gtk+-2.x >= 2.0.2. Do you have the gtk+-2.x development packages installed? You need the gtk2 and the gtk2-devel packages (libgtk+-2.0-0 and libgtk+-2.0-dev on debian).
[root@localhost ed2k-gtk-gui-0.6.4]#
Nástroje: Začni sledovat (0) ?Zašle upozornění na váš email při vložení nového komentáře.

Odpovědi

30.6.2005 12:46 Michal Čihař | skóre: 61 | blog: Bláboly | Praha
Rozbalit Rozbalit vše Re: gtk+-2.0 = co mi chyba?
Odpovědět | | Sbalit | Link | Blokovat | Admin
gtk2-devel nebo něco takového, nevím jak přesně se to v Mandrivě jmenuje.
Weblate - překládání přes web | Gammu SMSD - posílání SMS | Blog
30.6.2005 12:55 zabza | skóre: 52 | blog: Nad_sklenkou_cerveneho
Rozbalit Rozbalit vše Re: gtk+-2.0 = co mi chyba?
libgtk+2.0_0-devel :-)
Pavel Stárek avatar 30.6.2005 12:59 Pavel Stárek | skóre: 43 | blog: Tady bloguju já :-) | Kolín
Rozbalit Rozbalit vše Re: gtk+-2.0 = co mi chyba?
Odpovědět | | Sbalit | Link | Blokovat | Admin
libgtk+2.0_něco-devel.rpm
Kdo chce, hledá způsob; kdo nechce, hledá důvod.

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267, (c) 1999-2007 Stickfish s.r.o.