abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
včera 20:20 | IT novinky
Společnost Embedstudio spustila na Indiegogo kampaň na podporu svého jednodeskového počítače (SBC) Lemon Pi v ceně 35 dolarů. Které ovoce bude následovat po Raspberry, Banana, Orange a Lemon?
Ladislav Hagara | Komentářů: 10
včera 10:40 | Zajímavý projekt
Telefon Neo900, nástupce linuxového telefonu Nokia N900, lze nyní předobjednat. Podrobnosti v často kladených otázkách (FAQ). [Slashdot]
Ladislav Hagara | Komentářů: 10
včera 09:39 | Nová verze
Lennart Poettering oznámil vydání verze 220 správce systému a služeb systemd. Verze 220 vyšla po třech měsících vývoje od vydání verze 219 (zprávička) a opět přináší řadu nových vlastností a vylepšení. Knihovna gudev byla od systemd oddělena a stala se součástí projektu GNOME. UEFI boot manager gummiboot byl naopak do systemd začleněn (zprávička) a přejmenován na systemd-boot. Odstraněn byl systemd-shutdownd, v systemd-importd přibyla podpora gpg2, systemd-networkd umí nově tunely vti6, ...
Ladislav Hagara | Komentářů: 49
21.5. 21:21 | Bezpečnostní upozornění
Symantec v příspěvku na svém blogu věnovaném počítačové bezpečnosti upozorňuje na falešnou verzi populárního telnet a ssh klienta PuTTY, jež předává informace o úspěšném spojení (SSH URI) útočníkovi.
Ladislav Hagara | Komentářů: 21
21.5. 21:21 | Zajímavý článek
Bylo uvolněno šesté číslo časopisu Linux Voice z loňského září. K dispozici je jak jedno velké PDF o 116 stranách (71 MB), tak PDF jednotlivých článků a ePub ve vysokém i nízkém rozlišení.
Ladislav Hagara | Komentářů: 0
21.5. 00:29 | Bezpečnostní upozornění
Zranitelnost pojmenovaná Logjam se týká protokolu Transport Layer Security (TLS) a může být zneužita v pozici Man-In-the-Middle (MitM) k downgradu na 512-bit klíč. Útočník může využít chybu ke čtení šifrovaných dat, případně k manipulaci s těmito daty. GnuTLS je v pořádku. [CSIRT.CZ]
Ladislav Hagara | Komentářů: 32
20.5. 23:59 | Komunita
Multiplatformní framework Qt slaví 20 let. Dvacátého května 1995 byla první verze Qt, verze 0.90, nahrána na sunsite.unc.edu. O 6 dní později to bylo oznámeno v diskusní skupině comp.os.linux.announce.
Ladislav Hagara | Komentářů: 2
20.5. 14:19 | Pozvánky
Příští čtvrtek se v Národní technické knihovně v pražských Dejvicích uskuteční již 10. konference Internet a Technologie (IT 15). I letos bude největší pozornost věnována bezpečnostním tématům, která odprezentují zástupci NIX.CZ, CSIRT.CZ nebo ACTIVE 24. Dále budou na programu přednáška předsedy Rady ČTÚ nebo prezentace o aktualitách v projektu Turris. … více »
Vilem Sladek | Komentářů: 1
20.5. 13:35 | Nová verze
Google Chrome 43 byl prohlášen za stabilní. Nejnovější stabilní verze 43.0.2357.65 přináší například podporu Web MIDI API nebo lepší podporu displejů s vysokým rozlišením (HiDPI) na Linuxu. Opraveno bylo 37 bezpečnostních chyb. Za nalezení nejvážnějších z nich bylo vyplaceno dohromady 38337 dolarů. Řada chyb byla odhalena pomocí nástrojů AddressSanitizer a MemorySanitizer.
Ladislav Hagara | Komentářů: 0
19.5. 07:09 | IT novinky
Společnost Canonical oznámila, že se v Číně začal prodávat mobilní telefon Meizu MX4 s Ubuntu. Prodej telefonu je plánován také v Evropě. Prvním telefonem s Ubuntu na evropském trhu byl BQ Aquaris E4.5 Ubuntu Edition (zprávička).
Ladislav Hagara | Komentářů: 20
Nešifrované HTTP
 (6%)
 (94%)
Celkem 1916 hlasů
 Komentářů: 54, poslední včera 16:58
Rozcestník
Reklama
Autoškola testy online Levný benzín

Dotaz: Gentoo - Sope - bug?

2.3.2012 22:37 baci | skóre: 11
Gentoo - Sope - bug?
Přečteno: 124×
mam prosim prosbu, nesetkal se nekdo s touto chybou pripadne nevite, jak ji odstranit?
Pri instalaci gnustep-libs/sope
Cannot find $EPATCH_SOURCE! Value for $EPATCH_SOURCE is:
*
* /usr/portage/distfiles/mtn-src/SOGo/SOPE/sope-gsmake2.diff
* ( sope-gsmake2.diff )
* ERROR: gnustep-libs/sope-9999 failed (prepare phase):
* Cannot find $EPATCH_SOURCE!

Diik

Odpovědi

3.3.2012 16:30 Dirka | skóre: 12
Rozbalit Rozbalit vše Re: Gentoo - Sope - bug?
Vzhledem k tomu, ze ebuild je z 3/2010 tak bych tipoval, ze uz v upstreamu neni, takze bych

a, mrkl do zdrojaku jestli se tam takovej soubor vubec nachazi

b, podle toho pak nasledne zmenil/odstranil tento radek

epatch "${EMTN_STORE_DIR}"/SOGo/SOPE/sope-gsmake2.diff

Samozrejme potom musis udelat digest toho ebuildu.

4.3.2012 23:28 baci | skóre: 11
Rozbalit Rozbalit vše Re: Gentoo - Sope - bug?
Do toho jsem se uz vrhl :) ale krom gsmake byli spatne jeste dalsi 2 epatch-e,ktere jsem opet upravil, ale stejne se mne to nepodarilo prelozit ....
No preci jen je to starej overlay tak jsem snad ani nemohl pocitat s tim, ze vse pojede jak ma :) i kdyz nechci byt spatny prorok, ale pripada mi, ze to neni prvni ani posledni problem, napr. minulej tyden meli oficialni problem s PHPkem, je fakt, ze problem trval jen 12h, ale udelalo mne to spousty vrasek :) Diik

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   Powered by Hosting 90 Server hosting
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.