abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
včera 16:22 | Nová verze

Po pěti měsících od vydání Waylandu a Westonu 1.12.0 oznámil Bryce Harrington (Samsung) vydání Waylandu 1.13.0 a Westonu 2.0.0.

Ladislav Hagara | Komentářů: 0
24.2. 13:37 | Bezpečnostní upozornění

Společnost Cloudflare (Wikipedie) na svém blogu potvrdila bezpečnostní problém s její službou. V požadovaných odpovědích od reverzní proxy byla odesílána také data z neinicializované paměti. Útočník tak mohl získat cookies, autentizační tokeny, data posílaná přes HTTP POST a další citlivé informace. Jednalo se o chybu v parsování HTML. Zneužitelná byla od 22. září 2016 do 18. února 2017. Seznam webů, kterých se bezpečnostní problém potenciálně týká na GitHubu.

Ladislav Hagara | Komentářů: 1
24.2. 08:22 | Nová verze

Byla vydána první beta verze Ubuntu 17.04 s kódovým názvem Zesty Zapus. Ke stažení jsou obrazy Kubuntu, Lubuntu, Ubuntu Budgie, Ubuntu GNOME, Ubuntu Kylin, Ubuntu Studio a Xubuntu. Dle plánu by Ubuntu 17.04 mělo vyjít 13. dubna 2017.

Ladislav Hagara | Komentářů: 28
23.2. 17:53 | Bezpečnostní upozornění

Google na svém blogu věnovaném počítačové bezpečnost informuje o nalezení "reálného" způsobu generování kolizí hašovací funkce SHA-1. Podrobnosti a zdrojové kódy budou zveřejněny do 90 dnů. Již dnes lze ale na stránce SHAttered nalézt 2 pdf soubory, jejichž obsah se liší a SHA-1 otisk je stejný (infografika).

Ladislav Hagara | Komentářů: 33
23.2. 17:51 | Nová verze

Vyšla nová verzia open source software na správu a automatizáciu cloudových datacentier Danube Cloud 2.4. Danube Cloud je riešenie postavené na SmartOS, ZFS, KVM a zónach. Obsahuje vlastnosti ako integrovaný monitoring, DNS manažment, zálohy, a samozrejme rozsiahlu dokumentáciu.

dano | Komentářů: 8
23.2. 17:46 | Pozvánky

V Plzni se 3. až 5. března 2017 uskuteční AIMTEChackathon. Je to akce pro vývojáře, grafiky, webdesignéry i veřejnost. Akci provází zajímavé přednášky IT odborníků. Více o programu a možnosti přihlášení na stránkách akce.

cuba | Komentářů: 0
23.2. 01:00 | Nová verze

Známý šifrovaný komunikátor Signal od verze 3.30.0 již nevyžaduje Google Play Services. Autoři tak po letech vyslyšeli volání komunity, která dala vzniknout Google-free forku LibreSignal (dnes již neudržovaný). Oficiální binárky jsou stále distribuované pouze přes Google Play, ale lze použít neoficiální F-Droid repozitář fdroid.eutopia.cz s nezávislými buildy Signalu nebo oficiální binárku stáhnout z Google Play i bez Google účtu

… více »
xm | Komentářů: 8
22.2. 23:14 | Nová verze

Po třech týdnech od vydání první RC verze byla vydána první stabilní verze 17.01.0 linuxové distribuce pro routery a vestavěné systémy LEDE (Linux Embedded Development Environment), forku linuxové distribuce OpenWrt. Přehled novinek v poznámkách k vydání. Dotazy v diskusním fóru.

Ladislav Hagara | Komentářů: 8
22.2. 17:28 | Bezpečnostní upozornění

Byly zveřejněny informace o bezpečnostní chybě CVE-2017-6074 v Linuxu zneužitelné k lokální eskalaci práv. Jde o chybu v podpoře DCCP (Datagram Congestion Control Protocol). Do linuxového jádra se dostala v říjnu 2005. V upstreamu byla opravena 17. února (commit). Bezpečnostní chyba byla nalezena pomocí nástroje syzkaller [Hacker News].

Ladislav Hagara | Komentářů: 16
22.2. 15:00 | Zajímavý software

Společnost Valve vydala novou beta verzi SteamVR. Z novinek lze zdůraznit oficiální podporu Linuxu. Další informace o podpoře této platformy pro vývoj virtuální reality v Linuxu v diskusním fóru. Hlášení chyb na GitHubu.

Ladislav Hagara | Komentářů: 0
Jak se stavíte k trendu ztenčování přenosných zařízení (smartphony, notebooky)?
 (13%)
 (2%)
 (72%)
 (3%)
 (10%)
Celkem 709 hlasů
 Komentářů: 66, poslední 22.2. 18:57
    Rozcestník

    Dotaz: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT

    3.5.2015 22:18 ok2zar | skóre: 13
    Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    Přečteno: 5163×
    Zdravim,

    trapim se s realizaci pripojeni pomoci LTE modemu Huawei e3372s-153 na OpenWRT. Chova se to tak, jako by se to pripojilo, ale na modemu se nerozsviti LEDka (zustane modre blikat). V Logu to vypada taky, jako kdyby se to pripojilo. Teda snad az na chybejici obdrzene IP parametry. Klasicke 3G modemy od ruznych vyrobcu vytoci PPP bez problemu. CDMA od O2 funguje taky, ale s timto novym kouskem mi to nesmrka. Zkousel jsem dany LTE modem i na velkem pocitadle a tam mi to v poslednim Ubuntu normalne najede a funguje. Jeste dodam, ze OpenWRT je aktualni - stazena GITem aktualni trunk verze r43889 (cca pred 4mi dny). Napadlo me, zda nepotrebuje firmware, ale v LOGu si na nic nestezoval, takze snad ne, ale taky se mohu plest. Nezkousel to nekto takto uchodit, nebo nenapada vas nekoho reseni?

    Takto vypada pripojovani:
    Sun May  3 00:20:43 2015 kern.info kernel: [  498.620000] usb 1-1: USB disconnect, device number 2
    Sun May  3 00:20:55 2015 kern.info kernel: [  511.120000] usb 1-1: new high-speed USB device number 3 using ehci-platform
    Sun May  3 00:20:56 2015 kern.info kernel: [  511.770000] usb 1-1: USB disconnect, device number 3
    Sun May  3 00:20:57 2015 kern.info kernel: [  512.540000] usb 1-1: new high-speed USB device number 4 using ehci-platform
    Sun May  3 00:20:57 2015 kern.info kernel: [  512.730000] option 1-1:1.0: GSM modem (1-port) converter detected
    Sun May  3 00:20:57 2015 kern.info kernel: [  512.750000] usb 1-1: GSM modem (1-port) converter now attached to ttyUSB0
    Sun May  3 00:20:57 2015 kern.info kernel: [  512.750000] option 1-1:1.1: GSM modem (1-port) converter detected
    Sun May  3 00:20:57 2015 kern.info kernel: [  512.770000] usb 1-1: GSM modem (1-port) converter now attached to ttyUSB1
    Sun May  3 00:20:58 2015 daemon.notice netifd: Interface 'ppp' is setting up now
    Sun May  3 00:21:00 2015 daemon.notice netifd: ppp (1445): Trying to set mode
    Sun May  3 00:21:01 2015 daemon.notice pppd[1529]: pppd 2.4.7 started by root, uid 0
    Sun May  3 00:21:02 2015 local2.info chat[1532]: abort on (BUSY)
    Sun May  3 00:21:02 2015 local2.info chat[1532]: abort on (NO CARRIER)
    Sun May  3 00:21:02 2015 local2.info chat[1532]: abort on (ERROR)
    Sun May  3 00:21:02 2015 local2.info chat[1532]: report (CONNECT)
    Sun May  3 00:21:02 2015 local2.info chat[1532]: timeout set to 10 seconds
    Sun May  3 00:21:02 2015 local2.info chat[1532]: send (AT&F^M)
    Sun May  3 00:21:02 2015 local2.info chat[1532]: expect (OK)
    Sun May  3 00:21:02 2015 local2.info chat[1532]: AT&F^M^M
    Sun May  3 00:21:02 2015 local2.info chat[1532]: OK
    Sun May  3 00:21:02 2015 local2.info chat[1532]:  -- got it
    Sun May  3 00:21:02 2015 local2.info chat[1532]: send (ATE1^M)
    Sun May  3 00:21:02 2015 local2.info chat[1532]: expect (OK)
    Sun May  3 00:21:02 2015 local2.info chat[1532]: ^M
    Sun May  3 00:21:02 2015 local2.info chat[1532]: ATE1^M^M
    Sun May  3 00:21:02 2015 local2.info chat[1532]: OK
    Sun May  3 00:21:02 2015 local2.info chat[1532]:  -- got it
    Sun May  3 00:21:02 2015 local2.info chat[1532]: send (AT+CGDCONT=1,"IP","internet"^M)
    Sun May  3 00:21:03 2015 local2.info chat[1532]: timeout set to 30 seconds
    Sun May  3 00:21:03 2015 local2.info chat[1532]: expect (OK)
    Sun May  3 00:21:03 2015 local2.info chat[1532]: ^M
    Sun May  3 00:21:03 2015 local2.info chat[1532]: AT+CGDCONT=1,"IP","internet"^M^M
    Sun May  3 00:21:03 2015 local2.info chat[1532]: OK
    Sun May  3 00:21:03 2015 local2.info chat[1532]:  -- got it
    Sun May  3 00:21:03 2015 local2.info chat[1532]: send (ATD*99***1#^M)
    Sun May  3 00:21:03 2015 local2.info chat[1532]: expect (CONNECT)
    Sun May  3 00:21:03 2015 local2.info chat[1532]: ^M
    Sun May  3 00:21:03 2015 local2.info chat[1532]: ATD*99***1#^M^M
    Sun May  3 00:21:03 2015 local2.info chat[1532]: CONNECT
    Sun May  3 00:21:03 2015 local2.info chat[1532]:  -- got it
    Sun May  3 00:21:03 2015 local2.info chat[1532]: send ( ^M)
    Sun May  3 00:21:03 2015 daemon.info pppd[1529]: Serial connection established.
    Sun May  3 00:21:03 2015 daemon.info pppd[1529]: Using interface 3g-ppp
    Sun May  3 00:21:03 2015 daemon.notice pppd[1529]: Connect: 3g-ppp <--> /dev/ttyUSB0
    Sun May  3 00:21:34 2015 daemon.warn pppd[1529]: LCP: timeout sending Config-Requests
    Sun May  3 00:21:34 2015 daemon.notice pppd[1529]: Connection terminated.
    Sun May  3 00:21:35 2015 daemon.notice pppd[1529]: Modem hangup
    Sun May  3 00:21:35 2015 daemon.info pppd[1529]: Exit.
    Sun May  3 00:21:35 2015 daemon.notice netifd: Interface 'ppp' is now down
    Vypis USB sbernice
    root@(none):~# lsusb
    Bus 001 Device 004: ID 12d1:1506 Huawei Technologies Co., Ltd. E398 LTE/UMTS/GSM Modem/Networkcard
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    root@(none):~#
    Konfigurace rozhrani
    config interface 'ppp'
        option proto '3g'
        option apn 'internet'
        option service 'umts'
        option device '/dev/ttyUSB0'

    Odpovědi

    3.5.2015 23:52 mhepp | skóre: 22
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    Tady řeší zdá se stejný problém a zdá se, že se vyřešil. Ale polština není má silná stránka...
    6.5.2015 23:21 ok2zar | skóre: 13
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    Diky za tip. Ano, na tom polskem foru to sice resili, ale nevyresili. Respektive se nikomu dalsimu nepodarilo dany uspech zopakovat.

    Primo na oficialnim foru OpenWRT se to taky intenzivne resi, ale zatim je reseni v nedohlednu. Takze asi nezbyva, nez cekat...
    30.6.2015 17:11 ok2zar | skóre: 13
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    Tak ani po dvou mesicich neni reseni nadohled. Jedine, co se zmenilo, je akorat jiz odkazovana diskuse na danou problematiku https://forum.openwrt.org/viewtopic.php?id=56922&p=2 Bohuzel pro me to neni zrovna pozitivni cteni :-) V soucastnosti posledni prispevek je zcela vymluvny a popravde me inspiroval - taky jsem to s E3372 vzdal a sel poridit jiny modem. Respektive presne ten samy, jako pise autor prispevku - Vodafone K5150 (Huawei E3276) which has an MBIM interface and works on the first try.

    A ano, skutecne to smrkalo na prvni pokus. Trva to sice asi minutu, nez se modem pripoji, ale dulezity je vysledek a ten je vyborny.

    Toto je funkcni konfigurace s modemem Huawei E3276
    config interface 'ppp_4g'            
            option proto 'mbim'          
            option ifname 'wwan0'        
            option device '/dev/cdc-wdm0'
            option apn 'internet'      
            option delay '50'             
            option delegate '0'  
            option ipv6 '0'
    Verim, ze zapracovani plne podpory HLINKu do OpenWRT je jen otazkou casu, ale do te doby muze byt tento prispevek nekomu snad uzitecny. Puvodni modem mi zustal lezet, takze pochopitelne stale plati, ze budu vdecny za nejake to nasmerovani, ale prozatim tomu nedavam velkou sanci.
    30.6.2015 19:34 filodendron
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    V Raspberry Pi mi bezi OpenWRT a k tomu je pripojeny Huawei E3372. Cele mi to funguje ako router pre domacu siet. Pri nastaveni som neregistroval ziadne problemy. Konfiguracia je uplne jednoducha:
    config interface 'wan'
    	option ifname 'eth1'
    	option proto 'dhcp'
    
    30.6.2015 22:54 ok2zar | skóre: 13
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    Jo, to jo, ale kdyz si prectes diskuzi na OpenWRT foru a dalsi odkazy tam uvadene, tak se doctes, ze E3372 fungoval bez problemu, ale do urcite verze firmwaru a ze je treba jej downgradovat, pricemz si ho muzes umrtvit. No a to je presne to, co delat nechci, protoze takto mam realnou nadeji ten modem udat, ackoliv bych jej rad rozjel - predevsim pro dobry vnitrni pocit, protoze funkcne jsem to vyresil jinym modelem viz muj prispevek :-)

    Pokud jsi strcil modem do USB a naskocilo Ti ETH rozhranni, tak to je ta nejjednodussi varianta a jeji zvladnuti je opravdu snadne. Ale ja toto stesti nemam a tak jsem se trapil s NCM protokolem. Kdyz tak nad tim premyslim, tak bych se rad prohlasil za trotla, ze jsem neco tak primitivniho nezjistil sam, ale at koukam, jak koukam, zadne ETH zarizeni se mi nevytvori - dostanu jen cdc-wdm0 a s tim jsem nezvitezil.
    Luboš Doležel (Doli) avatar 30.6.2015 23:08 Luboš Doležel (Doli) | skóre: 98 | blog: Doliho blog | Kladensko
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    Já jsem si ten modem přeflashoval na variantu, co se dá používat s pppd, a jsem pod Linuxem spokojený.
    2.7.2015 02:45 ok2zar | skóre: 13
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    Je to sice OT, ale prece: Da se to udelat pod linuxem, nebo jen pod widlema? Pripadne, je na to nekde srozumitelny navod? Ja jsem sice pred onou dobou neco nasel, ale nevenoval jsem tomu pozornost, takze pokud by byl overeny postup, tak bych si mozna trochu zariskoval :-)
    Luboš Doležel (Doli) avatar 2.7.2015 15:44 Luboš Doležel (Doli) | skóre: 98 | blog: Doliho blog | Kladensko
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    Flashoval jsem to přes Windows ve VMware.
    2.7.2015 21:47 ok2zar | skóre: 13
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    Jasny, tak pohledam nejaky ten navod a pak se uvidi :-)
    2.7.2015 23:54 ok2zar | skóre: 13
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    Tak mi to nedalo a nainstaloval jsem modem na pracovnim stroji s W7 s tim, ze ho teda zkusim flashnout na non-hilink verzi. Ale dostalo me, ze obluzna utilita mi ukazuje verzi firmwaru: 21.297.05.00.445 coz by mela byt non-hilink varianta a znamenalo by to, ze jsem pri zprovoznovani delal neustale neco spatne, nicmene netusim, co to bylo...
    18.10.2015 22:31 ivan
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    Tak ako podarilo sa ten modem rozchodit v Linuxe? Uvazujem o kupe Swan 4G a prave tento srot ponukaju.
    19.10.2015 21:53 Loso | skóre: 11
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    Vacsina tychto modemov sa da v original SW na Win prepinat medzi RAS(ppp modem) a NDIS(wwan), dokonca si to tie androidy vo vnutri aj zapamataju, takze potom uz len na linuxe bezne ppp (*99# apn...). Vela zdaru.
    19.10.2015 22:31 ivan
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    Ano, to sa ozaj da a aj sa prepne a zostane prepnuty, no v linuxe sa nevie pripojit aj tak, asi to stale nejde.
    19.10.2015 23:02 Loso | skóre: 11
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    Takto mi Swanacky bezi v aute na maline... /dev/modemSwan je symlink na modem, kde je Swan SIM. (mam tam este zvysnych 3 slovenskych ISP, vsetci bezia dopohody...stacilo ich pod win poprepinat, snazil som sa odsnifovat AT komandy co posiela ta widly appka, ale nepodarilo sa mi to s rozumnymi timeoutami uspesne narvat do chat scriptu aj s rezimami pre 2G/3G/4G, riadiace AT sa posielaju na ten druhy/treti seriovy port). Vela zdaru.

    $ cat /etc/ppp/peers/Swan
    modemSwan
    921600
    unit 10
    nolock
    novj
    novjccomp
    noccp
    nodefaultroute
    noipdefault
    #usepeerdns
    noauth
    
    persist
    holdoff 10
    maxfail 0
    
    #debug
    
    connect "/usr/sbin/chat -v -f /etc/chatscripts/Swan.chat"
    $ cat /etc/chatscripts/Swan.chat
    TIMEOUT 5
    ABORT "BUSY"
    ABORT "NO CARRIER"
    ABORT "VOICE"
    ABORT "NO DIALTONE"
    ABORT "NO DIAL TONE"
    ABORT "NO ANSWER"
    ABORT DELAYED
    "" ATZ
    OK AT+CGDCONT=1,"IP","internet"
    OK ATDT*99#
    CONNECT "" 
    
    19.10.2015 23:07 ivan
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    Tak uz to ide, som vytiahol a vlozil ten Huawei E3372 do usb a opytalo sa na PIN, odvety to uz ide vzdy.
    6.2.2016 16:29 berner
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT

    Zdravim neviem ci nie neskoro ale

    mam tiez modem E3372 s kartou od swan pouzivam router tp-link wr842n v2 cele sa mi to podarilo rozbehnut len som musel pouzit openwrt distribuciu gargoyle

    skusal som viacej verzii ale nakoniec to cele funguje len s verziou

    | Gargoyle version 1.6.0 | OpenWrt AA backports branch |

    | Gargoyle revision 1ba6619 | OpenWrt revision r39392 |

    | Built February 01, 2014

    7.2.2016 16:01 Lupen
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    A spojuješ to přes ppp nebo ndis?
    7.2.2016 16:01 Lupen
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    viz: http://www.abclinuxu.cz/poradna/linux/show/412816#37
    2.3.2016 08:50 ok2zar | skóre: 13
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    Nazdar vsem,

    jelikoz se diskuse zase mirne rozjela, je zrejme, ze nejsem sam, kdo se s timto modemem trapi. Po nekolika mesicich jsem se odhodlal si k tomu sednout a znovu vyzkouset. Navic jsem neodolal vyhodne nabidce a koupil E3372h, coz je odlisna verze od prvotne diskutovane E3372s.

    Vysledky jsou nasledujici:

    E3372s - Stale stejny problem - zadna zmena k lepsimu - v OpenWRT stale nepouzitelne. Uvazoval jsem i o pokusnem upgradu na HLINK verzi.

    E3372h - Funguje jak v PPP tak i NCM rezimu. V modemu byla non-HLINK verze firmware, takze jsem ji nemenil. PPP rezim se mi jevi jako mnohem stabilnejsi. I po rozpadu spojeni se behem chvilky samo znovu navaze. NCM se jevi jako mene stabilni a po rozpadu spojeni se musi restartovat network sluzba v OpenWRT a fyzicky odpojit a pripojit modem, jinak se router ani nepokusi spojeni znovu navazat. Jedine, co jsem v modemu menil, byly podporovane sluzby - z defaultniho AT^SETPORT:A1,A2;12,1,16,A1,A2 jsem to zmenil na AT^SETPORT="FF;12,10,16" a po resetu se to uz krasne chytlo jak pres NCM tak i pres PPP.

    9.3.2016 18:06 Lupen
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    Prosím Tě, s tím NCM jsem zápasil a bylo to tak nějak všelijaký. Můžeš prosím sepsat postup, jaký balíčky nainstalovat atd.? LTE jede?
    9.3.2016 18:10 Lupen
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    viz: http://www.abclinuxu.cz/poradna/linux/show/412816#29
    7.4.2016 17:07 ok2zar | skóre: 13
    Rozbalit Rozbalit vše Re: Pripojeni LTE pomoci USB modemu Huawei E3372 na OpenWRT
    Instaloval jsem (respektive z drivejsich pokusu jsem jiz nainstalovane mel) balicky uvedene ve zminovane diskuzi. Nicmene nase priority se lisi. Zatimco me je jedno, pres jaky protokol to komunikuje, ale zajima mne stabilita a spolehlivost spojeni, Tobe jde (jak jsem vycetl) predevsim o rychlost, coz me netrapi, pokud tedy rychlost v obou smerech dosahuje alespon 256 kbps s co nejmensi latenci. Proto jsem se s NCM po prvnich testech velmi rychle rozloucil a jelikoz PPP v konkretni HW sestave z meho pohledu shledano naprosto funkcni a dostatecne stabilni, nemel jsem uz dalsi duvod se NCM zabyvat. Proto Ti ani nejsem schopen ric, co jsem asi tak mohl instalovat za baliky. Ale muzu Ti poslat list nainstalovanych baliku :-)

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.