abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 13:11 | Pozvánky

Ak pracujete na zaujímavom projekte, zaujíma Vás špecifická téma alebo sa vyznáte o novinkách a trendoch vo svete Pythonu, zdieľajte to s ostatnými. Možnosť prihlásiť sa so svojou témou na PyConSK 2020 je otvorená do 31. 1. 2020.

… více »
RicCo386 | Komentářů: 0
dnes 10:55 | Komunita

Mozilla.cz informuje (en), že Firefox Preview (kódově Fenix) se blíží svému prvnímu ostřejšímu vydání. Tento zcela nový prohlížeč pro Android nahradí zítra 21. ledna noční verze stávajícího Firefoxu pro Android (kódově Fennec).

Ladislav Hagara | Komentářů: 5
dnes 06:00 | Zajímavý software

Byl vydán MindForger v nové major verzi 1.50.0. Přehled novinek na GitHubu. MindForger je poznámkový blok, markdown editor a nástroj pro management znalostí.

Ladislav Hagara | Komentářů: 1
včera 20:22 | Nová verze

Byla vydána nová stabilní verze 18 open source cloudového systému Nextcloud (Wikipedie). Nová verze tohoto forku ownCloudu přichází s novým názvem Nextcloud Hub a řadou předinstalovaných aplikací (Files, Flow, ONLYOFFICE, Photos, Calendar, Mail, Talk). Podrobnosti i s náhledy a videi v příspěvku na blogu.

Ladislav Hagara | Komentářů: 9
17.1. 19:00 | Komunita

Fedora Magazine informuje, že Fedora CoreOS je již k běžnému používání. Jedná se o nástupce Fedora Atomic Hostu a CoreOS Container Linuxu. Projekt Fedora CoreOS byl představen v červnu 2018. Preview verze byla vydána v červenci 2019.

Ladislav Hagara | Komentářů: 0
17.1. 14:11 | Komunita

Na platformě HackerOne byl spuštěn Kubernetes - Bug Bounty Program aneb program odměn za nalezení bezpečnostních chyb v orchestrátoru kontejnerů Kubernetes. Za nalezení kritické bezpečnostní chyby lze získat odměnu 10 000 dolarů.

Ladislav Hagara | Komentářů: 0
17.1. 13:11 | Pozvánky

Bilanční pražský sraz spolku OpenAlt se koná příští středu 22. 1. 2020 od 18:00 na pražském Andělu v ulici Lidická 337/30Andělském pivovaru. Nezapomeňte s sebou vzít hračky, které vám nadělil Ježíšek, a pochlubit se novinkami, které chystáte v novém roce 2020.

xkucf03 | Komentářů: 2
17.1. 07:00 | IT novinky

Byly zveřejněny informace o kritické bezpečnostní chybě CVE-2020-0601 v ověřování ECC certifikátů v operačních systémech Microsoft Windows. Uživatelé webového prohlížeče Chrome a prohlížečů postavených na Chromiu mohli být například relativně snadno obelstěni, poněvadž tyto prohlížeče spoléhají toto ověřování. Uživatelé Firefoxu byli v bezpečí, protože Firefox si ve výchozím nastavení certifikáty ověřuje sám a při návštěvě podvržené stránky uživatele na problém upozornil. Chyba byla nalezena Národní bezpečnostní agenturou (NSA).

Ladislav Hagara | Komentářů: 4
17.1. 06:00 | IT novinky

Humble Bundle nabízí balík 29 počítačových her za 25 USD. Z toho 16 titulů je k dispozici i pro Linux. Akce trvá do 23. ledna. Výtěžek půjde australským organizacím zabývajícím se ochranou divokých zvířat – poté, co v probíhajících požárech dosud zahynulo na miliardu zvířat a spálena byla plocha přes 18 mil. hektarů.

Fluttershy, yay! | Komentářů: 3
16.1. 14:22 | Nová verze

Bylo vydáno GNU Guile (Wikipedie), tj. svobodná implementace programovacího jazyka Scheme, v nové major verzi 3.0.0. Novinkou je především zrychlení běhu programů díky just-in-time (JIT) překladu. Podrobnosti v oznámení o vydání.

Ladislav Hagara | Komentářů: 0
Zdají se vám sny s IT tématikou?
 (9%)
 (1%)
 (13%)
 (17%)
 (52%)
 (7%)
Celkem 235 hlasů
 Komentářů: 10, poslední 18.1. 16:18
Rozcestník

Čachry s dist-upgrade

3.11.2005 17:12 | Přečteno: 2744× | linux | poslední úprava: 3.11.2005 21:16

To se vývojářům povedlo!

Co jsem tak pochytila, došlo dříve k aktualizaci (uvedu na konkrétním příkladě) libtag1 na libtag1c2, nicméně se pak vrátilo k původnímu (aktualizovanému) libtag1

Část programů+kde ví o tom, že má chtít původní, ale ta větší část to neví. Prostě se mi odebrala většina systému, která vyžaduje libtag1c2, ale ten základ chce libtag1 a balíčky jsou v konfliktu. :-(

Docela mě překvapilo, že se tady o tom žádný z uživatelů debian-family ještě nevyjádřil. I když slepá jsem dost :-D

Naštěstí TvTime chodí, alicq chodí, nakonec i ta Opera 8.5 chodí (vývojáři Opery to upravili, aby O vyžadovala libqt3-mt a ne tu "delší" variantu. Nicméně si musím upravit Operu 8.1, protože integrovaný torrent hojně využívám. :-)))

Takže to nejnutnější funguje, ale musím říct, tohle se soudruhům z Debianu moc nepovedlo :-(



updated:
17:50 Lynn: koukam a podle vseho to vypada, ze v unstable to je opravene... doma testnu a dam vedet
17:52 polov: Jasně
17:53 Lynn: ty balicky, co mi spolu kolidovaly, jsou prohozeny... takze bud to bude fungovat a nebo budou kolidovat opacne...
z libtag1c2 je zpet libtag1
ale pro zmenu z kdelib4 je na svete kdelib4c2,takze kdoz vi....



updated2:
nicmene v soucasne dobe mam na pracovnim stroji (dualboot) tez testing debiana (vyhradne repository testing!) a taky se to pere, nize zmineny amarok se proste diky zavislostem nenainstaluje...


updated3:
aptitude mi chodilo nejakou chybu, tak jsem promazala jeho soubory a znovu si natahla info o balickach a momentalne resim testingove zavislosti, treba se zadari... nize uvedene tipy na k3b a amarok zohlednim, diiik

nevim jak, nevim proc, ale jde mi nainstalovat kde :-) nicmene tyhle problemy me inspirovaly a zkusim si afterstep, beztak se vratim ke kde, ale nikdy nerikej nikdy :-D        

Hodnocení: -

zatím nehodnoceno
        špatnédobré        

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

Komentáře

Vložit další komentář

.. avatar 3.11.2005 17:53 .. | skóre: 7 | blog:
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
Mam ten dojem (nejsem si jisty), ze to souvisi s prechodem verze gcc v debianu na 4.0. Jestli nekdo vite co a jak presne tak to pls napiste, taky uz me to celkem s..e
3.11.2005 18:13 Libor Klepac | skóre: 45 | Mýto
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
zkousis mixovat vetve? ;) v testingu i unstablu je libtag1c2 a takhle uz se jmenuje aspon od 15. zari, mozna uz od 23. cervence ;)
Urine should only be green if you're Mr. Spock.
3.11.2005 18:31 Lynn | skóre: 16 | blog: hell | Němčice
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
do vcerejsiho dist-upgrade vse chodilo, pouzivam testing (neni-li v testingu, bere stable), jen jadro 2.6.14 a openoffice2 z nej nebyly amarok pozadavky ve stable
amarok pozadavky unstable asi holt budu muset povysit na unstable, ale pak soubor s preferences vratit zpet a pockat, co bude.
To je síla televize...
3.11.2005 19:59 Libor Klepac | skóre: 45 | Mýto
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
no jo, tohle se asi bude muset resit komplet prechodem, proste ty knihovny vsechny se budou jmenovat jinak a bude ;) pokud mas kde z testingu, tak ber amarok z unstable, to kde uz je snad premigrovane na to nove gcc, i se kvuli tomu hazelo kde 3.4.3 do experimentalu, aby se dal kde 3.4.2 cas konecne prejit do testingu ;) ... ja uz si ten prechod prozil driv, docela nemile, ale stacilo pockat az budou vsechny programy prekompilovane

uz par mesicu nepouzivam dist-upgrade, ale vybiram si v aptitude
Urine should only be green if you're Mr. Spock.
3.11.2005 20:09 Lynn | skóre: 16 | blog: hell | Němčice
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
tak jinak, mam kde-core (ne plne kde), chci lokalizovat a nemuzu... ja jsem KOMPLETNE na testing presla a na unstable se mi nechce

i kdybych vybirala po balickach, jak jsem prave chtela udelat s lokalizaci, tak narazim....

no, jdu prubnout unstable, kdyztak se vratim zpet :-D
To je síla televize...
3.11.2005 20:14 Libor Klepac | skóre: 45 | Mýto
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
ja opravdu nevim, je to nejake divne ;) ... ja bych se vykaslal i na to kde-core, a pouzil jeste "nizsi" meta-balicky ... i kdyz ty zavislosti kde-core vypadaji uplne neskodne, nejsou verzovane, nic
Urine should only be green if you're Mr. Spock.
3.11.2005 20:22 Lynn | skóre: 16 | blog: hell | Němčice
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
fakt museli udelat neco blbe :-/ v praci mam jen testing repository, nic dalsiho a taky nemuzu nainstalovat cele kde :-(
To je síla televize...
martink avatar 3.11.2005 20:28 martink | skóre: 10 | Hradec Králové
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
kde-core se mi bez problému upgradovalo. Asi tě brzdí nějaké balíčky, které už (nebo spíš právě teď) nejsou součástí testingu. Doporučuju spustit aptitude a kouknout do sekce "Zastaralé a lokálně vytvořené balíky". Tam jsou určitě ty brzdy...
3.11.2005 20:34 Lynn | skóre: 16 | blog: hell | Němčice
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
tam je jen a pouze opera :-D
To je síla televize...
martink avatar 3.11.2005 20:41 martink | skóre: 10 | Hradec Králové
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
Tak to nevím. Já mám taky testing s KDE a jak říkám, no problem. Ale mluvila si o amaroku, tak minimálně ten tam (v "Zastaralé a lokálně vytvořené balíky") musí být taky ;-)
3.11.2005 20:48 Lynn | skóre: 16 | blog: hell | Němčice
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
ted mam pouhe kde-core, ktere nelze lokalizovat kvuli zavislostem, vse ostatni se mi vcera odebralo... jdu koumati dale :-)
To je síla televize...
martink avatar 3.11.2005 21:10 martink | skóre: 10 | Hradec Králové
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
Ještě mě napadá, že jestli to upgradeješ přes aptitude, mohl by být problém s některými balíčky označenými jako "instalované automaticky". Takhle jsem měl označený konqueror, a protože v testingu teď není balíček konq-plugins, který má konqueror jako doporučený, chtělo mi to odebrat konqueror i s kdebase...

No já jsem teda upgradoval tak (protože jsem nechtěl přijít o amarok a k3b), že jsem si přidal zdroj unstablu, poladil jsem soubor preferences, aby se mi neupgradoval na unstable celý testing a dal jsem nejdřív apt-get -t unstable install amarok k3b. Tím se mi upgradovala značná část KDE balíčků na novější verze z testingu a zároveň se nainstalovalo pár věcí z unstablu. A pak už apt-get dist-upgrade provedlo bez problému zbytek, ani jsem o nic nepřišel (kromě pár knihoven, samozřejmě). Takže možná někde zakopaný pes je, ale já jsem ho takhle přeskočil, takže o něm ani nevím...
3.11.2005 21:26 Lynn | skóre: 16 | blog: hell | Němčice
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
juuu, Ty jsi chytrý :-) dodáváš mi super konkrétní rady, viz update mého příspěvku, pokud by to nějak nechtělo jít, tak použiju Tvůj postup :-)
To je síla televize...
3.11.2005 23:22 Lynn | skóre: 16 | blog: hell | Němčice
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
k3b se jako jediny nechce nainstalovat, hlasi porusene dependences u gcc4, nicmene to je opravdu drobnustka, xcdroast je v pohode a jinak mam uz system v "puvodnim" stavu.

operu 8.1 predelam az zitra, musim ji presvedcit, aby chtela libqt3-mt a ne libqt3c102-mt :-)
To je síla televize...
3.11.2005 18:39 Lynn | skóre: 16 | blog: hell | Němčice
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
mozna jsem uvedla blby priklad... zacaly mi mezi sebou bojovat libqt3c102-mt a libqt3-mt

jeste v utery jsem v klidu mela svoji operu 8.1, dala dist-upgrade a chtelo mi to sebrat temer cely system kvuli vyse uvedenemu konfliktu...

nicmene v soucasne dobe mam na pracovnim stroji (dualboot) tez testing debiana (vyhradne repository testing!) a taky se to pere, drive zmineny amarok se proste diky zavislostem nenainstaluje...

na forem jsem pohledala, ze v ubuntu 5.1 je to hlasene jako bug :-)
To je síla televize...
3.11.2005 19:06 Clojster | skóre: 4 | blog: clojsterovo | Praha
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
Jo, mam stejne problemy... muzu si treba vybrat jestli chci nainstalovat alsamixer-gui, ktery ovsem s sebou veme cinepaint (protoze chce upgradovat nejakou zavislost a ta ma jiny nazev nez jaky potrebuje cinepaint). A takhle bych mohl vyjmenovavat dlouho a dlouho. Napada me ze dneska mi system odebral Valknut... Ach jooo. Vzdy delam kompromis mezi tim co potrebuju vic a popripade neupgraduju.
martink avatar 3.11.2005 20:14 martink | skóre: 10 | Hradec Králové
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
Ty změny názvů jsou kvůli přechodu na gcc 4.0. Ale všechno co je součástí testingu se mi upgradovalo bez problému.

Amarok teď není součástí testingu. Takže ta stará verze, kterou máš nainstalovanou (z doby kdy ještě amarok součástí testingu byl), samozřejmě takhle významný upgrade nepřežije. To samé platí např. o k3b. Konkrétně o tyhle dva programy jsem nechtěl přijít, takže jsem je nainstaloval z unstablu (bez problému).
3.11.2005 20:49 Lynn | skóre: 16 | blog: hell | Němčice
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
zkusim, dik za tip :-)
To je síla televize...
Dalibor Smolík avatar 3.11.2005 22:02 Dalibor Smolík | skóre: 54 | blog: Postrehy_ze_zivota | 50°5'31.93"N,14°19'35.51"E
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
bez sim a amarooku se objedu, k3b jsem nainstaloval z unstable. Ale jak zachovat skype a kdebluetooth?
Rozdíly v řeči a ve zvyklostech neznamenají vůbec nic, budeme-li mít stejné cíle a otevřená srdce.
3.11.2005 22:21 Libor Klepac | skóre: 45 | Mýto
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
kdebluetooth prekompilovat, skype jsem rozbalil, prebalil, zabalil a doufal, ze bude fungovat ;)
Urine should only be green if you're Mr. Spock.
Dalibor Smolík avatar 3.11.2005 22:47 Dalibor Smolík | skóre: 54 | blog: Postrehy_ze_zivota | 50°5'31.93"N,14°19'35.51"E
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
kdebluetooth překompilovat - je tím myšlena i instalace z tarballu? (./configure ..make ..make istall?) Našel jsem balíček kdebluetooth-1.0_beta1.tar.bz2.
Rozdíly v řeči a ve zvyklostech neznamenají vůbec nic, budeme-li mít stejné cíle a otevřená srdce.
martink avatar 3.11.2005 23:18 martink | skóre: 10 | Hradec Králové
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
kdebluetooth nepoužívám, ale koukám že je jako balíček (verze 0.99+1.0beta1-5) v testingu, a jde dokonce nainstalovat ;-) Takže no problem...
Dalibor Smolík avatar 4.11.2005 08:28 Dalibor Smolík | skóre: 54 | blog: Postrehy_ze_zivota | 50°5'31.93"N,14°19'35.51"E
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
Mám testing - a při pokusu o instalaci mi to nahlásí následující:
Následující balíky mají nesplněné závislosti:
  kdebluetooth: Závisí na: kdelibs4 (>= 4:3.3.2-1) ale nebude se instalovat
                Závisí na: libqt3c102-mt (>= 3:3.3.3) ale nedá se nainstalovat
E: Poškozené balíky
Rozdíly v řeči a ve zvyklostech neznamenají vůbec nic, budeme-li mít stejné cíle a otevřená srdce.
Dalibor Smolík avatar 4.11.2005 08:38 Dalibor Smolík | skóre: 54 | blog: Postrehy_ze_zivota | 50°5'31.93"N,14°19'35.51"E
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
Omlouvám se. po instalaci balíčku qobex se intalace kdebluetooth podařila.
Rozdíly v řeči a ve zvyklostech neznamenají vůbec nic, budeme-li mít stejné cíle a otevřená srdce.
4.11.2005 09:04 Lynn | skóre: 16 | blog: hell | Němčice
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
netreba se omlouvat, podobne postupy mohou pomoci...

koukam kdebluetooth volal po mem "oblibenem" libqt3c102-mt :-) pritom ted v testingu je/by mel byt libqt3-mt.
To je síla televize...
xsubway avatar 1.12.2006 15:47 xsubway | skóre: 13 | blog: litera_scripta_manet
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
Software nemusis primo instalovat jako lokalni aplikaci;) Ja pouzivam tyto dva postupy nejcasteji (A nebo B):

A

fakeroot apt-get source --build balik

B

pokud stahnes balik rucne (3 soubory .dsc, .tar.gz, .diff.gz)
1/ dpkg-source -x balik.dsc
2/ cd balik
3/ dh_make
4/ fakeroot ./debian/rules binary
pokud mas jen jeden zdrojak .tar.gz, pak je 1/ bod:
1/ tar xzf balik.tar.gz

ve vsech pripadech ziskas balik ktery nainstalujes

dpkg -i balik.deb

dalsi info v http://www.debian.org/doc/manuals/apt-howto/
3.11.2005 22:52 next | skóre: 3
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
To je holt Debian Unstable. S tym treba pocitat. Robia nejake poriadky v pomenovani kniznic, a kedze sa to neda spravit atomicky naraz, tak to takto vyzera miestami. Ono sa to za par dni zas uhrka, neboj :)
3.11.2005 23:00 Lynn | skóre: 16 | blog: hell | Němčice
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
kdybych aspon pouzivala unstable, ze? drive jsem sveho casu unstable testla, ale moc problemku, tak jsem se vratila na testing

proste hur nesu, ze mi do testingu pustili tohle :-D
To je síla televize...
Valoun avatar 4.11.2005 02:31 Valoun | skóre: 30 | blog: Psavec | Středočeský kraj
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
Ja to resim pragmaticky, co je "brokle", neupdatuju. Takze vsechny KDE veci nechavam zatim zamrzle, dokud se to nevyresi (aneb pulka KDE chce toto, druha pulka ono). Totez cinim s k3b/grip/tagtool/bmp. Updatuju jen veci kolem.

PS: Mam pouze testing, sice odkojeny az z Woodyho, ale zadny unstable v tom nemam. A tyhle problemy jsem cekal - ze se po zdlouhavem vydani Sarge vsichni pusti do velkeho prekopavani. Holt prestanu updatovat dvakrat denne ;-)
4.11.2005 12:17 zde | skóre: 9 | blog: Linuch | Brno
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
Nevíte proč aptitude začalo otravovat s "untrusted packages", když všechno tahám jen z http://ftp.cz.debian.org/debian/ testing ?
Táto, ty de byl? V práci, já debil.
4.11.2005 13:04 Lynn | skóre: 16 | blog: hell | Němčice
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
je potreba si nainstalovat gnupg
u souces.list by pak mel byt soubor trusted.gpg s klíči a nemel by otravovat... doma se mi vytvoril automaticky, v praci se neee, ale donesla jsem si nastaveni celeho aptu z domova, co chodilo (hlavne odladene preferences :-D) a v ten moment si aptitude pobrecelo, ze nema gnupg a od te doby i v praci to je ok
To je síla televize...
15.11.2005 15:40 zde | skóre: 9 | blog: Linuch | Brno
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
Děvče, ty máš svatou pravdu! Nainstaloval jsem ten gnupg nesmysl a už to neprostestuje. Aptitude má zjevně mizerně udělanou diagnostiku a místo "gnupg not found" hlásí rovnou "untrusted sources".

Další chyba je v dependencích balíku aptitude (aktuální testing): gnupg není ani v depends ani v recommends, no to je teda úroveň... To se pak opravdu nesmíme divit že ten xplesa na Linuks tolik nadává :)
Táto, ty de byl? V práci, já debil.
15.11.2005 16:02 Lynn | skóre: 16 | blog: hell | Němčice
Rozbalit Rozbalit vše Re: Čachry s dist-upgrade
"gnupg not found" hlásí rovnou "untrusted sources"
tusim, ze synaptic mi jednou rekl, ze nemam gnupg a od te doby hlasil untrusted sources - protoze i kdyz mas gnupg nainstalovany, ale nemas naimportovany ten klic v trusted.gpg, tak hlasi untrusted sources, coz je logicke... chtelo by to vylepsit tu hlasku o to, jestli gnupg je nebo neni nainstalovany
Další chyba je v dependencích balíku aptitude (aktuální testing): gnupg není ani v depends ani v recommends, no to je teda úroveň...
asi to nejaka uroven bude :-D
doma pouzivam temer vyhradne kombinaci
apt-get update - je rychlejsi ;-)
a aptitude dist-upgrade
a gnupg tam byl nejak automaticky (nejaky balik ho asi potreboval :-)) co se tyce problemu s untrusted sources, tak jsem mela problem s nainportovanim klice k jednomu dodatecne dodanemu zdroji a v ramci jedne dalsi operace jsem si smazala cely adresar apt ve /var
(hell si bude pamatovat, ze kdyz bude problem s untrusted, tak smaze jen obsahy, ale ne adresare)
coz nakonec vyresilo i problem s importem toho klice, protoze v ten moment stacilo mit jen gnupg nainstalovany a pak dat apt-get update a apt mi plakal, co vse mu chybi, tak jsem mu rucne vytvorila strukturu a on si pak vsechny klice natahl, sikulka :-)
To je síla televize...

Založit nové vláknoNahoru

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.