Rodina produktů Raspberry Pi se rozšířila o Raspberry Pi Smart Display Module. Deska pro Raspberry Pi Compute Module 5 se zasouvá přímo do displejů dle specifikace Intel SDM. Cena desky je 30 dolarů.
Byla vydána nová verze 2.56.0 distribuovaného systému správy verzí Git. Přispělo 104 vývojářů, z toho 39 nových. Přehled novinek v příspěvku na blogu GitHubu a v poznámkách k vydání.
Hackerská skupina ShinyHunters oznámila průnik do informačních systémů FBI, prostřednictvím zero-day zranitelnosti v platformě Oracle PeopleSoft, kterou úřad využívá mimo jiné pro náborový portál FBIJobs.gov. Útočníci tvrdí, že získali až 3 TB dat o současných i bývalých zaměstnancích a uchazečích o práci. Jako důkaz zveřejnili vzorek přibližně 5 000 záznamů obsahující jména, adresy, telefonní čísla, data narození, čísla
… více »Doba kompilace linuxového jádra se díky rychlejšímu hardwaru a optimalizacím kbuildu snižuje k deseti sekundám. Nejnovější patche Lorenza Stoakse (vznikají i s pomocí SI) zkrátily na testovacím stroji dobu sestavení z dlouhých 22 vteřin na pouhých 15, a to bez použití RAMdisku. Testovací systém tvořily dva procesory AMD EPYC 9575F (oba dohromady poskytují celkem 128 jader a 256 vláken), čtyřiadvacet 64GB DDR5-6400 paměťových modulů a
… více »Před rokem a půl vývojáři postmarketOS informovali, že pro projekt hledají nové jméno. Včera bylo oznámeno: postmarketOS se nově jmenuje Nura.
Hra Factorio dorazila na Printables. Hned teď si můžete stáhnout 65 různých modelů a nechat celou mimozemskou planetu oživnout na svém stole.
GNU Project Debugger aneb GDB byl vydán ve verzi 18.1. Podrobný přehled novinek v souboru NEWS.
Prezident USA Donald Trump během svého projevu na valném shromáždění OSN 22. září 2026 prohlásil, že umělá inteligence 'bude dále oficiálně nazývána superinteligencí', zkráceně SI. Svůj návrh zdůvodnil takto: 'Použití slova artificial činí inteligenci falešnou. Ona falešná není, ve skutečnosti je úžasná'. Zároveň ve svém proslovu prohlásil, že Spojené státy kategoricky odmítají jakékoliv pokusy o vytvoření 'globalistického
… více »Čínská technologická firma Xiaomi představila novou verzi 2.6 svého modelu MiMo, váhy modelů MiMo‑V2.6‑Pro‑RL a MiMo‑V2.6‑Flash‑RL jsou dostupné na HuggingFace pod licencí MIT. Výkonnější varianta Pro má přes bilion parametrů, z toho 42 miliard aktivních, úspornější Flash 309 miliard parametrů, z nichž se při generování aktivuje přibližně 15 miliard. Oba modely mají délku kontextového okna milion tokenů. Tyto MoE modely zvládají
… více »Proběhl Snapdragon Summit 2026. Společnost Qualcomm se mimo jiné pochlubila během Linuxu na čipech Snapdragon X2. Zatím pouze v ranní verzi vhodné pro vývojáře linuxových distribucí a přispěvatele do jádra Linux.
Zdravim.
Na lokalnom stroji mam ubuntu server a nainstalovany aj LAMP a asi 4 roky funguje bezproblemovo. V /var/www mam ulozene subory (php fusion) a bezi mi na servery aj cacti. Vcera php fusion este normalne behalo, ale ak som chcel pozret cacti, tak vyskocilo len okno na prihlasenie a po zadani mena a hesla sa nic nedialo. Skusil som reboot, ale uz som sa nedostal ani na phpfusion, samozrejme ani na cacti a ani na phpmyadmin.
Ak chcem ist na php fusion dostanem hlasku
Unable to establish connection to MySQL
2002 : Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2)
FATAL: Cannot connect to MySQL server on ''. Please make sure you have specified a valid MySQL database name in 'include/config.php'
Řešení dotazu:
Este nieco pridam :)
Ako laik mam nainstalovany aj webmin a tam vidim
MySQL is not running on your system - database list could not be retrieved.
/etc/init.d/mysql start >/dev/null 2>&1 &
ale tak isto neuspesne
z /var/log/mysql/error.log je toto, dam sem len par poslednych riadkov, pretoze predosle riadky su datumovo stare
120212 6:51:10 [Note] Plugin 'FEDERATED' is disabled.
120212 6:51:10 InnoDB: Started; log sequence number 0 43685
120212 6:51:10 [Note] Event Scheduler: Loaded 0 events
120212 6:51:10 [Note] /usr/sbin/mysqld: ready for connections.
Version: '5.1.41-3ubuntu12.10' socket: '/var/run/mysqld/mysqld.sock' port: 3306 (Ubuntu)
120212 7:02:01 [Note] /usr/sbin/mysqld: Normal shutdown
120212 7:02:01 [Note] Event Scheduler: Purging the queue. 0 events
120212 7:02:01 InnoDB: Starting shutdown...
120212 7:02:01 InnoDB: Shutdown completed; log sequence number 0 43685
120212 7:02:01 [Note] /usr/sbin/mysqld: Shutdown complete
120212 7:02:49 [Note] Plugin 'FEDERATED' is disabled.
120212 7:02:49 InnoDB: Started; log sequence number 0 43685
120212 7:02:49 [Note] Event Scheduler: Loaded 0 events
120212 7:02:49 [Note] /usr/sbin/mysqld: ready for connections.
Version: '5.1.41-3ubuntu12.10' socket: '/var/run/mysqld/mysqld.sock' port: 3306 (Ubuntu)
120222 17:31:56 [ERROR] /usr/sbin/mysqld: Disk is full writing './cacti/user_log.MYD' (Errcode: 28). Waiting for someone to free space... (Expect up to 60 secs delay for server to continue after freeing disk space)
120222 17:31:56 [ERROR] /usr/sbin/mysqld: Retry in 60 secs. Message reprinted in 600 secs
120222 17:41:56 [ERROR] /usr/sbin/mysqld: Retry in 60 secs. Message reprinted in 600 secs
120222 17:51:56 [ERROR] /usr/sbin/mysqld: Retry in 60 secs. Message reprinted in 600 secs
120222 18:01:56 [ERR
Tiskni
Sdílej: