abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
eParkomat, startup z ČR, postoupil mezi finalisty evropského akcelerátoru ChallengeUp!
Robot na pivo mu otevřel dveře k opravdovému byznysu
Internet věcí: Propojený svět? Už se to blíží...
včera 21:21 | Nová verze Ladislav Hagara | Komentářů: 0
včera 11:44 | Zajímavý projekt

Na Indiegogo byla spuštěna kampaň na podporu herní mini konzole a multimediálního centra RetroEngine Sigma od Doyodo. Předobjednat ji lze již od 49 dolarů. Požadovaná částka 20 000 dolarů byla překonána již 6 krát. Majitelé mini konzole si budou moci zahrát hry pro Atari VCS 2600, Sega Genesis nebo NES. Předinstalováno bude multimediální centrum Kodi.

Ladislav Hagara | Komentářů: 0
včera 00:10 | Nová verze

Byla vydána verze 4.7 redakčního systému WordPress. Kódové označením Vaughan bylo vybráno na počest americké jazzové zpěvačky Sarah "Sassy" Vaughan. Z novinek lze zmínit například novou výchozí šablonu Twenty Seventeen, náhledy pdf souborů nebo WordPress REST API.

Ladislav Hagara | Komentářů: 1
6.12. 12:00 | Zajímavý projekt

Projekt Termbox umožňuje vyzkoušet si linuxové distribuce Ubuntu, Debian, Fedora, CentOS a Arch Linux ve webovém prohlížeči. Řešení je postaveno na projektu HyperContainer. Podrobnosti v často kladených dotazech (FAQ). Zdrojové kódy jsou k dispozici na GitHubu [reddit].

Ladislav Hagara | Komentářů: 25
6.12. 11:00 | Bezpečnostní upozornění

Byly zveřejněny informace o bezpečnostní chybě CVE-2016-8655 v Linuxu zneužitelné k lokální eskalaci práv. Chyba se dostala do linuxového jádra v srpnu 2011. V upstreamu byla opravena minulý týden [Hacker News].

Ladislav Hagara | Komentářů: 2
5.12. 22:00 | Komunita

Přibližně před měsícem bylo oznámeno, že linuxová distribuce SUSE Linux Enterprise Server (SLES) běží nově také Raspberry Pi 3 (dokumentace). Obraz verze 12 SP2 pro Raspberry Pi 3 je ke stažení zdarma. Pro registrované jsou po dobu jednoho roku zdarma také aktualizace. Dnes bylo oznámeno, že pro Raspberry Pi 3 je k dispozici také nové openSUSE Leap 42.2 (zprávička). K dispozici je hned několik obrazů.

Ladislav Hagara | Komentářů: 6
5.12. 06:00 | Zajímavý software

OMG! Ubuntu! představuje emulátor terminálu Hyper (GitHub) postavený na webových technologiích (HTML, CSS a JavaScript). V diskusi k článku je zmíněn podobný emulátor terminálu Black Screen. Hyper i Black Screen používají framework Electron, stejně jako editor Atom nebo vývojové prostředí Visual Studio Code.

Ladislav Hagara | Komentářů: 50
5.12. 06:00 | Zajímavý článek

I letos vychází řada ajťáckých adventních kalendářů. QEMU Advent Calendar 2016 přináší každý den nový obraz disku pro QEMU. Programátoři se mohou potrápit při řešení úloh z kalendáře Advent of Code 2016. Kalendáře Perl Advent Calendar 2016 a Perl 6 Advent Calendar přinášejí každý den zajímavé informace o programovacím jazyce Perl. Stranou nezůstává ani programovací jazyk Go.

Ladislav Hagara | Komentářů: 10
3.12. 16:24 | Nová verze

Byla vydána Mageia 5.1. Jedná se o první opravné vydání verze 5, jež vyšla v červnu loňského roku (zprávička). Uživatelům verze 5 nepřináší opravné vydání nic nového, samozřejmě pokud pravidelně aktualizují. Vydání obsahuje všechny aktualizace za posledního téměř půldruhého roku. Mageia 5.1 obsahuje LibreOffice 4.4.7, Linux 4.4.32, KDE4 4.14.5 nebo GNOME 3.14.3.

Ladislav Hagara | Komentářů: 17
3.12. 13:42 | Pozvánky

V Praze probíhá konference Internet a Technologie 16.2, volné pokračování jarní konference sdružení CZ.NIC. Konferenci lze sledovat online na YouTube. K dispozici je také archiv předchozích konferencí.

Ladislav Hagara | Komentářů: 0
Kolik máte dat ve svém domovském adresáři na svém primárním osobním počítači?
 (32%)
 (24%)
 (29%)
 (8%)
 (5%)
 (3%)
Celkem 786 hlasů
 Komentářů: 50, poslední 29.11. 15:50
Rozcestník
Reklama

Dotaz: Cupsys a zavislosti

9.10.2005 10:37 Dump
Cupsys a zavislosti
Přečteno: 131×
Dobry den.

Chci nainstalovat cupsys a aptitude mi chce instalovat kupu zbytecnosti (x11, xpdf...atd, x-ka nepouzivam) a mimo jine mi chce odstranit sambu, coz samozrejme nechci. System je Debian testing.

Vypis aptitude:
Čtu seznamy balíků... 0%

Čtu seznamy balíků... 100%

Čtu seznamy balíků... Hotovo

Vytvářím strom závislostí... 0%

Vytvářím strom závislostí... 0%

Vytvářím strom závislostí... 50%

Vytvářím strom závislostí... 50%

Vytvářím strom závislostí... 75%

Vytvářím strom závislostí       

Čtu roząířené stavové informace... 0%

Čtu roząířené stavové informace... 0%

Čtu roząířené stavové informace... 11%

Čtu roząířené stavové informace... 90%

Čtu roząířené stavové informace       

Inicializuji stavy balíků... 0%

Inicializuji stavy balíků... Hotovo

Načítám popisy úloh... 0%          

Načítám popisy úloh... 2%

Načítám popisy úloh... Hotovo
Následující NOVÉ balíky budou nainstalovány automaticky:
  cmap-adobe-japan1 cpp cpp-4.0 cupsys-bsd cupsys-client 
  cupsys-driver-gimpprint cupsys-driver-gimpprint-data debconf-utils defoma 
  file foomatic-db foomatic-db-engine foomatic-filters gcc-4.0-base 
  gs-common gs-esp gsfonts libcupsimage2 libcupsys2 libfreetype6 libfs6 
  libft-perl libgimpprint1 libglib2.0-0 libglib2.0-data libgnutls12 libice6 
  libjpeg62 libmagic1 libpaper-utils libpaper1 libpng12-0 libslp1 libsm6 
  libstdc++6 libtiff4 libttf2 libx11-6 libxext6 libxml2 libxt6 lsb-base 
  netcat patch psfontmgr sgml-base ttf-kochi-gothic ttf-kochi-mincho ucf 
  x11-common xlibs-data xml-core xpdf-common xpdf-japanese xpdf-utils 
  xutils 
Následující balíky budou automaticky ODSTRANĚNY:
  samba 
Následující balíky jsou podrľeny v aktuálním stavu:
  alsa-base alsa-utils base-config bsdutils console-common cpio cron 
  dhcp3-common dhcp3-server eject exim4-daemon-light grep groff-base 
  initscripts iso-codes libldap2 libnewt0.51 libpcre3 libreadline4 
  libreadline5 logrotate man-db module-init-tools mount netbase nmap squid 
  squid-common sysvinit tasksel telnet util-linux whiptail 
Následující NOVÉ balíky budou instalovány:
  cmap-adobe-japan1 cpp cpp-4.0 cupsys cupsys-bsd cupsys-client 
  cupsys-driver-gimpprint cupsys-driver-gimpprint-data debconf-utils defoma 
  file foomatic-db foomatic-db-engine foomatic-filters gcc-4.0-base 
  gs-common gs-esp gsfonts libcupsimage2 libcupsys2 libfreetype6 libfs6 
  libft-perl libgimpprint1 libglib2.0-0 libglib2.0-data libgnutls12 libice6 
  libjpeg62 libmagic1 libpaper-utils libpaper1 libpng12-0 libslp1 libsm6 
  libstdc++6 libtiff4 libttf2 libx11-6 libxext6 libxml2 libxt6 lsb-base 
  netcat patch psfontmgr sgml-base ttf-kochi-gothic ttf-kochi-mincho ucf 
  x11-common xlibs-data xml-core xpdf-common xpdf-japanese xpdf-utils 
  xutils 
Následující balíky budou ODSTRANĚNY:
  samba 
Následující balíky budou aktualizovány:
  libcupsys2-gnutls10 
1 balíků aktualizováno, 57 nově instalováno, 1 k odstranění a 33 neaktualizováno.
Potřebuji stáhnout 42,6MB archivů. Po rozbalení bude pouľito 102MB.
Chcete pokračovat? [Y/n/?] 
Nevite jak elegantne vyresit tento problem a zda-li je toto chovani aptitude normalni...? Diky za radu (nakopnuti).

Odpovědi

9.10.2005 11:40 fakenickname | skóre: 42 | blog: fakeblog
Rozbalit Rozbalit vše Re: Cupsys a zavislosti
Ty by sis chlapče měl ze všeho nejdřív udělat pořádek v systému..
9.10.2005 14:23 Dump
Rozbalit Rozbalit vše Re: Cupsys a zavislosti
To je fakt rada nad zlato...
belisarivs avatar 9.10.2005 15:54 belisarivs | skóre: 22 | blog: Psychobláboly
Rozbalit Rozbalit vše Re: Cupsys a zavislosti
Na tohle se neda dost dobre odpovedet. Proste se tam melou zavislosti. Zkus to nainstalovat at ti to tu sambu odinstaluje a pak ji znovu nainstaluj. Pokud to nepomuze, a bude se to dale hadat, tak pockej na aktualizaci baliku. Treba pak budou ty zavislosti dobre a pojede to.
IRC is just multiplayer notepad.

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.