abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

včera 20:55 | Komunita

Od 18. do 21. května proběhla v Saint-Étienne Linux Audio Conference 2017. Na programu byla řada zajímavých přednášek a seminářů. Videozáznamy přednášek lze zhlédnout na YouTube. K dispozici jsou také články a prezentace.

Ladislav Hagara | Komentářů: 0
včera 20:44 | IT novinky

Hodnota Bitcoinu, decentralizované kryptoměny, překonala hranici 2 200 dolarů. Za posledních 30 dnů tak vzrostla přibližně o 80 % [reddit].

Ladislav Hagara | Komentářů: 0
včera 17:33 | Nová verze

Po 5 měsících vývoje od vydání verze 0.12.0 byla vydána verze 0.13.0 správce balíčků GNU Guix a na něm postavené systémové distribuce GuixSD (Guix System Distribution). Na vývoji se podílelo 83 vývojářů. Přibylo 840 nových balíčků. Jejich aktuální počet je 5 454. Aktualizována byla také dokumentace.

Ladislav Hagara | Komentářů: 1
včera 17:22 | Nová verze

Po 5 měsících vývoje a 3 týdnech intenzivního testování byla vydána verze 12 open source systému Nextcloud, forku ownCloudu, umožňujícího provoz vlastního cloudového úložiště. Přehled novinek i s videoukázkami v poznámkách k vydání. Pro vyzkoušení je k dispozici demo.

Ladislav Hagara | Komentářů: 2
včera 11:44 | Zajímavý článek

Týden po prvním číslu publikoval Michal Špaček na svých stránkách druhé číslo newsletteru věnovanému bezpečnosti, bezpečnému vývoji převážně webových aplikací a bezpečnosti uživatelů. Věnuje se výpadku Let's Encrypt, únikům dat, bug bounty pro WordPress nebo SQL Injection v Joomla. Zmiňuje také, že Mozilla plánuje z Firefoxu odstranit podporu pro Encrypted Media Extensions (EME) na nešifrovaném HTTP a nadále pro EME vyžadovat HTTPS.

Ladislav Hagara | Komentářů: 0
včera 02:00 | Pozvánky

Ve středu 31. května 2017 od 17:00 proběhne v pražské pobočce SUSE Den otevřených dveří v SUSE. Čekají vás přednášky o live kernel patchingu a nástroji SaltStack. Také se dozvíte zajímavé informace o SUSE, openSUSE, a vlastně všech produktech, na kterých lidé ze SUSE pracují.

Ladislav Hagara | Komentářů: 4
včera 01:00 | Pozvánky

Czech JBoss User Group srdečně zve na setkání JBUG v Brně, které se koná ve středu 7. června 2017 v prostorách Fakulty informatiky Masarykovy univerzity v místnosti A318 od 18:00. Přednáší Tomáš Livora na téma Fault Tolerance with Hystrix. Více informací na Facebooku a Twitteru #jbugcz.

mjedlick | Komentářů: 0
19.5. 23:22 | Zajímavý projekt

Na Texture Ninja je volně k dispozici více než 4 tisíce textur. Autora lze podpořit na Patreonu.

Ladislav Hagara | Komentářů: 0
19.5. 10:22 | Pozvánky

Mozilla.cz zve na MozBeer Prague #2. Druhé setkání Mozilla.cz proběhne 26. května od 18:00 v Praze v Diversion Bistru v ulici Mělnická.

Ladislav Hagara | Komentářů: 0
18.5. 23:22 | Bezpečnostní upozornění

Průvodce restauracemi Zomato, jenž v roce 2014 koupil Lunchtime.cz, potvrdil bezpečnostní problém. Odcizeno bylo 17 miliónů záznamů o uživatelích (jména, emailové adresy, osolené hashe).

Ladislav Hagara | Komentářů: 8
Chystáte se pořídit CPU AMD Ryzen?
 (6%)
 (32%)
 (1%)
 (8%)
 (44%)
 (9%)
Celkem 588 hlasů
 Komentářů: 62, poslední 19.5. 01:57
    Rozcestník

    Dotaz: Gentoo - VMWARE - Loand vmmon+vmnet=failed

    14.11.2005 11:09 Petr Dvořáček
    Gentoo - VMWARE - Loand vmmon+vmnet=failed
    Přečteno: 938×
    Dobrý den, prosím o radu.

    Na svém notebooku jsem byl nucen si kvůli MS Windows XP nainstalovat VMWare, ve kterém je budu spouštět.

    Instalace proběhla klasickým způsobem:
    emerge vmware-workstation
    cd /usr/src/linux
    make && make modules_install
    cp arch/i386/boot/bzImage /boot/gentoo-2.6.13
    cp .config /boot/config-2.6.13
    reboot
    /opt/vmware/workstation/bin/vmware-config --compile
    ...nechal jsem mu defaultní nastavení, které si sám zvolil
    
    Poté mi to hodí hlášku:
    Loading vmmon failed
    Loading vmnet failed
    .... zbytek je OK
    
    Našel jsem tuto diskuzi, kde se to řešilo:
    http://www.abclinuxu.cz/forum/show/102199
    ...nic méně, když opomenu ty úžasné rady, co tam psali, tipu odmaž tohle a rebootuj, které jsem ze zoufalství vyzkoušel, vedli sice ke spuštení VMware, ale nikoliv už k jeho správnému chodu - hlášení KDE "Error when loading vmnet and vmmon"
    Prosím proto o radu, co s tím, jak postupovat, či kde by mohlo být co špatně.

    Distribuce: Gentoo 2005.1
    Kernel: gentoo-sources-2.6.13
    VMware: vmware-workstation-5.0.něco instalované přes emerge

    Všem zůčastněným předem děkuji.

    Odpovědi

    14.11.2005 11:41 pard | skóre: 17
    Rozbalit Rozbalit vše Re: Gentoo - VMWARE - Loand vmmon+vmnet=failed
    Zkuste z http://platan.vc.cvut.cz/ftp/pub/vmware/ patch vmware-any-any-updateXX.tar.gz prave dnes se tam objevila nova verze 95
    14.11.2005 12:02 Petr Dvořáček
    Rozbalit Rozbalit vše Re: Gentoo - VMWARE - Loand vmmon+vmnet=failed
    Tak jsem ten patch zkusil, výsledek je ale stále stejný.

    Instalace patche:
    tar -xvjpf vmware-any-any-update95.tar.gz
    cd vmware-any-any-update95
    ./runme.pl
    
    14.11.2005 14:14 chcipaczech | skóre: 4 | blog: chcipaq
    Rozbalit Rozbalit vše Re: Gentoo - VMWARE - Loand vmmon+vmnet=failed
    nedavno jsem mel stejny problem na jadru 2.6.13, z logu jsem vycetl, ze se jedna o nepodporovane jadro
    Don't like it?? Don't use it!!!
    14.11.2005 14:36 Petr Dvořáček
    Rozbalit Rozbalit vše Re: Gentoo - VMWARE - Loand vmmon+vmnet=failed
    Divný je to, že v logu nic není.

    Teda samozřejmě že je: Loading VMxxx failed

    Ale to je asi tak všechno. Jinak i na gentoo fóru píšou, že jim to na kernelu 2.6.13 jede. Tudíž dělám někde něco špatně já nebo jsem někde něco opomenul nebo už fakt nevím.
    Luboš Doležel (Doli) avatar 14.11.2005 15:14 Luboš Doležel (Doli) | skóre: 98 | blog: Doliho blog | Kladensko
    Rozbalit Rozbalit vše Re: Gentoo - VMWARE - Loand vmmon+vmnet=failed
    emerge vmware-workstation už aplikuje všechny potřebné patche.

    Pokud po instalaci nového jádra potřebujete zkompilovat modul, spusťte vmware-config.pl

    Asi jste to už zkoušel, ale mě to takhle chodí.
    Max avatar 14.11.2005 15:22 Max | skóre: 65 | blog: Max_Devaine
    Rozbalit Rozbalit vše Re: Gentoo - VMWARE - Loand vmmon+vmnet=failed
    Vubec nechapu ten styl instalace :-/, proc kompilovat jadro a ty veci okolo? Ja postupoval takto :
    emerge vmware-workstation
    /opt/vmware/bin/vmware-config.pl
    
    Nic vic, vsechno probehlo hladce a pekne to slape ... Jinak jsem pri otazkach v konfiguraci zadal skoro vsechno, chtel jsem net, natovani apod. Pak se spustil nakonci se klasicky spustil rc script a nacetl moduly.
    Zdar Max
    Měl jsem sen ... :(
    14.11.2005 15:58 Petr Dvořáček
    Rozbalit Rozbalit vše Re: Gentoo - VMWARE - Loand vmmon+vmnet=failed
    No, prostě to nechodí.

    Hlavně jde o to, že neprojde ten skript vmware-configure.pl
    14.11.2005 18:35 Jirka
    Rozbalit Rozbalit vše Re: Gentoo - VMWARE - Loand vmmon+vmnet=failed
    Zkuste tohle:

    /opt/vmware/workstation/bin/vmware-config.pl -skipstopstart
    14.11.2005 16:28 Petr Dvořáček
    Rozbalit Rozbalit vše Re: Gentoo - VMWARE - Loand vmmon+vmnet=failed
    Hele, teď jen čistě teoretická blbost :-)

    Nemůže to být tím, že nemám v jádře zkompilovanou podporu iptables (NAT, atd...) ?

    Ale popravdě řečeno, nevidím moc velkej důvod, proč bych to měl mít na svém desktopu. Doma i v práci jsem připojenej za svým firewallem a jinde se k netu nepřipojuju.

    Co myslíte, mohlo by to být tím ? Podle mě to má ale něco vlastního v sobě, takže si myslím, že by se to odkazovat na systém (iptables) nemělo. Alespoň jsem to nenašel nikde v dokumentaci k VM Ware.

    Co vy na to ? Pravda, za zkoušku nic nedám, ale i tak ze zeptám na Vaše názory.
    15.11.2005 13:22 Petr Dvořáček
    Rozbalit Rozbalit vše Re: Gentoo - VMWARE - Loand vmmon+vmnet=failed
    Tak jsem to zkusil, ale výsledek je stále stejný
    bazilisek petr # /opt/vmware/workstation/bin/vmware-config.pl -skipstopstart
    
    bazilisek dvoracekp # /etc/init.d/vmware start
     * Starting VMware services:                                                                                         [ ok ]
     *   Virtual machine monitor     failed                                                                                     [ !! ]
     *   Virtual ethernet            failed                                                                              [ !! ]
     *   Bridged networking on /dev/vmnet0                                                                               [ ok ]
     *   Host-only networking on /dev/vmnet1 (background)                                                                [ ok ]
     *   Host-only networking on /dev/vmnet8 (background)                                                                [ ok ]
     *   NAT service on /dev/vmnet8                                                                                      [ ok ]
    bazilisek dvoracekp #
    
    
    11.3.2006 23:11 Mufíček2 | skóre: 10 | blog: Muficek | Hradec Králové
    Rozbalit Rozbalit vše Re: Gentoo - VMWARE - Loand vmmon+vmnet=failed
    Problém vyřešen. Stačilo v kernelu zapnout podporu pro BRIDGE a poté znova spustit config.pl :-)
    MOTTO: Ať žije Microsoft. Ale jinde, třeba na Marsu. - převzato z http://www.alt-f4.cz/

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.