abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

včera 22:22 | Komunita

Dle plánu byl měl Debian 9 s kódovým názvem Stretch vyjít v sobotu 17. června. Po celém světě se začínají plánovat Release Parties. Oznámeno bylo vydání čtvrté RC (release candidate) verze instalátoru pro Debian 9 Stretch.

Ladislav Hagara | Komentářů: 0
26.5. 22:22 | Komunita

V Norimberku probíhá do neděle 28. května openSUSE Conference 2017. Na programu je celá řada zajímavých přednášek. Sledovat je lze online. K dispozici jsou také videozáznamy (YouTube) již proběhnuvších přednášek. Dění lze sledovat na Twitteru.

Ladislav Hagara | Komentářů: 0
26.5. 11:33 | IT novinky

Red Hat kupuje společnost Codenvy stojící za stejnojmenným webovým (cloudovým) integrovaným vývojovým prostředím (WIDE) postaveném na Eclipse Che.

Ladislav Hagara | Komentářů: 0
26.5. 08:55 | Nová verze

V listopadu 2014 byl představen fork Debianu bez systemd pojmenovaný Devuan. Po dva a půl roce jeho vývojáři oznámili vydání první stabilní verze 1.0. Jedná se o verzi s dlouhodobou podporou (LTS) a její kódové jméno je Jessie, podle planetky s katalogovým číslem 10 464.

Ladislav Hagara | Komentářů: 10
25.5. 20:22 | Zajímavý článek

Nadace Raspberry Pi vydala již osmapadesáté číslo (pdf) stostránkového anglicky psaného časopisu MagPi věnovanému Raspberry Pi a projektům postaveným na tomto jednodeskovém počítači a druhé číslo (pdf) časopisu Hello World primárně určeného pro učitele informatiky a výpočetní techniky.

Ladislav Hagara | Komentářů: 0
25.5. 19:55 | Humor

Portál Stack Overflow informuje na svém blogu, že pomohl ukončit editor Vim už více než milionu vývojářů. V loňském roce například hledal odpověď na otázku Jak ukončit editor Vim v průměru 1 z 20 000 návštěvníků.

Ladislav Hagara | Komentářů: 10
25.5. 19:22 | Nová verze

Po pěti měsících od vydání verze 3.5.0 byla vydána nová stabilní verze 3.6.0, tj. první z nové řady 3.6, minimalistické linuxové distribuce zaměřené na bezpečnost Alpine Linux (Wikipedie). Z novinek lze zmínit například podporu dvou nových 64bitových platforem little-endian POWER machines (ppc64le) a IBM z Systems (s390x) nebo nové balíčky Rust 1.17.0, Cargo 0.18.0, GHC 8.0.2 a Julia 0.5.2.

Ladislav Hagara | Komentářů: 0
24.5. 21:33 | Bezpečnostní upozornění

V Sambě byla nalezena a opravena bezpečnostní chyba CVE-2017-7494. Má-li útočník právo ukládat soubory na vzdálený server, může tam uložit připravenou sdílenou knihovnu a přinutit smbd server k jejímu načtení a tím pádem ke spuštění libovolných příkazů. Chyba je opravena v upstream verzích 4.6.4, 4.5.10 a 4.4.14. Chyba se týká všech verzí Samby od verze 3.5.0 vydané 1. března 2010.

Ladislav Hagara | Komentářů: 7
24.5. 20:44 | Nová verze

Byla vydána nová stabilní verze 4.3.0 integrovaného vývojového prostředí (IDE) Qt Creator. Z novinek lze zmínit například integraci editoru kódu do Qt Quick Designeru.

Ladislav Hagara | Komentářů: 1
24.5. 20:11 | Bezpečnostní upozornění

Společnost Check Point informuje na svém blogu o novém vektoru útoku. Pomocí titulků lze útočit na multimediální přehrávače VLC, Kodi, Popcorn Time, Stremio a pravděpodobně i další. Otevření útočníkem připraveného souboru s titulky v neaktualizovaném multimediálním přehrávači může vést ke spuštění libovolných příkazů pod právy uživatele. Ukázka na YouTube. Chyba je opravena v Kodi 17.2 nebo ve VLC 2.2.6.

Ladislav Hagara | Komentářů: 14
Chystáte se pořídit CPU AMD Ryzen?
 (6%)
 (33%)
 (1%)
 (8%)
 (44%)
 (9%)
Celkem 629 hlasů
 Komentářů: 62, poslední 19.5. 01:57
    Rozcestník

    Dotaz: Gaim 1.5.0 instalace

    31.12.2005 11:57 Ondra
    Gaim 1.5.0 instalace
    Přečteno: 69×
    Pomozte mi please jak to onainstalovat kdyz dam configure tak mi to nahodi tohle:

    linux:~ # '/root/Desktop/gaim-1.5.0/configure' checking build system type... i686-pc-linux-gnu checking host system type... i686-pc-linux-gnu checking target system type... i686-pc-linux-gnu checking for a BSD-compatible install... /usr/bin/install -c checking whether build environment is sane... yes checking for gawk... gawk checking whether make sets $(MAKE)... no checking for sed... /usr/bin/sed checking for gcc... no checking for cc... no checking for cc... no checking for cl... no configure: error: no acceptable C compiler found in $PATH See `config.log' for more details. linux:~ # '/root/Desktop/gaim-1.5.0/install-sh' /root/Desktop/gaim-1.5.0/install-sh: no input file specified.

    Kamos rika zeprej nemam gcc ... Nevi nekdo jak to doinstalovat ???

    Odpovědi

    31.12.2005 12:00 silvestr
    Rozbalit Rozbalit vše Re: Gaim 1.5.0 instalace
    configure: error: no acceptable C compiler found in $PATH See `config.log' for more details.

    Kamos rika zeprej nemam gcc ... Nevi nekdo jak to doinstalovat ???
    tak si nejprve zjisti jestli to gcc skutecne mas a pokud ano, tak si ho dej do cesty, pokud ne tak si ho nainstaluj
    31.12.2005 12:03 Karel Borkovec | skóre: 28 | blog: HP_NX9010 | Tábor
    Rozbalit Rozbalit vše Re: Gaim 1.5.0 instalace
    1. vypisy z konzole davat do pre tagu... 2. proc rovnou nekompilovat verzi 2.0.0, sice je to zatim beta verze, ale ma mnoho vylepseni...

    Jinak doinstaluj gcc, ale jak to ti neporadim, nepises jaky pouzivas distro...
    31.12.2005 12:12 neo2
    Rozbalit Rozbalit vše Re: Gaim 1.5.0 instalace
    mam linux novell.... Prej se da stahnut nekde odtud ale nic sem tam nenasel ....

    http://gentoo.seren.com/gentoo/

    Diky
    31.12.2005 12:16 neo2
    Rozbalit Rozbalit vše Re: Gaim 1.5.0 instalace
    To gcc sem nasel tady ... ma to 19,5 mb

    http://pdp10.nocrew.org/gcc/download/
    31.12.2005 13:46 neo2
    Rozbalit Rozbalit vše Re: Gaim 1.5.0 instalace
    nevi nekdo kde stahnout c complier ???
    31.12.2005 14:02 Peter Golis | skóre: 54 | Bratislava
    Rozbalit Rozbalit vše Re: Gaim 1.5.0 instalace
    vecsinou sa odporuca ako zdroj instalacne medium danej distribucie (cd/dvd alebo prislusne repository na internete). alebo zdrojova stranka projektu. kto by to povedal?

    http://gcc.gnu.org/
    31.12.2005 14:10 Michal Karas | skóre: 45 | blog: /dev/random
    Rozbalit Rozbalit vše Re: Gaim 1.5.0 instalace
    Nejlépe ho nainstalovat z DVD pomocí YaSTu. Podle této stránky by tam měl být.
    1.1.2006 14:29 neo2
    Rozbalit Rozbalit vše Re: Gaim 1.5.0 instalace
    mam od toho dvd ale nevim jak to tam najit nemam tam ani to ( c a gcc ) bez tech vecicek sem zjistil ze mi nic instalovat neoude .... Poradte kde to mam na tom cdu najit a jak to nainstalovat diky
    1.1.2006 14:57 Michal Karas | skóre: 45 | blog: /dev/random
    Rozbalit Rozbalit vše Re: Gaim 1.5.0 instalace
    find /cesta/k/mountnutemu/dvd -name "gcc*rpm" -print
    1.1.2006 15:16 neo2
    Rozbalit Rozbalit vše Re: Gaim 1.5.0 instalace
    Tak jsem uspesne z cd aktualizoval ten gcc ted nefim ... kdyz spustim prvni configure dopadne to dobře ale sh_install mi nejde .... Jak se to instaluje ..
    1.1.2006 16:17 Peter Golis | skóre: 54 | Bratislava
    Rozbalit Rozbalit vše Re: Gaim 1.5.0 instalace
    aky sh_install?
    configure; make; sudo make install
    1.1.2006 18:14 neo2
    Rozbalit Rozbalit vše Re: Gaim 1.5.0 instalace
    sry ale ja těm instalacim moc nerozumim .. tak bych uvital trozku mensi navodek ... Diky
    1.1.2006 18:22 neo2
    Rozbalit Rozbalit vše Re: Gaim 1.5.0 instalace
    Jeste jak nainstaluju vine ?? Nebo ten neaky chat.... Nejsem vubec skolenej :(
    1.1.2006 18:33 neo2
    Rozbalit Rozbalit vše Re: Gaim 1.5.0 instalace
    Jo a hodi to tuhle chybku ...

    make[1]: Entering directory `/home/Klainer/WINGs' cd /home/Klainer/Desktop/WindowMaker-0.92.0 && /home/Klainer/Desktop/WindowMaker-0.92.0/missing automake-1.4 --gnu --include-deps WINGs/Makefile WARNING: `automake-1.4' is needed, and you do not seem to have it handy on your system. You might have modified some files without having the proper tools for further handling them. Check the `README' file, it often tells you about the needed prerequirements for installing this package. You may also peek at any GNU archive site, in case some other package would contain this missing `automake-1.4' program. make[1]: *** [/home/Klainer/Desktop/WindowMaker-0.92.0/WINGs/Makefile.in] Error 1 make[1]: Leaving directory `/home/Klainer/WINGs' make: *** [install-recursive] Error 1 Klainer@linux:~>

    pokud to neni v soluladu s pravidly davat tyhle zdrojaky tak se omlouvam jsem zoufali
    1.1.2006 18:51 Peter Golis | skóre: 54 | Bratislava
    Rozbalit Rozbalit vše Re: Gaim 1.5.0 instalace
    missing automake-1.4, mam to prelozit?
    1.1.2006 19:00 Michal Karas | skóre: 45 | blog: /dev/random
    Rozbalit Rozbalit vše Re: Gaim 1.5.0 instalace
    1) Není od věci si o Linuxu něco přečíst. Návodů je na Internetu spousta a kvalitní knihy se taky najdou.

    2) Instalovat programy pomocí ./configure; make; make install sice možné je, ale čistým řešením je používat balíčky.

    3) Docela bych se divil, kdybys už v Novell Linuxu neměl nainstalovaný nějaký chatovací program. I když kdo ví, co tím myslíš. IRC? Nebo ICQ?
    1.1.2006 19:07 NEO2
    Rozbalit Rozbalit vše Re: Gaim 1.5.0 instalace
    MAM TAM KOPETA A TAM MI NEFUNGUJOU HACKY CARKY ..... fAKT NEFIM .... jA SEM NA INTERNETU HLEDAL ..... dOKUD SEM NENASEL TOHLE FORUM ..... Poradite jak to nainstalovat please
    1.1.2006 21:24 neo2
    Rozbalit Rozbalit vše Re: Gaim 1.5.0 instalace
    uz jsem to vse vyresil dekuji za odpovedi

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.