abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 11:33 | Zajímavý článek

Národní centrum kybernetické bezpečnosti (NCKB) vypracovalo (pdf) 26 podrobných bezpečnostních doporučení pro síťové správce. Tato doporučení jsou nastavena tak, aby je bylo možné aplikovat v každé instituci. Jsou rozdělena na tři základní části: bezpečnost infrastruktury, bezpečnost stanic a serverů a bezpečnost uživatelů.

Ladislav Hagara | Komentářů: 8
dnes 05:55 | Komunita

Prezident Nadace pro svobodný software (FSF) Richard M. Stallman vyhlásil na slavnostním ceremoniálu v rámci konference LibrePlanet 2017 vítěze Free Software Awards za rok 2016. Ocenění za společenský přínos získal SecureDrop (Wikipedie). Za rozvoj svobodného softwaru byl oceněn Alexandre Oliva (Wikipedie).

Ladislav Hagara | Komentářů: 0
dnes 04:44 | Nová verze

Byla vydána verze 0.7.0 debugovacího nástroje cgdb. Mezi novinky patří například zvýrazňování syntaxe jazyka Rust. Podrobnosti v poznámkách o vydání.

Neel | Komentářů: 0
25.3. 22:00 | Komunita

Portál Stack Overflow po roce opět vyzpovídal své uživatele, jedná se především o vývojáře softwaru, a zveřejnil (podcast) detailní výsledky průzkumu. Průzkumu se letos zúčastnilo více než 64 tisíc vývojářů. Jejich nejmilovanější platformou je linuxový desktop. Ten je také druhou nejpoužívanější platformou vývojářů.

Ladislav Hagara | Komentářů: 6
24.3. 11:55 | Komunita

Vývojový tým OpenSSL ve spolupráci s iniciativou Core Infrastructure konsorcia Linux Foundation spustil proces přelicencování této kryptografické knihovny ze současné licence na licenci Apache Licence v 2.0 (ASLv2). Nová licence usnadní začleňování OpenSSL do dalších svobodných a open source projektů. Všichni dosavadní vývojáři OpenSSL (Authors) obdrží v následujících dnech email s prosbou o souhlas se změnou licence.

Ladislav Hagara | Komentářů: 31
24.3. 01:11 | Komunita

Před třemi týdny Mozilla.cz představila projekt Photon, jehož cílem je návrh a implementace nového vzhledu Firefoxu. Včera zveřejnila první náhled vzhledu Photon. Práce na projektu Photon jsou rozděleny do pěti týmů, které celkem čítají 19 lidí. Zaměřují se na zlepšení prvního spuštění Firefoxu a zaujetí nových uživatelů, celkovou úpravu vzhledu, zlepšení animací, zrychlení odezvy uživatelského rozhraní a také upravení nabídek. Vývoj lze sledovat v Bugzille.

Ladislav Hagara | Komentářů: 47
23.3. 20:00 | Komunita

OneDrive pro firmy je již ve webových prohlížečích na Linuxu stejně rychlý jako na Windows. Microsoft opravil chybu z listopadu loňského roku. OneDrive pro firmy běžel na Linuxu mnohem pomaleji než na Windows. V popisu chyby bylo uvedeno, že stačilo v prohlížeči na Linuxu nastavit v user-agentu Windows a vše se zrychlilo. Odpovědí Microsoftu bylo (Internet Archive: Wayback Machine), že Linux není podporován. Po bouřlivých diskusích na redditu i Hacker News byla chyba nalezena a opravena.

Ladislav Hagara | Komentářů: 9
23.3. 19:00 | Zajímavý projekt

Byla vyhlášena soutěž Hackaday Prize 2017. Soutěž je určena vývojářům open source hardwaru. Pro výherce je připraveno celkově 250 tisíc dolarů. Každý ze 120 finalistů získá tisíc dolarů. Nejlepší pak navíc 50, 30, 20, 15, 10 a 5 tisíc dolarů. Jedná se již o čtvrtý ročník soutěže. V roce 2014 zvítězil projekt globální sítě open source pozemních satelitních stanic SatNOGS. V roce 2015 zvítězil open source systém pro řízení elektrických invalidních vozíků pohybem očí Eyedriveomatic. V roce 2016 zvítězil modulární robot Dtto.

Ladislav Hagara | Komentářů: 0
23.3. 15:00 | Bezpečnostní upozornění

Byla vydána Samba ve verzích 4.6.1, 4.5.7 a 4.4.12. Řešen je bezpečnostní problém CVE-2017-2619. Pomocí symbolických odkazů a souběhu (symlink race) lze "teoreticky" získat přístup k souborům, které nejsou sdíleny. Linuxové distribuce jsou postupně aktualizovány (Debian).

Ladislav Hagara | Komentářů: 0
23.3. 07:43 | Nová verze

Na Steamu se objevil port hry Arma: Cold War Assault (Operation Flashpoint) pro Mac a Linux. … více »

creon | Komentářů: 30
Jak se stavíte k trendu ztenčování přenosných zařízení (smartphony, notebooky)?
 (14%)
 (2%)
 (71%)
 (3%)
 (10%)
Celkem 946 hlasů
 Komentářů: 72, poslední 1.3. 11:16
    Rozcestník

    Dotaz: OSPF not enabled on this interface

    16.1.2006 00:57 -= Spec =- | skóre: 10
    OSPF not enabled on this interface
    Přečteno: 131×
    Tak tohle se mi stalo už několikrát. VTYSH mi po výpisu OSPF interfaců napíše, že eth0 je sice UP, ale "OSPF not enabled on this interface".

    Netušim podle čeho se řídí, nebo kde se bere, nastavení na kterém eth bude OSPF zapnuté a na kterém ne. Zajímavé na tom je i to, že snad už pár měsíců nebo i let na tom stroji quagga fungovala, ale najednou se to nechce slinkovat právě přes eth0.

    Výpis části ospfd.conf:
    interface dummy0
     description dummy
    !
    interface lo
     description system loopback
    !
    interface eth0
     description ectaco-goliath
     ip ospf cost 200
     ip ospf dead-interval 120
     ip ospf retransmit-interval 4
    !
    interface wlan1
     description ectaco-mntap02
     ip ospf cost 200
     ip ospf dead-interval 120
     ip ospf retransmit-interval 4
    !
    !interface wlan0
    !
    router ospf
     ospf router-id 10.27.128.122
     redistribute connected route-map just-cloud
    ! network 10.27.128.122/32 area 0
     network 10.27.128.120/30 area 0
     network 10.27.64.128/30 area 0
    !
    access-list net-cloud permit 10.27.0.0/16
    access-list term permit 127.0.0.1/32
    access-list term deny any
    !
    route-map just-cloud permit 10
     match ip address net-cloud
    
    Za rady a názory předem díky.

    Odpovědi

    19.1.2006 03:38 yaplik | skóre: 6
    Rozbalit Rozbalit vše Re: OSPF not enabled on this interface
    a) musis mit spravne nastavenej iface s adresou router-id (dummy0,10.27.128.122,up)

    b) ospf se ti zapne na danym iface pokud existuje dana net x.x.x.x/x a x, tedy pokud tam mas nastavenou jinou ip (dhcp apod) tak to nepojede
    19.1.2006 10:31 -= Spec =- | skóre: 10
    Rozbalit Rozbalit vše Re: OSPF not enabled on this interface
    Díky, už jsem to vyřešil.

    Chyba byla právě v tom, že měl dummy0 stejnou IP (id routeru) 10.27.128.122/32 jako eth0 10.27.128.122/30. Což jsem před tim myslel, že nevadí a asi rok to fungovalo.:) Najednou to přestalo a zjistil jsem, že to vadí.:)

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.