abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 11:33 | IT novinky

Red Hat kupuje společnost Codenvy stojící za stejnojmenným webovým (cloudovým) integrovaným vývojovým prostředím (WIDE) postaveném na Eclipse Che.

Ladislav Hagara | Komentářů: 0
dnes 08:55 | Nová verze

V listopadu 2014 byl představen fork Debianu bez systemd pojmenovaný Devuan. Po dva a půl roce jeho vývojáři oznámili vydání první stabilní verze 1.0. Jedná se o verzi s dlouhodobou podporou (LTS) a její kódové jméno je Jessie, podle planetky s katalogovým číslem 10 464.

Ladislav Hagara | Komentářů: 6
včera 20:22 | Zajímavý článek

Nadace Raspberry Pi vydala již osmapadesáté číslo (pdf) stostránkového anglicky psaného časopisu MagPi věnovanému Raspberry Pi a projektům postaveným na tomto jednodeskovém počítači a druhé číslo (pdf) časopisu Hello World primárně určeného pro učitele informatiky a výpočetní techniky.

Ladislav Hagara | Komentářů: 0
včera 19:55 | Humor

Portál Stack Overflow informuje na svém blogu, že pomohl ukončit editor Vim už více než milionu vývojářů. V loňském roce například hledal odpověď na otázku Jak ukončit editor Vim v průměru 1 z 20 000 návštěvníků.

Ladislav Hagara | Komentářů: 10
včera 19:22 | Nová verze

Po pěti měsících od vydání verze 3.5.0 byla vydána nová stabilní verze 3.6.0, tj. první z nové řady 3.6, minimalistické linuxové distribuce zaměřené na bezpečnost Alpine Linux (Wikipedie). Z novinek lze zmínit například podporu dvou nových 64bitových platforem little-endian POWER machines (ppc64le) a IBM z Systems (s390x) nebo nové balíčky Rust 1.17.0, Cargo 0.18.0, GHC 8.0.2 a Julia 0.5.2.

Ladislav Hagara | Komentářů: 0
24.5. 21:33 | Bezpečnostní upozornění

V Sambě byla nalezena a opravena bezpečnostní chyba CVE-2017-7494. Má-li útočník právo ukládat soubory na vzdálený server, může tam uložit připravenou sdílenou knihovnu a přinutit smbd server k jejímu načtení a tím pádem ke spuštění libovolných příkazů. Chyba je opravena v upstream verzích 4.6.4, 4.5.10 a 4.4.14. Chyba se týká všech verzí Samby od verze 3.5.0 vydané 1. března 2010.

Ladislav Hagara | Komentářů: 5
24.5. 20:44 | Nová verze

Byla vydána nová stabilní verze 4.3.0 integrovaného vývojového prostředí (IDE) Qt Creator. Z novinek lze zmínit například integraci editoru kódu do Qt Quick Designeru.

Ladislav Hagara | Komentářů: 1
24.5. 20:11 | Bezpečnostní upozornění

Společnost Check Point informuje na svém blogu o novém vektoru útoku. Pomocí titulků lze útočit na multimediální přehrávače VLC, Kodi, Popcorn Time, Stremio a pravděpodobně i další. Otevření útočníkem připraveného souboru s titulky v neaktualizovaném multimediálním přehrávači může vést ke spuštění libovolných příkazů pod právy uživatele. Ukázka na YouTube. Chyba je opravena v Kodi 17.2 nebo ve VLC 2.2.6.

Ladislav Hagara | Komentářů: 11
23.5. 15:18 | Zajímavý software

CrossOver, komerční produkt založený na Wine, je dnes (23. 5. 2017) dostupný ve slevě. Roční předplatné linuxové verze vyjde s kódem TWENTYONE na $21, resp. $1 v případě IP z chudších zemí. Firma CodeWeavers, která CrossOver vyvíjí, významně přispívá do Wine. Přidaná hodnota CrossOver spočívá v přívětivějším uživatelském rozhraní, integraci do desktopu a podpoře.

Fluttershy, yay! | Komentářů: 26
23.5. 15:11 | Zajímavý projekt

V únoru loňského roku bylo představeno několik útoků na celou řadu bezdrátových klávesnic a myší s názvem MouseJack. Po více než roce lze chybu opravit, tj. aktualizovat firmware, také z Linuxu. Richardu Hughesovi se podařilo navázat spolupráci se společností Logitech, získat od nich dokumentaci, přesvědčit je, aby firmware poskytovali přímo a ne jako součást .exe souboru, aby mohl být popis začleněn do služby Linux Vendor Firmware Service (LVFS) a aktualizace tak mohla proběhnou přímo z Linuxu pomocí projektu fwupd.

Ladislav Hagara | Komentářů: 2
Chystáte se pořídit CPU AMD Ryzen?
 (6%)
 (32%)
 (1%)
 (8%)
 (44%)
 (9%)
Celkem 619 hlasů
 Komentářů: 62, poslední 19.5. 01:57
    Rozcestník

    Dotaz: Instalace ovladačů modemu

    27.5.2006 19:49 Bouda
    Instalace ovladačů modemu
    Přečteno: 55×
    ahoj prosim pomozte mi jakmile spustim jakoli instalaci (config)apod tak mi to zacne vypisovat ruzny veci ktery to potrebuje k instalci ale u vsech programu ovladacu na modem apod je tam toho asi 60% yes a zbytek no proto me nejde nic nainstalovat prosim pomozte mi

    Odpovědi

    27.5.2006 19:57 azurIt | skóre: 34 | blog: zatial_bez_mena
    Rozbalit Rozbalit vše Re: prosim pomozte mi dulezite
    najskor si predstuduj toto http://stare.cz/otazky/ a potom sa skus spytat znovu :)
    kozzi avatar 27.5.2006 20:07 kozzi | skóre: 55 | blog: vse_o_vsem | Pacman (Bratrušov)
    Rozbalit Rozbalit vše Re: prosim pomozte mi dulezite
    jestli to dobre chapu tak se snazite instalovat pomoco .configure a potom make a meke install a skoncite na nesplnenich zavislosti. No ke vetsine programu je prilozenej soubor install popripade readme ve kterem najdete co vsechno potrebujete. Ale jestli vam muzu pomoc tak nam napiste jakou pouzivate distribuci. vetsina distribuci ma nejakej balickovaci system pres kterej se to da instalovat
    Linux je jako mušketýři "jeden za všechny, všichni za jednoho"
    27.5.2006 20:13 Bouda
    Rozbalit Rozbalit vše Re: prosim pomozte mi dulezite
    dobre mam kubuntu (ubuntu s kde)a uz jsem ty veci co mi schazej zkousel doinstalovat ale je toho tolik ze bych se z toho zblaznil
    kozzi avatar 27.5.2006 20:14 kozzi | skóre: 55 | blog: vse_o_vsem | Pacman (Bratrušov)
    Rozbalit Rozbalit vše Re: prosim pomozte mi dulezite
    no a co presne chcete nainstalovat?
    Linux je jako mušketýři "jeden za všechny, všichni za jednoho"
    27.5.2006 20:17 Bouda
    Rozbalit Rozbalit vše Re: prosim pomozte mi dulezite
    treba napriklad ovladace pro sagem f@st 840 musim dat nejdriv config a pak az make install ale bohuzel pri vypisu potrebnych veci vecina chyby tudiz my konzole u nekterych polozek no
    stanger avatar 27.5.2006 20:19 stanger | skóre: 18
    Rozbalit Rozbalit vše Re: prosim pomozte mi dulezite
    Ze to napise nekde "no" vubec neznamena ze to nepude kompilovat. ;)
    kozzi avatar 27.5.2006 20:20 kozzi | skóre: 55 | blog: vse_o_vsem | Pacman (Bratrušov)
    Rozbalit Rozbalit vše Re: prosim pomozte mi dulezite
    no tak to vam moc neporadim asi vam nezbyde nez pres synaptic nainstalovat vse potrebne a to bude make gcc kernel-headers a mozna jeste neco jineho. mozna se zkuste podivat jestli uz neexistuje balicek pro vasi distribuci ktery jen nainstalujete.
    Linux je jako mušketýři "jeden za všechny, všichni za jednoho"
    27.5.2006 20:29 Bouda
    Rozbalit Rozbalit vše Re: prosim pomozte mi dulezite
    diky moc vsem a este bych potreboval vedet kdyz chci stahovat program na linux co mam pouzit jetli "MDK rpm" nebo "rpm" nebo "deb" nebo "source" a nebo "src.rpm" ?
    kozzi avatar 27.5.2006 20:32 kozzi | skóre: 55 | blog: vse_o_vsem | Pacman (Bratrušov)
    Rozbalit Rozbalit vše Re: prosim pomozte mi dulezite
    no doporucuju si precist neco o vasi distribuci jelikoz pokud by jste tak udelal tak by jste vedel ze pouzivate debian based distribuci coz znamena ze pouzivate balickovaci system debianu takze instalujte .deb
    .src.rpm - zdroje
    .rpm - balicek pro redhat based distribuce
    source - ty take muzete pouzivat ale to bych pouzival az v krajnim
    pripade ze nebude dany software dostupny pro vasi distribuci 
    ve forme balicku
    Linux je jako mušketýři "jeden za všechny, všichni za jednoho"
    27.5.2006 20:28 knizmi | skóre: 27 | blog: Blog | Kosmonosy
    Rozbalit Rozbalit vše Re: prosim pomozte mi dulezite
    Co zkusit google?
    http://forum.ubuntu.cz/viewtopic.php?id=595
    Uplne na konci je tam napsane ktere balicky je potreba nainstalovat, nic kompilovat nejspis nemusite.
    27.5.2006 20:29 Bouda
    Rozbalit Rozbalit vše Re: prosim pomozte mi dulezite
    diky moc vsem a este bych potreboval vedet kdyz chci stahovat program na linux co mam pouzit jetli "MDK rpm" nebo "rpm" nebo "deb" nebo "source" a nebo "src.rpm" ?
    27.5.2006 20:32 knizmi | skóre: 27 | blog: Blog | Kosmonosy
    Rozbalit Rozbalit vše Re: prosim pomozte mi dulezite
    Pro Ubuntu je deb, ale radsi nez neco budete stahovat, tak bych se kouknul, jestli neni balicek v distribuci. Pokud si stahnete z internetu balicek, tak za vas nikdo nevyresi zavislosti.
    27.5.2006 20:35 knizmi | skóre: 27 | blog: Blog | Kosmonosy
    Rozbalit Rozbalit vše Re: prosim pomozte mi dulezite
    Doporucuju precist tohle
    27.5.2006 20:38 Bouda
    Rozbalit Rozbalit vše Re: prosim pomozte mi dulezite
    diky jsem totiz novacek linux mam asi 2 dny este ja jsem si stahnul "kubuntu" je to pro "kde" ale nevim jestli jsem si spis nemel stahnout obycejny "ubuntu" pro "gnome" co byste si vybraly vy a proc prosim mejte se mnou trpelivost
    27.5.2006 20:44 knizmi | skóre: 27 | blog: Blog | Kosmonosy
    Rozbalit Rozbalit vše Re: prosim pomozte mi dulezite
    Je to uplne jedno, oba systemy by mely byt stejne, az na to graficke prostredi. Jinak to, ze jste zacatecnik nevadi, klidne se ptejte, ale
    1) hledejte na google a tady na abclinuxu - 99% veci, na ktere se budete chtit zeptat uz se nekde resila
    2) kdyz se ptate, tak piste smysluplny predmet u dotazu - z "prosim pomozte" nikdo nepozna, co mate za problem a nejspis vam za to pak nekdo vynada
    27.5.2006 20:47 Bouda
    Rozbalit Rozbalit vše Re: prosim pomozte mi dulezite
    dobre diky za upozorneni vsem se omlouvam nemejte mi to zazle
    28.5.2006 01:52 Pavel1 | skóre: 33
    Rozbalit Rozbalit vše Re: prosim pomozte mi dulezite
    Používej tečky a čárky mezi větami a souvětími, blbě se to čte. O blbě zvoleným titulku už jsi dostal "vynadáno" od jiných. Příště se polepši! Jestli umíš číst, tak při pokládání dotazu to snad nemůžeš přehlédnout. To, že jsi začátečník, to tě neomlouvá, hold pravidla by jsme měli dodržovat všichni.
    28.5.2006 14:09 hroch | skóre: 14 | Kladno, Lidicka 37
    Rozbalit Rozbalit vše Re: prosim pomozte mi dulezite
    bychom....., když poučuješ.........
    28.5.2006 18:02 Pavel1 | skóre: 33
    Rozbalit Rozbalit vše Re: prosim pomozte mi dulezite
    Jasně, Ty "češtináři", máš pravdu, nenapsal jsem to úplně správně. Akorát mně nešlo o to hrát si na "učitele", který opravuje hrubky, jako Ty, i když tam jsou taky. O to tu nejde. Mně jde spíš o to, aby se dotaz dal jednou a rychle přečíst a byl srozumitelný (včetně titulku). Na takto správně položený dotaz je i větší pravděpodobnost, že tazatel obdží i správnou odpověď, která ho navede k cíli.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.