abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 05:55 | Bezpečnostní upozornění

Bezpečnostní tým Cisco Talos upozorňuje na celou řadu bezpečnostních chyb v Blenderu. Vývojáři Blenderu byli o chybách informování již v září. Dosud tyto chyby ale opraveny nebyly. Doporučeno je neotevírat v Blenderu soubory z nedůvěryhodných zdrojů.

Ladislav Hagara | Komentářů: 0
včera 17:22 | Bezpečnostní upozornění

Společnost F-Secure upozorňuje na bezpečnostní "problém" v Intel AMT (Active Management Technology). Útočník s fyzickým přístupem k počítači s povoleným AMT a nenastaveným heslem k MEBx (Management Engine BIOS Extension) může obejít heslo nastavené v BIOSu, pin v TPM, přihlašovací jméno a heslo do operačního systému nebo i šifrování disků restartováním tohoto počítače a při jeho startu zavedením MEBx (CTRL-P) a zadáním výchozího hesla "admin". Pak už útočníkovi stačí pouze změnit heslo a povolit vzdálený přístup k počítači na úrovni AMT.

Ladislav Hagara | Komentářů: 5
včera 15:11 | Zajímavý projekt

Na Indiegogo byla dnes spuštěna kampaň na podporu 6 palcového notebooku a kapesní herní konzole GPD WIN 2. Cena v rámci kampaně byla stanovena na 649 dolarů. Cílová částka 100 tisíc dolarů byla překonána již 8 krát. Ukázka s Linuxem na YouTube.

Ladislav Hagara | Komentářů: 4
včera 05:55 | Bezpečnostní upozornění

V GitLabu, v open source alternativě GitHubu, tj. v softwarovém nástroji s webovým rozhraním umožňujícím spolupráci na zdrojových kódech, byl nalezen vážný bezpečnostní problém. Bezpečnostní aktualizace bude vydána ve středu 17. ledna v 00:59.

Ladislav Hagara | Komentářů: 3
včera 04:44 | Komunita

Firefox končí s podporou GTK+ 2. Od verze 59 bude možné Firefox sestavit pouze s GTK+ 3 [reddit].

Ladislav Hagara | Komentářů: 21
včera 01:22 | Pozvánky

První letošní pražský sraz spolku OpenAlt se koná již tento čtvrtek 18. ledna od 18:00 v Radegastovně Perón (Stroupežnického 20, Praha 5). Vítáni jsou všichni příznivci svobodného softwaru a hardwaru, ESP32, DIY, CNC, SDR nebo dobrého piva. Prvních deset účastníků srazu obdrží samolepku There Is No Cloud… just other people's computers. od Free Software Foundation.

xkucf03 | Komentářů: 0
včera 00:11 | Pozvánky

Spolek OpenAlt zve příznivce otevřených technologií a otevřeného přístupu na 148. brněnský sraz, který proběhne v pátek 19. ledna od 18:00 hodin v MIKI pub & restaurant na Makovského náměstí 3166/2. Sraz je spojen s návštěvou (již v 16:30) Ústavu fyzikálního inženýrství Fakulty strojního inženýrství Vysokého učení technického v Brně.

Ladislav Hagara | Komentářů: 0
13.1. 23:22 | Nová verze

Po čtyřech měsících vývoje od vydání verze 5.7.0 byla vydána verze 5.8.0 správce digitálních fotografií digiKam (digiKam Software Collection). V Bugzille bylo uzavřeno 231 záznamů. Ke stažení je také balíček ve formátu AppImage (Wikipedie).

Ladislav Hagara | Komentářů: 0
13.1. 22:55 | Nová verze

V srpnu 2016 Microsoft uvolnil zdrojové kódy PowerShellu (Wikipedie, GitHub) pod open source licencí MIT a naportoval jej na Linux. Tento týden Microsoft vydal PowerShell Core 6.0 pro Windows, macOS a Linux. PowerShell Core 6.0 využívá .NET Core 2.0.

Ladislav Hagara | Komentářů: 4
13.1. 22:22 | Zajímavý článek

Pornhub zveřejnil statistiky za rok 2017. Dočíst se lze například, že 53 % návštěvníků Pornhubu přistupujících z počítačů používalo webový prohlížeč Chrome. Na Pornhub přistupovalo 67 % návštěvníků z chytrých telefonů, 24 % z počítačů a 9 % z tabletů. Na 3 % počítačů běžel Linux.

Ladislav Hagara | Komentářů: 5
Jak se vás potenciálně dotkne trend odstraňování analogového audio konektoru typu 3,5mm jack z „chytrých telefonů“?
 (7%)
 (1%)
 (1%)
 (1%)
 (77%)
 (13%)
Celkem 1295 hlasů
 Komentářů: 48, poslední 22.12. 22:05
    Rozcestník

    Dotaz: emerge a blokovane balicky - ZAMASKOVANI NEPOMAHA

    24.6.2006 06:37 mirekh2o | skóre: 13 | blog: MyBlog
    emerge a blokovane balicky - ZAMASKOVANI NEPOMAHA
    Přečteno: 60×
    Calculating dependencies ...done!
    [blocks B ] sys-apps/utempter (is blocking sys-libs/libutempter-1.1.2.1)
    [blocks B ] =kde-base/kcalc-3.5* (is blocking kde-base/kdeutils-3.5.3)
    [blocks B ] =kde-base/superkaramba-3.5* (is blocking kde-base/kdeutils-3.5.3)
    [blocks B ] =kde-base/ark-3.5* (is blocking kde-base/kdeutils-3.5.3)

    Jak to mam spravit ? Dik
    ICQ: 240-460-464; Jabber: mirekh2o@jabber.cz

    Odpovědi

    24.6.2006 07:12 Fuck You | skóre: 16 | blog: NeOpToLeMoS
    Rozbalit Rozbalit vše Re: emerge a blokovane balicky - ZAMASKOVANI NEPOMAHA
    Uz nieje utempter ale po novom libutempter. Ale vzhľadom na to, že pre emerge to su 2 úplne rôzne balíky tak jednoducho nevie upgradovať utempter libutempterom. Z toho vyplýva, že tam podľa emerge dochádza ku konfliktu. Takže stačí emerge -C utempter a libutempter potom už nebude blokovaný.

    K tomu KDE - Gentoo už prešlo z monolitického kde (kdeutils, kdegames, ...) na kompletne rozdelené podľa aplikácií. Keď si aj napriek tomu chceš ušetriť robotu a instalovať tieto kompletné balíky (ako ja) tak použi meta balíčky (kdeutils-meta, kdegames-meta, ...). Tieto balíčky vlastne iba majú závislosti na všetky ostatné balíčky ktoré pod ne patria: kdeutils = ark,kcalc,... Takže opäť jednoznačne odporúčam:
    emerge -C kdeutils emerge kdeutils-meta, ...

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.