abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
včera 19:55 | Zajímavý článek

Byly zveřejněny (pdf) podrobnosti o kritické bezpečnostní chybě CVE-2017-12542 v HPE iLO 4 (Integrated Lights-Out), tj. v proprietárním řešení společnosti Hewlett Packard Enterprise pro vzdálenou správu jejich serverů. Bezpečnostní chyba zneužitelná k obejití autentizace a k vzdálenému spuštění libovolného kódu byla opravena již v květnu loňského roku ve verzi 2.53.

Ladislav Hagara | Komentářů: 1
včera 17:55 | Zajímavý projekt

CSIRT.CZ informuje o CTF (Capture the Flag) platformě ZSIS CTF s úlohami pro procvičování praktických dovedností z oblasti kybernetické bezpečnosti a upozorňuje na soutěž Google Capture the Flag 2018, kde je možné vyhrát zajímavé ceny.

Ladislav Hagara | Komentářů: 0
včera 17:00 | Komunita

Byly zveřejněny prezentace a videozáznamy přednášek z prvního československého setkání síťových operátorů CSNOG konaného 11. a 12. června v Brně a semináře IPv6 2018 uskutečněného 6. června v Praze.

Ladislav Hagara | Komentářů: 0
včera 16:11 | Komunita

Svobodný unixový operační systém FreeBSD slaví 25 let. Přesně před pětadvaceti lety, tj. 19. června 1993, byl vybrán název FreeBSD.

Ladislav Hagara | Komentářů: 0
včera 15:11 | Komunita

Oficiální YouTube kanál Blenderu je již několik dní blokován. Nadace Blender Foundation informuje, že od společnosti Google dostala šestistránkový návrh nové smlouvy (pdf). Zdá se, že podmínkou další spolupráce je zapnutí reklam na kanálu, tj. zpeněžení obsahu.

Ladislav Hagara | Komentářů: 22
včera 01:55 | Nová verze

Byla vydána verze 1.13 multiplatformního open source textového editoru Brackets (Wikipedie, GitHub). Přehled novinek v oficiálním oznámení a v poznámkách k vydání. Brackets je nově dostupný také jako balíček ve formátu Flatpak z oficiálního repozitáře Flathub.

Ladislav Hagara | Komentářů: 3
18.6. 18:44 | Komunita

Oficiální YouTube kanál Blenderu je již několik dní blokován. Důvody jsou zatím nejasné. Pravděpodobně chyba YouTube. Dění lze sledovat na Twitteru Tona Roosendaala.

Ladislav Hagara | Komentářů: 18
18.6. 17:55 | Zajímavý software

Na GitHubu byly pod open source licencí LLVM zveřejněny zdrojové kódy překladače programovacího jazyka C++ Zapcc vycházejícího z Clangu/LLVM. Překlad pomocí Zapccu je díky lepšímu kešování obvykle několikrát rychlejší než překlad pomocí Clangu. V březnu loňského roku byl vydán Zapcc ve verzi 1.0.

Ladislav Hagara | Komentářů: 0
18.6. 17:22 | Pozvánky

Červnový pražský sraz spolku OpenAlt se koná již tento čtvrtek – 21. 6. 2018 od 18:00 v Kavárně Ideál (Sázavská 30, Praha), kde máme rezervovaný salonek. Tentokrát na téma: F-Droid, aneb svobodný software do vašeho mobilu. Kromě toho budou k vidění i vývojové desky HiFive1 se svobodným/otevřeným čipem RISC-V.

xkucf03 | Komentářů: 1
15.6. 22:44 | Zajímavý článek

Na blogu projektu NeoPG (GitHub), kryptografického softwaru vycházejícího z GnuPG, byly zveřejněny 4 příspěvky detailně popisující aktuální bezpečnostní problémy v GnuPG a souvisejících softwarových produktech. V prvním příspěvku je ukázáno, že je možné vytvořit zprávu, o které budou Earlybird, Evolution, Mutt nebo Outlook tvrdit, že jí dešifrovali a přitom ale zpráva vůbec zašifrována nebyla. V druhém příspěvku je popsána

… více »
Ladislav Hagara | Komentářů: 8
Jak čtete delší texty z webových stránek?
 (78%)
 (21%)
 (4%)
 (7%)
 (3%)
 (11%)
Celkem 215 hlasů
 Komentářů: 36, poslední 18.6. 21:16
    Rozcestník

    Dotaz: Upgrade vyhodi error

    12.11.2006 20:50 Blahos | skóre: 4
    Upgrade vyhodi error
    Přečteno: 98×
    Zdravim, po yum upgrade mi to hodi toto Transaction Check Error: file /usr/lib/libmp4v2.so.0.0.0 from install of libmp4v2_0-1.25-1.fc6.at conflicts with file from package libmp4v2-1.5.0.1-2.lvn6

    co mam delat? Vi to nekdo? diky?
    ucite se, ucite se, ucit se

    Odpovědi

    12.11.2006 21:18 ZAH | skóre: 42 | blog: ZAH
    Rozbalit Rozbalit vše Re: Upgrade vyhodi error
    Prakticky v3ude se dočtete, že se nedoporučuje mixovat balíšky z rúzných repository. A přesně na toto to končí. Osobně mám povoleny repository pouze vlastní fedory a instalace z ostatních povoluji až při konkrétní instalaci aktualizaci.

    Pro FC6 je livna většinou kompatibilní. Proto odinstaluj ten kolidující balíček libmp4v2_0-1.25-1.fc6.at a zkus znova. Někdy to může být docela opruz, ale vyplatí se to.
    12.11.2006 23:27 Blahos | skóre: 4
    Rozbalit Rozbalit vše Re: Upgrade vyhodi error
    Dik, odstranil jsem ten druhy a melo by to zabrat.Jake repozitory bych mel podle tebe pouzivat abych nemel problemy? Muzes udelat seznam? nebo co mas ty?
    ucite se, ucite se, ucit se
    13.11.2006 06:14 ZAH | skóre: 42 | blog: ZAH
    Rozbalit Rozbalit vše Re: Upgrade vyhodi error
    Jako základní rozuměj vždy povolené mám pouze repository vlastní fedory včetně extras. Z nich provádím automatický update. Tyto repository se si instaluje sama fedora.

    Dalším dobře kompatibilním repository je pro FC6 livna (drivry grafiky, mplayer, xmms ). Aktualizuju vždy však pouze na ruční povel.

    Skoro nutným repository je macromedia (flash do Firefoxu).

    Vedle toho mám ještě beryl a AtRPMS. Z berylu jsem instaloval jak jinak beryl a z AtRPMS w32codecs ty na livně chybí.

    A toť vše nejsem sběratel softu takže mi to víceméně stačí.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.